aboutsummaryrefslogtreecommitdiff
path: root/textproc/py-jsonslicer
diff options
context:
space:
mode:
authorMark Linimon <linimon@FreeBSD.org>2019-03-15 00:05:01 +0000
committerMark Linimon <linimon@FreeBSD.org>2019-03-15 00:05:01 +0000
commitfe1f53468a74236144cfbe7b426fcace09658e66 (patch)
tree5ddc4a19de565811963ee452401075612ee6f05f /textproc/py-jsonslicer
parentab26a3a0faacac9d820b91a7bd62b6596c363cef (diff)
downloadports-fe1f53468a74236144cfbe7b426fcace09658e66.tar.gz
ports-fe1f53468a74236144cfbe7b426fcace09658e66.zip
Fix build on gcc-based architectures:
cc1plus: error: unrecognized command line option "-std=c++11"
Notes
Notes: svn path=/head/; revision=495748
Diffstat (limited to 'textproc/py-jsonslicer')
-rw-r--r--textproc/py-jsonslicer/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/textproc/py-jsonslicer/Makefile b/textproc/py-jsonslicer/Makefile
index da68c307de06..ccc6a5f031fd 100644
--- a/textproc/py-jsonslicer/Makefile
+++ b/textproc/py-jsonslicer/Makefile
@@ -15,7 +15,7 @@ LICENSE_FILE= ${WRKSRC}/LICENSE
LIB_DEPENDS= libyajl.so:devel/yajl
-USES= python:3.5+ pkgconfig
+USES= compiler:c++11-lang pkgconfig python:3.5+
USE_PYTHON= autoplist distutils
# pydistutils problem, it uses CC for compiling C++ code