aboutsummaryrefslogtreecommitdiff
path: root/textproc/py-rss2gen/Makefile
diff options
context:
space:
mode:
authorEdwin Groothuis <edwin@FreeBSD.org>2004-12-23 07:48:18 +0000
committerEdwin Groothuis <edwin@FreeBSD.org>2004-12-23 07:48:18 +0000
commitce8a08f81a3deb7faa8004676f175438c2a94f45 (patch)
tree94fbbab2388eee9fc16230ba8160f6fb136765fa /textproc/py-rss2gen/Makefile
parent9033893b652d56457038e55b56df8822355887a4 (diff)
Notes
Diffstat (limited to 'textproc/py-rss2gen/Makefile')
-rw-r--r--textproc/py-rss2gen/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/textproc/py-rss2gen/Makefile b/textproc/py-rss2gen/Makefile
new file mode 100644
index 000000000000..4d48086be82c
--- /dev/null
+++ b/textproc/py-rss2gen/Makefile
@@ -0,0 +1,21 @@
+# Ports collection makefile for: py-rss2gen
+# Date created: 30 Sep 2004
+# Whom: "Choe, Cheng-Dae" whitekid
+#
+# $FreeBSD$
+#
+
+PORTNAME= rss2gen
+PORTVERSION= 0.0
+CATEGORIES= textproc python
+MASTER_SITES= http://www.dalkescientific.com/Python/
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+DISTNAME= PyRSS2Gen-${PORTVERSION}
+
+MAINTAINER= whitekid@gmail.com
+COMMENT= A Python library for generating RSS 2.0 feeds
+
+USE_PYTHON= yes
+USE_PYDISTUTILS=yes
+
+.include <bsd.port.mk>