aboutsummaryrefslogtreecommitdiff
path: root/textproc/py-transifex-client
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
committerMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
commit4376dbbb58dab5a7bf7a8240ca39b562de78343b (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /textproc/py-transifex-client
parent6cb7ca00bb0a9a3aa67008824300ee8d16203a1b (diff)
downloadports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.tar.gz
ports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.zip
Use PY_FLAVOR for dependencies.
FLAVOR is the current port's flavor, it should not be used outside of this scope. Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=472884
Diffstat (limited to 'textproc/py-transifex-client')
-rw-r--r--textproc/py-transifex-client/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/textproc/py-transifex-client/Makefile b/textproc/py-transifex-client/Makefile
index 1116c21d3edd..57cafb1c8f6a 100644
--- a/textproc/py-transifex-client/Makefile
+++ b/textproc/py-transifex-client/Makefile
@@ -13,8 +13,8 @@ COMMENT= Command line interface for Transifex
LICENSE= GPLv2
LICENSE_FILE= ${WRKSRC}/LICENSE
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}urllib3>0:net/py-urllib3@${FLAVOR}
-TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}mock>0:devel/py-mock@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}urllib3>0:net/py-urllib3@${PY_FLAVOR}
+TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}mock>0:devel/py-mock@${PY_FLAVOR}
USES= python
USE_PYTHON= autoplist concurrent distutils