aboutsummaryrefslogtreecommitdiff
path: root/textproc/rubygem-xslt/Makefile
diff options
context:
space:
mode:
authorSteve Wills <swills@FreeBSD.org>2011-04-03 17:23:50 +0000
committerSteve Wills <swills@FreeBSD.org>2011-04-03 17:23:50 +0000
commit71719d62f644c376710802801bd819006710b1eb (patch)
treecd97756fa924ded213c861b497134ab047d06076 /textproc/rubygem-xslt/Makefile
parent1463ee712620613e68f1a791dfdfa7fa7b9b5c68 (diff)
downloadports-71719d62f644c376710802801bd819006710b1eb.tar.gz
ports-71719d62f644c376710802801bd819006710b1eb.zip
Notes
Diffstat (limited to 'textproc/rubygem-xslt/Makefile')
-rw-r--r--textproc/rubygem-xslt/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/textproc/rubygem-xslt/Makefile b/textproc/rubygem-xslt/Makefile
new file mode 100644
index 000000000000..26daf71f3c0b
--- /dev/null
+++ b/textproc/rubygem-xslt/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: rubygem-xslt
+# Date created: 2011-04-03
+# Whom: Steve Wills <swills@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= xslt
+PORTVERSION= 0.9.8
+CATEGORIES= textproc rubygems
+MASTER_SITES= RG
+DISTNAME= ruby-xslt-${PORTVERSION}
+
+MAINTAINER= ruby@FreeBSD.org
+COMMENT= An XSLT processor in pure Ruby
+
+USE_GNOME= libxslt
+USE_RUBY= yes
+USE_RUBYGEMS= yes
+GEM_NAME= ruby-${PORTNAME}-${PORTVERSION}
+RUBYGEM_AUTOPLIST= yes
+
+.include <bsd.port.mk>