aboutsummaryrefslogtreecommitdiff
path: root/textproc/xmlpp/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2001-05-22 14:10:52 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2001-05-22 14:10:52 +0000
commitd3aef0dedc8a2becac4b59cc7f32ac22ba31b086 (patch)
treee6685ced318fcc2c91e2bf6fffcea03679b713d9 /textproc/xmlpp/Makefile
parent93d1933b6bfb397b053ff95ce689c33e17fcffa9 (diff)
downloadports-d3aef0dedc8a2becac4b59cc7f32ac22ba31b086.tar.gz
ports-d3aef0dedc8a2becac4b59cc7f32ac22ba31b086.zip
Notes
Diffstat (limited to 'textproc/xmlpp/Makefile')
-rw-r--r--textproc/xmlpp/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/textproc/xmlpp/Makefile b/textproc/xmlpp/Makefile
new file mode 100644
index 000000000000..fdd8cdcd59e7
--- /dev/null
+++ b/textproc/xmlpp/Makefile
@@ -0,0 +1,21 @@
+# ex:ts=8
+# New ports collection makefile for: xmlpp
+# Date created: May 22, 2001
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= xmlpp
+PORTVERSION= 0.6
+CATEGORIES= textproc
+MASTER_SITES= http://www.vividos.de/projekte/xmlpp/files/
+
+MAINTAINER= ports@FreeBSD.org
+
+USE_GMAKE= yes
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/libxmlpp.a ${PREFIX}/lib
+
+.include <bsd.port.mk>