aboutsummaryrefslogtreecommitdiff
path: root/www/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2011-02-15 09:17:50 +0000
committerMartin Wilke <miwi@FreeBSD.org>2011-02-15 09:17:50 +0000
commitffa425652526efd9e5348868d9613416d6da3882 (patch)
tree049d75d09804928cd8261c3a117cc7eb22096259 /www/Makefile
parenta3b4fdea80da599e9f2d9d76a87ed4f95ce828c9 (diff)
The goal of this project is to create a new way of writing Django template tags
which is fully compatible with the current Django templating infrastructure. This new way should be easy, clean and require as little boilerplate code as possible while still staying as powerful as possible. Features: * Class based template tags. * Template tag argument parser. * Declarative way to define arguments. * Supports (theoretically infinite) parse-until blocks. * Extensible! WWW: http://github.com/ojii/django-classy-tags/
Notes
Notes: svn path=/head/; revision=269198
Diffstat (limited to 'www/Makefile')
-rw-r--r--www/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/www/Makefile b/www/Makefile
index d22903ebda50..54c70cab56fc 100644
--- a/www/Makefile
+++ b/www/Makefile
@@ -1454,6 +1454,7 @@
SUBDIR += py-cssutils
SUBDIR += py-django
SUBDIR += py-django-app-plugins
+ SUBDIR += py-django-classy-tags
SUBDIR += py-django-devel
SUBDIR += py-django-extensions
SUBDIR += py-django-keyedcache