aboutsummaryrefslogtreecommitdiff
path: root/www/aswedit/Makefile
diff options
context:
space:
mode:
authorThomas Gellekum <tg@FreeBSD.org>1997-07-10 06:27:38 +0000
committerThomas Gellekum <tg@FreeBSD.org>1997-07-10 06:27:38 +0000
commite905fbc7f5c3b37ea85f97bf22446608c793ca56 (patch)
treed10a9907c56429c31b9b6f6c9dba4320043df20e /www/aswedit/Makefile
parent761aba517b87261a7d1ec0503eb3542b7e50329c (diff)
downloadports-e905fbc7f5c3b37ea85f97bf22446608c793ca56.tar.gz
ports-e905fbc7f5c3b37ea85f97bf22446608c793ca56.zip
Notes
Diffstat (limited to 'www/aswedit/Makefile')
-rw-r--r--www/aswedit/Makefile36
1 files changed, 36 insertions, 0 deletions
diff --git a/www/aswedit/Makefile b/www/aswedit/Makefile
new file mode 100644
index 000000000000..e59fac85f235
--- /dev/null
+++ b/www/aswedit/Makefile
@@ -0,0 +1,36 @@
+# New ports collection makefile for: asWedit
+# Version required: 3.0
+# Date created: 25 June 1997
+# Whom: brett@peloton.physics.montana.edu
+#
+# $Id$
+#
+
+DISTNAME= asWedit-3.0-i386.linux
+PKGNAME= asWedit-3.0
+CATEGORIES= editors www
+MASTER_SITES= ftp://sunsite.doc.ic.ac.uk/packages/www/asWedit/ \
+ ftp://sunsite.auc.dk/pub/infosystems/www/asWedit/ \
+ ftp://ftp.ruf.uni-freiburg.de/pub/info/asWedit/ \
+ ftp://sunsite.icm.edu.pl/pub/www/asWedit/
+
+MAINTAINER= brett@peloton.physics.montana.edu
+
+RUN_DEPENDS= /compat/linux/lib/libc.so.5:${PORTSDIR}/emulators/linux_lib
+
+RESTRICTED= "Commercial software"
+NO_BUILD= yes
+NO_PACKAGE= ${RESTRICTED}
+WRKSRC= ${WRKDIR}/asWedit-3.0
+
+do-install:
+ ${INSTALL_SCRIPT} ${WRKSRC}/asWedit ${PREFIX}/bin
+ ${INSTALL_DATA} ${WRKSRC}/asWedit.hlp ${PREFIX}/lib
+ @${MKDIR} ${PREFIX}/share/doc/asWedit
+ ${INSTALL_DATA} ${WRKSRC}/LICENSE ${PREFIX}/share/doc/asWedit
+
+post-install:
+ @${ECHO_MSG} "Be sure to read the license agreement in"
+ @${ECHO_MSG} "${PREFIX}/share/doc/asWedit/LICENSE."
+
+.include <bsd.port.mk>