aboutsummaryrefslogtreecommitdiff
path: root/www/aws-demos
diff options
context:
space:
mode:
authorBaptiste Daroussin <bapt@FreeBSD.org>2014-06-25 05:35:31 +0000
committerBaptiste Daroussin <bapt@FreeBSD.org>2014-06-25 05:35:31 +0000
commita33191366c083aad8ab7cd37d06db2d4790f3e39 (patch)
tree6379d84ceeca72bc6c80702dd60bd714b378b04a /www/aws-demos
parent4bde157247a8dd613e16048a7701a02ea240e8a9 (diff)
downloadports-a33191366c083aad8ab7cd37d06db2d4790f3e39.tar.gz
ports-a33191366c083aad8ab7cd37d06db2d4790f3e39.zip
Convert GMAKE to MAKE_CMD
Please note that lots of invocation of MAKE_CMD here are wrong as they do not properly respect MAKE_ENV and friends With hat: portmgr
Notes
Notes: svn path=/head/; revision=359185
Diffstat (limited to 'www/aws-demos')
-rw-r--r--www/aws-demos/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/www/aws-demos/Makefile b/www/aws-demos/Makefile
index 378c3e190ff1..ad93a59f6011 100644
--- a/www/aws-demos/Makefile
+++ b/www/aws-demos/Makefile
@@ -82,12 +82,12 @@ post-patch:
do-configure:
${MKDIR} ${WRKSRC}/.build/native/debug/static/obj
cd ${WRKSRC} && ${SETENV} ${CONFIGURE_ENV} \
- ${GMAKE} setup ${CONF_ARGS}
+ ${MAKE_CMD} setup ${CONF_ARGS}
do-build:
.for dd in ${DEMO_DIRS}
@${ECHO_MSG} "=== BUILD ${dd} ==="
- cd ${WRKSRC}/demos/${dd} && ${SETENV} ${MAKE_ENV} ${GMAKE}
+ cd ${WRKSRC}/demos/${dd} && ${SETENV} ${MAKE_ENV} ${MAKE_CMD}
.endfor
do-install: