aboutsummaryrefslogtreecommitdiff
path: root/www/aws
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:33:55 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:33:55 +0000
commit72ea7e696b763bdbcef04fdbccc122c0364fa567 (patch)
tree38b741bb92caf8470d126310c77168cb30040476 /www/aws
parent5e102732a601b54d1dc9e887dc050777bf920349 (diff)
downloadports-72ea7e696b763bdbcef04fdbccc122c0364fa567.tar.gz
ports-72ea7e696b763bdbcef04fdbccc122c0364fa567.zip
Remove ${PORTSDIR}/ from dependencies, categories v, w, x, y, and z.
With hat: portmgr Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=412351
Diffstat (limited to 'www/aws')
-rw-r--r--www/aws/Makefile18
1 files changed, 9 insertions, 9 deletions
diff --git a/www/aws/Makefile b/www/aws/Makefile
index 42364fcc5dac..47331e017772 100644
--- a/www/aws/Makefile
+++ b/www/aws/Makefile
@@ -13,13 +13,13 @@ COMMENT= Adacore Ada Web Server and framework
LICENSE= GPLv3 GPLv3RLE
LICENSE_COMB= multi
-BUILD_DEPENDS= gprbuild:${PORTSDIR}/devel/gprbuild \
- templates_parser>11:${PORTSDIR}/textproc/templates_parser \
- xmlada>=4.4:${PORTSDIR}/textproc/xmlada \
- asis>=2013:${PORTSDIR}/lang/asis \
- gnatpython>=20101207:${PORTSDIR}/devel/gnatpython
-RUN_DEPENDS= templates_parser>11:${PORTSDIR}/textproc/templates_parser \
- xmlada>=4.4:${PORTSDIR}/textproc/xmlada
+BUILD_DEPENDS= gprbuild:devel/gprbuild \
+ templates_parser>11:textproc/templates_parser \
+ xmlada>=4.4:textproc/xmlada \
+ asis>=2013:lang/asis \
+ gnatpython>=20101207:devel/gnatpython
+RUN_DEPENDS= templates_parser>11:textproc/templates_parser \
+ xmlada>=4.4:textproc/xmlada
GNU_CONFIGURE= yes
NO_MTREE= yes
@@ -40,7 +40,7 @@ OPTIONS_DEFINE= IP6 DEBUG LDAP SHARED DOCS
OPTIONS_DEFAULT= SSL SHARED
OPTIONS_SUB= yes
NO_OPTIONS_SORT= yes
-DOCS_BUILD_DEPENDS= sphinx-build:${PORTSDIR}/textproc/py-sphinx
+DOCS_BUILD_DEPENDS= sphinx-build:textproc/py-sphinx
OPTIONS_SINGLE_Secure-Socket-Layer= SSL GNUTLS NOSSL
NOSSL_DESC= Disable SSL support
@@ -74,7 +74,7 @@ LINK_SSL=
.endif
.if ${PORT_OPTIONS:MGNUTLS}
CONF_ARGS+= SOCKET=gnutls
-LIB_DEPENDS+= libgnutls.so:${PORTSDIR}/security/gnutls
+LIB_DEPENDS+= libgnutls.so:security/gnutls
LINK_TLS=
.endif
.if ${PORT_OPTIONS:MNOSSL}