aboutsummaryrefslogtreecommitdiff
path: root/www/bacula-web
diff options
context:
space:
mode:
authorJohn Marino <marino@FreeBSD.org>2014-08-09 13:38:42 +0000
committerJohn Marino <marino@FreeBSD.org>2014-08-09 13:38:42 +0000
commit2ae72f5c26511a9f8315e5484b8c38565246072a (patch)
tree05a698d84d07b3e0d8cec3c199244d848e2f3983 /www/bacula-web
parent33b76e86b8f3da4d60538d70aba96bf631779d12 (diff)
downloadports-2ae72f5c26511a9f8315e5484b8c38565246072a.tar.gz
ports-2ae72f5c26511a9f8315e5484b8c38565246072a.zip
www/bacula-web: Upgrade version 1.38.9 => 6.0.1
PR: 191583 Submitted by: olevole (olevole.ru) Approved by: maintainer (dvl@) Lotsa TLC: marino@
Notes
Notes: svn path=/head/; revision=364438
Diffstat (limited to 'www/bacula-web')
-rw-r--r--www/bacula-web/Makefile66
-rw-r--r--www/bacula-web/distinfo4
-rw-r--r--www/bacula-web/files/patch-bacula-web-classes.inc13
-rw-r--r--www/bacula-web/files/patch-bacula-web-index.php29
-rw-r--r--www/bacula-web/files/patch-bacula-web-report.php15
-rw-r--r--www/bacula-web/files/patch-bacula-web-templates-full_popup.tpl8
-rw-r--r--www/bacula-web/files/patch-bacula-web-templates-index.tpl10
-rw-r--r--www/bacula-web/files/patch-bacula-web-templates-report.tpl9
-rw-r--r--www/bacula-web/files/patch-bacula-web-templates-volumes.tpl13
-rw-r--r--www/bacula-web/files/pkg-message.in5
-rw-r--r--www/bacula-web/pkg-descr2
-rw-r--r--www/bacula-web/pkg-plist454
12 files changed, 269 insertions, 359 deletions
diff --git a/www/bacula-web/Makefile b/www/bacula-web/Makefile
index 9a1f539852b5..7e7acbce1231 100644
--- a/www/bacula-web/Makefile
+++ b/www/bacula-web/Makefile
@@ -2,54 +2,58 @@
# $FreeBSD$
PORTNAME= bacula-web
-DISTVERSION= 1.38.9
-PORTREVISION= 1
-CATEGORIES= www
-MASTER_SITES= SF/bacula/OldFiles
-DISTNAME= bacula-gui-${DISTVERSION}
+DISTVERSION= 6.0.1
+CATEGORIES= sysutils www
+MASTER_SITES= http://www.bacula-web.org/files/bacula-web.org/downloads/
MAINTAINER= dan@langille.org
COMMENT= Bacula-web provides a summarized output of Bacula jobs
-RUN_DEPENDS= ${LOCALBASE}/share/pear/DB.php:${PORTSDIR}/databases/pear-DB
+LICENSE= GPLv2
-NO_BUILD= yes
-USE_PHP= gd
+USES= tar:tgz
+USE_PHP= gd gettext session
WANT_PHP_WEB= yes
+NO_BUILD= yes
+NO_WRKSUBDIR= yes
-OPTIONS_DEFINE= PGSQL
-OPTIONS_DEFAULT= PGSQL
-
+BACULAWEB_HOME?=${WWWDIR}
+BASE= ${BACULAWEB_HOME:S|${PREFIX}/||}
SUB_FILES= pkg-message
+PLIST_SUB= WWWOWN=${WWWOWN} WWWGRP=${WWWGRP} BASE=${BASE}
+
+OPTIONS_DEFINE= MYSQL PGSQL SQLITE
+OPTIONS_DEFAULT= PGSQL
.include <bsd.port.options.mk>
+.if ${PORT_OPTIONS:MMYSQL}
+USE_MYSQL= yes
+CONFIGURE_ARGS+= --with-mysql=yes
+SUB_LIST+= REQ_MYSQL=mysql
+USE_PHP+= pdo_mysql
+.endif
+
.if ${PORT_OPTIONS:MPGSQL}
USE_PGSQL= yes
CONFIGURE_ARGS+= --with-postgresql=yes
SUB_LIST+= REQ_PGSQL=postgresql
-USE_PHP+= pgsql
-.else
-CONFIGURE_ARGS+= --with-mysql=yes
-USE_MYSQL= yes
-SUB_LIST+= REQ_MYSQL=mysql
-USE_PHP+= mysql
+USE_PHP+= pdo_pgsql
+.endif
+
+.if ${PORT_OPTIONS:MSQLITE}
+USE_SQLITE= yes
+CONFIGURE_ARGS+= --with-sqlite=yes
+SUB_LIST+= REQ_SQLITE=sqlite
+USE_PHP+= pdo_sqlite
.endif
do-install:
- @${ECHO} "Installing in ${PREFIX}/www/bacula-web"
- ${MKDIR} ${STAGEDIR}${PREFIX}/www/bacula-web
- ${CP} -R ${WRKSRC}/bacula-web/* ${STAGEDIR}${PREFIX}/www/bacula-web
- ${CHOWN} -R ${WWWOWN}:${WWWGRP} ${STAGEDIR}${PREFIX}/www/bacula-web
- ${MV} ${STAGEDIR}${PREFIX}/www/bacula-web/configs/bacula.conf ${STAGEDIR}${PREFIX}/etc/bacula-web.conf.sample; \
- ${RM} -rf ${STAGEDIR}${PREFIX}/www/bacula-web/configs; \
-
- if [ ! -f /var/bacula-web/templates_c ]; then \
- ${MKDIR} ${STAGEDIR}/var/bacula-web/templates_c; \
- ${CHOWN} -R ${WWWOWN}:${WWWGRP} ${STAGEDIR}/var/bacula-web/templates_c; \
- fi
-
-post-install:
- @${CAT} ${PKGMESSAGE}
+ @${ECHO} "Installing in ${BACULAWEB_HOME}"
+ ${MKDIR} ${STAGEDIR}${BACULAWEB_HOME}
+ cd ${WRKSRC} && ${COPYTREE_SHARE} application \
+ ${STAGEDIR}${BACULAWEB_HOME}
+ cd ${WRKSRC} && ${COPYTREE_SHARE} core ${STAGEDIR}${BACULAWEB_HOME}
+ ${INSTALL_DATA} ${WRKSRC}/*.php ${STAGEDIR}${BACULAWEB_HOME}
.include <bsd.port.mk>
diff --git a/www/bacula-web/distinfo b/www/bacula-web/distinfo
index 456921d66eff..2cfef2b1ca3f 100644
--- a/www/bacula-web/distinfo
+++ b/www/bacula-web/distinfo
@@ -1,2 +1,2 @@
-SHA256 (bacula-gui-1.38.9.tar.gz) = 6f7d9d4830f03a32c023d3d1f1a83f519f9d05370dd404640b5bd65159264a7c
-SIZE (bacula-gui-1.38.9.tar.gz) = 487098
+SHA256 (bacula-web-6.0.1.tgz) = c5139098c02f52995f4f741be2a35104177d6f3104edf813ee6ddc409eaca500
+SIZE (bacula-web-6.0.1.tgz) = 396435
diff --git a/www/bacula-web/files/patch-bacula-web-classes.inc b/www/bacula-web/files/patch-bacula-web-classes.inc
deleted file mode 100644
index f38eca1fc8f1..000000000000
--- a/www/bacula-web/files/patch-bacula-web-classes.inc
+++ /dev/null
@@ -1,13 +0,0 @@
---- bacula-web/classes.inc.orig Sat Nov 5 17:11:16 2005
-+++ bacula-web/classes.inc Sat Apr 29 16:34:44 2006
-@@ -15,8 +15,8 @@
- +-------------------------------------------------------------------------+
- */
- // Last Err: 11
--define('CONFIG_DIR', "configs");
--define('CONFIG_FILE', "bacula.conf");
-+define('CONFIG_DIR', "/usr/local/etc");
-+define('CONFIG_FILE', "bacula-web.conf");
- define('BACULA_TYPE_BYTES_FILES', 1);
- define('BACULA_TYPE_FILES_JOBID', 2);
- define('BACULA_TYPE_BYTES_ENDTIME_ALLJOBS', 69);
diff --git a/www/bacula-web/files/patch-bacula-web-index.php b/www/bacula-web/files/patch-bacula-web-index.php
deleted file mode 100644
index dcf2c942c5bc..000000000000
--- a/www/bacula-web/files/patch-bacula-web-index.php
+++ /dev/null
@@ -1,29 +0,0 @@
---- bacula-web/index.php.orig Thu Oct 6 10:45:48 2005
-+++ bacula-web/index.php Sat Apr 29 16:35:59 2006
-@@ -26,9 +26,9 @@
- //$smarty->compile_check = true;
- //$smarty->debugging = true;
- $smarty->template_dir = "./templates";
--$smarty->compile_dir = "./templates_c";
--$smarty->config_dir = "./configs";
--$smarty->config_load("bacula.conf"); // Load config file
-+$smarty->compile_dir = "/var/bacula-web/templates_c";
-+$smarty->config_dir = "/usr/local/etc";
-+$smarty->config_load("bacula-web.conf"); // Load config file
- $mode = $smarty->get_config_vars("mode"); // Lite o Extend?
-
- require("lang.php");
-@@ -75,8 +75,11 @@
-
- $client->free();
- $totalfiles->free();
--$last24bytes->free();
--
-+if ( $dbSql->driver == "mysql" ) {
-+ $last24bytes->free();
-+} else {
-+# $last24bytes->freeResult();
-+}
-
- // report_select.tpl & last_run_report.tpl
- $res = $dbSql->link->query("select Name from Job group by Name");
diff --git a/www/bacula-web/files/patch-bacula-web-report.php b/www/bacula-web/files/patch-bacula-web-report.php
deleted file mode 100644
index 927132bbee1d..000000000000
--- a/www/bacula-web/files/patch-bacula-web-report.php
+++ /dev/null
@@ -1,15 +0,0 @@
---- bacula-web/report.php.orig Thu Oct 6 10:45:48 2005
-+++ bacula-web/report.php Sat Apr 29 16:36:01 2006
-@@ -25,9 +25,9 @@
- //$smarty->debugging = true;
-
- $smarty->template_dir = "./templates";
--$smarty->compile_dir = "./templates_c";
--$smarty->config_dir = "./configs";
--$smarty->config_load("bacula.conf");
-+$smarty->compile_dir = "/var/bacula-web/templates_c";
-+$smarty->config_dir = "/usr/local/etc";
-+$smarty->config_load("bacula-web.conf");
- require("lang.php");
-
- $dbSql = new Bweb();
diff --git a/www/bacula-web/files/patch-bacula-web-templates-full_popup.tpl b/www/bacula-web/files/patch-bacula-web-templates-full_popup.tpl
deleted file mode 100644
index 0ba385c96581..000000000000
--- a/www/bacula-web/files/patch-bacula-web-templates-full_popup.tpl
+++ /dev/null
@@ -1,8 +0,0 @@
---- bacula-web/templates/full_popup.tpl.orig Wed Jun 15 10:59:27 2005
-+++ bacula-web/templates/full_popup.tpl Sat Apr 29 16:36:02 2006
-@@ -1,4 +1,4 @@
--{config_load file=bacula.conf}
-+{config_load file=bacula-web.conf}
- <html>
- <head>
- {include file=css.tpl}
diff --git a/www/bacula-web/files/patch-bacula-web-templates-index.tpl b/www/bacula-web/files/patch-bacula-web-templates-index.tpl
deleted file mode 100644
index 6f5d7cf52251..000000000000
--- a/www/bacula-web/files/patch-bacula-web-templates-index.tpl
+++ /dev/null
@@ -1,10 +0,0 @@
---- bacula-web/templates/index.tpl.orig Sun Jun 19 04:52:45 2005
-+++ bacula-web/templates/index.tpl Sat Apr 29 16:36:03 2006
-@@ -1,6 +1,6 @@
- {* BACULA main page*}
-
--{config_load file=bacula.conf}
-+{config_load file=bacula-web.conf}
-
- {include file=css.tpl}
-
diff --git a/www/bacula-web/files/patch-bacula-web-templates-report.tpl b/www/bacula-web/files/patch-bacula-web-templates-report.tpl
deleted file mode 100644
index 9bbb2693a32e..000000000000
--- a/www/bacula-web/files/patch-bacula-web-templates-report.tpl
+++ /dev/null
@@ -1,9 +0,0 @@
---- bacula-web/templates/report.tpl.orig Mon Sep 19 11:33:10 2005
-+++ bacula-web/templates/report.tpl Sat Apr 29 16:36:04 2006
-@@ -1,5 +1,5 @@
- {* Página principal BACULA *}
--{config_load file=bacula.conf}
-+{config_load file=bacula-web.conf}
- {popup_init src="js/overlib.js"}
- <html>
- <head>
diff --git a/www/bacula-web/files/patch-bacula-web-templates-volumes.tpl b/www/bacula-web/files/patch-bacula-web-templates-volumes.tpl
deleted file mode 100644
index 7f8c7077000c..000000000000
--- a/www/bacula-web/files/patch-bacula-web-templates-volumes.tpl
+++ /dev/null
@@ -1,13 +0,0 @@
---- bacula-web/templates/volumes.tpl.orig Sun Jun 19 06:17:22 2005
-+++ bacula-web/templates/volumes.tpl Sat Apr 29 16:29:36 2006
-@@ -31,8 +31,8 @@
- <td>{$current3.0}</td>
- <td>{$current3.1|fsize_format|default:0}</td>
- <td>{$current3.4}</td>
-- <td {popup text="$current3.6}">{if $current3.6|date_format:"%Y" <= "1979"}--{else}{$current3.6|date_format:"%Y/%m/%d"}{/if}</td>
-- <td {popup text="$current3.5}">{if $current3.5 == "0000-00-00 00:00:00"}--{else}{$current3.5|date_format:"%Y/%m/%d"}{/if}</td>
-+ <td>{if $current3.6|date_format:"%Y" <= "1979"}--{else}{$current3.6|date_format:"%Y/%m/%d"}{/if}</td>
-+ <td>{if $current3.5 == "0000-00-00 00:00:00"}--{else}{$current3.5|date_format:"%Y/%m/%d"}{/if}</td>
- <td>
- <font color=
- {if $current3.2 == "Error"}
diff --git a/www/bacula-web/files/pkg-message.in b/www/bacula-web/files/pkg-message.in
index 10a3c26da9fe..76fed0ff356a 100644
--- a/www/bacula-web/files/pkg-message.in
+++ b/www/bacula-web/files/pkg-message.in
@@ -5,9 +5,8 @@
Please note that everything has been installed in %%PREFIX%%/www/bacula-web.
-Read %%PREFIX%%/www/bacula-web/README but keep in mind local changes for
-FreeBSD: you need to copy %%PREFIX%%/etc/bacula-web.conf.sample to
-%%PREFIX%%/etc/bacula-web.conf.sample and modify with your preferences.
+You need to copy %%PREFIX%%/www/bacula-web/application/config/config.php.sample to
+%%PREFIX%%/www/bacula-web/application/config/config.php and modify with your preferences.
You will probably want to add an alias to your httpd.conf file, something
like this:
diff --git a/www/bacula-web/pkg-descr b/www/bacula-web/pkg-descr
index 9ccc7cea12e9..1eff25b13b94 100644
--- a/www/bacula-web/pkg-descr
+++ b/www/bacula-web/pkg-descr
@@ -14,4 +14,4 @@ credit as being very good design!
The documentation for bacula-web can be found in a separate bacula-web
document in the bacula-docs release.
-WWW: http://www.bacula.org/
+WWW: http://www.bacula-web.org/
diff --git a/www/bacula-web/pkg-plist b/www/bacula-web/pkg-plist
index 018a9bfb78c9..910a333d4e75 100644
--- a/www/bacula-web/pkg-plist
+++ b/www/bacula-web/pkg-plist
@@ -1,225 +1,229 @@
-@sample etc/bacula-web.conf.sample
-www/bacula-web/CONTACT
-www/bacula-web/COPYING
-www/bacula-web/ChangeLog
-www/bacula-web/README
-www/bacula-web/TODO
-www/bacula-web/array_fill.func.php
-www/bacula-web/classes.inc
-www/bacula-web/classes.inc.orig
-www/bacula-web/external_packages/phplot/ChangeLog
-www/bacula-web/external_packages/phplot/LICENSE.GPL
-www/bacula-web/external_packages/phplot/LICENSE.PHP_3_0
-www/bacula-web/external_packages/phplot/README
-www/bacula-web/external_packages/phplot/doc/imgs/graph1.png
-www/bacula-web/external_packages/phplot/doc/imgs/graph2.png
-www/bacula-web/external_packages/phplot/doc/imgs/graph3.png
-www/bacula-web/external_packages/phplot/doc/imgs/phplot-dia.png
-www/bacula-web/external_packages/phplot/doc/imgs/qstart_fig1.png
-www/bacula-web/external_packages/phplot/doc/imgs/qstart_fig2.png
-www/bacula-web/external_packages/phplot/doc/imgs/qstart_fig3.png
-www/bacula-web/external_packages/phplot/doc/imgs/qstart_fig4.png
-www/bacula-web/external_packages/phplot/doc/index.php
-www/bacula-web/external_packages/phplot/doc/internal_functions.html
-www/bacula-web/external_packages/phplot/doc/quickstart.html
-www/bacula-web/external_packages/phplot/doc/schema.html
-www/bacula-web/external_packages/phplot/doc/style.css
-www/bacula-web/external_packages/phplot/doc/user_functions.html
-www/bacula-web/external_packages/phplot/doc/user_internal_functions.html
-www/bacula-web/external_packages/phplot/examples/benjamingothic.ttf
-www/bacula-web/external_packages/phplot/examples/create_chart.php
-www/bacula-web/external_packages/phplot/examples/data.php
-www/bacula-web/external_packages/phplot/examples/data_date.php
-www/bacula-web/external_packages/phplot/examples/data_date2.php
-www/bacula-web/external_packages/phplot/examples/data_sample1.php
-www/bacula-web/external_packages/phplot/examples/data_sample2.php
-www/bacula-web/external_packages/phplot/examples/data_sample3.php
-www/bacula-web/external_packages/phplot/examples/data_sample4.php
-www/bacula-web/external_packages/phplot/examples/data_sample5.php
-www/bacula-web/external_packages/phplot/examples/example1.php
-www/bacula-web/external_packages/phplot/examples/example2.php
-www/bacula-web/external_packages/phplot/examples/example3.php
-www/bacula-web/external_packages/phplot/examples/example4.php
-www/bacula-web/external_packages/phplot/examples/example6.php
-www/bacula-web/external_packages/phplot/examples/example7.php
-www/bacula-web/external_packages/phplot/examples/example8.php
-www/bacula-web/external_packages/phplot/examples/example9.php
-www/bacula-web/external_packages/phplot/examples/format_chart.php
-www/bacula-web/external_packages/phplot/examples/inline_image.php
-www/bacula-web/external_packages/phplot/examples/test_setup.php
-www/bacula-web/external_packages/phplot/phplot.php
-www/bacula-web/external_packages/phplot/phplot_data.php
-www/bacula-web/external_packages/phplot/rgb.inc.php
-www/bacula-web/external_packages/smarty/COPYING.lib
-www/bacula-web/external_packages/smarty/Config_File.class.php
-www/bacula-web/external_packages/smarty/Smarty.class.php
-www/bacula-web/external_packages/smarty/Smarty_Compiler.class.php
-www/bacula-web/external_packages/smarty/debug.tpl
-www/bacula-web/external_packages/smarty/internals/core.assemble_plugin_filepath.php
-www/bacula-web/external_packages/smarty/internals/core.assign_smarty_interface.php
-www/bacula-web/external_packages/smarty/internals/core.create_dir_structure.php
-www/bacula-web/external_packages/smarty/internals/core.display_debug_console.php
-www/bacula-web/external_packages/smarty/internals/core.get_include_path.php
-www/bacula-web/external_packages/smarty/internals/core.get_microtime.php
-www/bacula-web/external_packages/smarty/internals/core.get_php_resource.php
-www/bacula-web/external_packages/smarty/internals/core.is_secure.php
-www/bacula-web/external_packages/smarty/internals/core.is_trusted.php
-www/bacula-web/external_packages/smarty/internals/core.load_plugins.php
-www/bacula-web/external_packages/smarty/internals/core.load_resource_plugin.php
-www/bacula-web/external_packages/smarty/internals/core.process_cached_inserts.php
-www/bacula-web/external_packages/smarty/internals/core.process_compiled_include.php
-www/bacula-web/external_packages/smarty/internals/core.read_cache_file.php
-www/bacula-web/external_packages/smarty/internals/core.rm_auto.php
-www/bacula-web/external_packages/smarty/internals/core.rmdir.php
-www/bacula-web/external_packages/smarty/internals/core.run_insert_handler.php
-www/bacula-web/external_packages/smarty/internals/core.smarty_include_php.php
-www/bacula-web/external_packages/smarty/internals/core.write_cache_file.php
-www/bacula-web/external_packages/smarty/internals/core.write_compiled_include.php
-www/bacula-web/external_packages/smarty/internals/core.write_compiled_resource.php
-www/bacula-web/external_packages/smarty/internals/core.write_file.php
-www/bacula-web/external_packages/smarty/plugins/block.textformat.php
-www/bacula-web/external_packages/smarty/plugins/compiler.assign.php
-www/bacula-web/external_packages/smarty/plugins/function.assign_debug_info.php
-www/bacula-web/external_packages/smarty/plugins/function.config_load.php
-www/bacula-web/external_packages/smarty/plugins/function.counter.php
-www/bacula-web/external_packages/smarty/plugins/function.cycle.php
-www/bacula-web/external_packages/smarty/plugins/function.debug.php
-www/bacula-web/external_packages/smarty/plugins/function.eval.php
-www/bacula-web/external_packages/smarty/plugins/function.fetch.php
-www/bacula-web/external_packages/smarty/plugins/function.html_checkboxes.php
-www/bacula-web/external_packages/smarty/plugins/function.html_image.php
-www/bacula-web/external_packages/smarty/plugins/function.html_options.php
-www/bacula-web/external_packages/smarty/plugins/function.html_radios.php
-www/bacula-web/external_packages/smarty/plugins/function.html_select_date.php
-www/bacula-web/external_packages/smarty/plugins/function.html_select_time.php
-www/bacula-web/external_packages/smarty/plugins/function.html_table.php
-www/bacula-web/external_packages/smarty/plugins/function.mailto.php
-www/bacula-web/external_packages/smarty/plugins/function.math.php
-www/bacula-web/external_packages/smarty/plugins/function.popup.php
-www/bacula-web/external_packages/smarty/plugins/function.popup_init.php
-www/bacula-web/external_packages/smarty/plugins/modifier.capitalize.php
-www/bacula-web/external_packages/smarty/plugins/modifier.cat.php
-www/bacula-web/external_packages/smarty/plugins/modifier.count_characters.php
-www/bacula-web/external_packages/smarty/plugins/modifier.count_paragraphs.php
-www/bacula-web/external_packages/smarty/plugins/modifier.count_sentences.php
-www/bacula-web/external_packages/smarty/plugins/modifier.count_words.php
-www/bacula-web/external_packages/smarty/plugins/modifier.date_format.php
-www/bacula-web/external_packages/smarty/plugins/modifier.debug_print_var.php
-www/bacula-web/external_packages/smarty/plugins/modifier.default.php
-www/bacula-web/external_packages/smarty/plugins/modifier.escape.php
-www/bacula-web/external_packages/smarty/plugins/modifier.fsize_format.php
-www/bacula-web/external_packages/smarty/plugins/modifier.indent.php
-www/bacula-web/external_packages/smarty/plugins/modifier.lower.php
-www/bacula-web/external_packages/smarty/plugins/modifier.nl2br.php
-www/bacula-web/external_packages/smarty/plugins/modifier.regex_replace.php
-www/bacula-web/external_packages/smarty/plugins/modifier.replace.php
-www/bacula-web/external_packages/smarty/plugins/modifier.spacify.php
-www/bacula-web/external_packages/smarty/plugins/modifier.string_format.php
-www/bacula-web/external_packages/smarty/plugins/modifier.strip.php
-www/bacula-web/external_packages/smarty/plugins/modifier.strip_tags.php
-www/bacula-web/external_packages/smarty/plugins/modifier.truncate.php
-www/bacula-web/external_packages/smarty/plugins/modifier.upper.php
-www/bacula-web/external_packages/smarty/plugins/modifier.wordwrap.php
-www/bacula-web/external_packages/smarty/plugins/outputfilter.trimwhitespace.php
-www/bacula-web/external_packages/smarty/plugins/shared.escape_special_chars.php
-www/bacula-web/external_packages/smarty/plugins/shared.make_timestamp.php
-www/bacula-web/external_packages/smarty_gettext-0.9/COPYING
-www/bacula-web/external_packages/smarty_gettext-0.9/ChangeLog
-www/bacula-web/external_packages/smarty_gettext-0.9/README
-www/bacula-web/external_packages/smarty_gettext-0.9/smarty_gettext.php
-www/bacula-web/external_packages/smarty_gettext-0.9/tsmarty2c.php
-www/bacula-web/images/backlast.gif
-www/bacula-web/images/backlastred.gif
-www/bacula-web/images/bg1.png
-www/bacula-web/images/bg2.png
-www/bacula-web/images/bg3.png
-www/bacula-web/images/bg4.png
-www/bacula-web/images/bg5.png
-www/bacula-web/images/bg6.png
-www/bacula-web/images/bg7.gif
-www/bacula-web/images/bg8.png
-www/bacula-web/images/empty.png
-www/bacula-web/images/end2.png
-www/bacula-web/images/end4.png
-www/bacula-web/images/refresh.gif
-www/bacula-web/images/s_error.gif
-www/bacula-web/images/s_ok.gif
-www/bacula-web/index.php
-www/bacula-web/index.php.orig
-www/bacula-web/js/mini/overlib_anchor_mini.js
-www/bacula-web/js/mini/overlib_crossframe_mini.js
-www/bacula-web/js/mini/overlib_cssstyle_mini.js
-www/bacula-web/js/mini/overlib_exclusive_mini.js
-www/bacula-web/js/mini/overlib_followscroll_mini.js
-www/bacula-web/js/mini/overlib_hideform_mini.js
-www/bacula-web/js/mini/overlib_mini.js
-www/bacula-web/js/mini/overlib_shadow_mini.js
-www/bacula-web/js/overlib.js
-www/bacula-web/js/overlib_anchor.js
-www/bacula-web/js/overlib_crossframe.js
-www/bacula-web/js/overlib_cssstyle.js
-www/bacula-web/js/overlib_exclusive.js
-www/bacula-web/js/overlib_followscroll.js
-www/bacula-web/js/overlib_hideform.js
-www/bacula-web/js/overlib_shadow.js
-www/bacula-web/lang.php
-www/bacula-web/locale/de/LC_MESSAGES/messages.mo
-www/bacula-web/locale/de/LC_MESSAGES/messages_de.po
-www/bacula-web/locale/en/LC_MESSAGES/messages.mo
-www/bacula-web/locale/en/LC_MESSAGES/messages.po
-www/bacula-web/locale/es/LC_MESSAGES/messages.mo
-www/bacula-web/locale/es/LC_MESSAGES/messages.po
-www/bacula-web/locale/fr/LC_MESSAGES/messages.mo
-www/bacula-web/locale/fr/LC_MESSAGES/messages.po.fr
-www/bacula-web/locale/it/LC_MESSAGES/messages.mo
-www/bacula-web/locale/it/LC_MESSAGES/messages_it.po
-www/bacula-web/messages.po
-www/bacula-web/paths.php
-www/bacula-web/report.php
-www/bacula-web/report.php.orig
-www/bacula-web/stats.php
-www/bacula-web/templates/css.tpl
-www/bacula-web/templates/footer.tpl
-www/bacula-web/templates/full_popup.tpl
-www/bacula-web/templates/full_popup.tpl.orig
-www/bacula-web/templates/generaldata.tpl
-www/bacula-web/templates/header.tpl
-www/bacula-web/templates/index.tpl
-www/bacula-web/templates/index.tpl.orig
-www/bacula-web/templates/last_run_report.tpl
-www/bacula-web/templates/report.tpl
-www/bacula-web/templates/report.tpl.orig
-www/bacula-web/templates/report_select.tpl
-www/bacula-web/templates/volumes.tpl
-www/bacula-web/templates/volumes.tpl.orig
-www/bacula-web/templates_c/blank
-www/bacula-web/test.php
-www/bacula-web/tsmarty2c.php
-@dirrm www/bacula-web/templates_c
-@dirrm www/bacula-web/templates
-@dirrm www/bacula-web/locale/it/LC_MESSAGES
-@dirrm www/bacula-web/locale/it
-@dirrm www/bacula-web/locale/fr/LC_MESSAGES
-@dirrm www/bacula-web/locale/fr
-@dirrm www/bacula-web/locale/es/LC_MESSAGES
-@dirrm www/bacula-web/locale/es
-@dirrm www/bacula-web/locale/en/LC_MESSAGES
-@dirrm www/bacula-web/locale/en
-@dirrm www/bacula-web/locale/de/LC_MESSAGES
-@dirrm www/bacula-web/locale/de
-@dirrm www/bacula-web/locale
-@dirrm www/bacula-web/js/mini
-@dirrm www/bacula-web/js
-@dirrm www/bacula-web/images
-@dirrm www/bacula-web/external_packages/smarty_gettext-0.9
-@dirrm www/bacula-web/external_packages/smarty/plugins
-@dirrm www/bacula-web/external_packages/smarty/internals
-@dirrm www/bacula-web/external_packages/smarty
-@dirrm www/bacula-web/external_packages/phplot/examples
-@dirrm www/bacula-web/external_packages/phplot/doc/imgs
-@dirrm www/bacula-web/external_packages/phplot/doc
-@dirrm www/bacula-web/external_packages/phplot
-@dirrm www/bacula-web/external_packages
-@dirrm www/bacula-web
-@unexec rmdir "/var/bacula-web/templates_c" >/dev/null 2>&1 || :
-@unexec rmdir "/var/bacula-web" >/dev/null 2>&1 || :
+@owner %%WWWOWN%%
+@group %%WWWGRP%%
+%%BASE%%/application/config/.htaccess
+%%BASE%%/application/config/config.php.sample
+%%BASE%%/application/libs/fileconfig.class.php
+%%BASE%%/application/locale/de_DE/LC_MESSAGES/messages.mo
+%%BASE%%/application/locale/de_DE/LC_MESSAGES/messages.po
+%%BASE%%/application/locale/en_EN/LC_MESSAGES/messages.mo
+%%BASE%%/application/locale/en_EN/LC_MESSAGES/messages.po
+%%BASE%%/application/locale/es_ES/LC_MESSAGES/messages.mo
+%%BASE%%/application/locale/es_ES/LC_MESSAGES/messages.po
+%%BASE%%/application/locale/fr_FR/LC_MESSAGES/messages.mo
+%%BASE%%/application/locale/fr_FR/LC_MESSAGES/messages.po
+%%BASE%%/application/locale/it_IT/LC_MESSAGES/messages.mo
+%%BASE%%/application/locale/it_IT/LC_MESSAGES/messages.po
+%%BASE%%/application/locale/nl_NL/LC_MESSAGES/messages.mo
+%%BASE%%/application/locale/nl_NL/LC_MESSAGES/messages.po
+%%BASE%%/application/locale/pt_BR/LC_MESSAGES/messages.mo
+%%BASE%%/application/locale/pt_BR/LC_MESSAGES/messages.po
+%%BASE%%/application/locale/sv_SV/LC_MESSAGES/messages.mo
+%%BASE%%/application/locale/sv_SV/LC_MESSAGES/messages.po
+%%BASE%%/application/models/clients.model.php
+%%BASE%%/application/models/database.model.php
+%%BASE%%/application/models/filesets.model.php
+%%BASE%%/application/models/jobs.model.php
+%%BASE%%/application/models/pools.model.php
+%%BASE%%/application/models/volumes.model.php
+%%BASE%%/application/view/backupjob-report.tpl
+%%BASE%%/application/view/cache/README
+%%BASE%%/application/view/client-report.tpl
+%%BASE%%/application/view/footer.tpl
+%%BASE%%/application/view/header.tpl
+%%BASE%%/application/view/index.tpl
+%%BASE%%/application/view/joblogs.tpl
+%%BASE%%/application/view/jobs.tpl
+%%BASE%%/application/view/pools.tpl
+%%BASE%%/application/view/style/default.css
+%%BASE%%/application/view/style/header.css
+%%BASE%%/application/view/style/images/canceled.png
+%%BASE%%/application/view/style/images/error.png
+%%BASE%%/application/view/style/images/home_w.png
+%%BASE%%/application/view/style/images/ok.png
+%%BASE%%/application/view/style/images/running.png
+%%BASE%%/application/view/style/images/search.png
+%%BASE%%/application/view/style/images/waiting.png
+%%BASE%%/application/view/style/images/warning.png
+%%BASE%%/application/view/style/table.css
+%%BASE%%/application/view/test.tpl
+%%BASE%%/backupjob-report.php
+%%BASE%%/client-report.php
+%%BASE%%/core/app/cerrorhandler.class.php
+%%BASE%%/core/app/classautoloader.class.php
+%%BASE%%/core/app/cmodel.class.php
+%%BASE%%/core/app/cview.class.php
+%%BASE%%/core/bweb.class.php
+%%BASE%%/core/const.inc.php
+%%BASE%%/core/db/cdb.class.php
+%%BASE%%/core/db/cdbquery.class.php
+%%BASE%%/core/db/cdbresult.class.php
+%%BASE%%/core/db/cdbutils.class.php
+%%BASE%%/core/external/phplot/COPYING
+%%BASE%%/core/external/phplot/ChangeLog
+%%BASE%%/core/external/phplot/Imagemaps.txt
+%%BASE%%/core/external/phplot/NEWS.txt
+%%BASE%%/core/external/phplot/NEWS_part1.txt
+%%BASE%%/core/external/phplot/README.txt
+%%BASE%%/core/external/phplot/contrib/README.txt
+%%BASE%%/core/external/phplot/contrib/color_range.example.php
+%%BASE%%/core/external/phplot/contrib/color_range.php
+%%BASE%%/core/external/phplot/contrib/color_range.test1.php
+%%BASE%%/core/external/phplot/contrib/color_range.test2.php
+%%BASE%%/core/external/phplot/contrib/data_table.example1.php
+%%BASE%%/core/external/phplot/contrib/data_table.example2.php
+%%BASE%%/core/external/phplot/contrib/data_table.example3.php
+%%BASE%%/core/external/phplot/contrib/data_table.php
+%%BASE%%/core/external/phplot/contrib/prune_labels.example.php
+%%BASE%%/core/external/phplot/contrib/prune_labels.php
+%%BASE%%/core/external/phplot/contrib/prune_labels.test.php
+%%BASE%%/core/external/phplot/phplot.php
+%%BASE%%/core/external/phplot/rgb.inc.php
+%%BASE%%/core/external/smarty-gettext/COPYING
+%%BASE%%/core/external/smarty-gettext/ChangeLog
+%%BASE%%/core/external/smarty-gettext/README
+%%BASE%%/core/external/smarty-gettext/smarty-gettext.php
+%%BASE%%/core/external/smarty-gettext/smarty_gettext.php
+%%BASE%%/core/external/smarty-gettext/tsmarty2c.php
+%%BASE%%/core/external/smarty/BUGS
+%%BASE%%/core/external/smarty/COPYING.lib
+%%BASE%%/core/external/smarty/ChangeLog
+%%BASE%%/core/external/smarty/FAQ
+%%BASE%%/core/external/smarty/INSTALL
+%%BASE%%/core/external/smarty/NEWS
+%%BASE%%/core/external/smarty/QUICK_START
+%%BASE%%/core/external/smarty/README
+%%BASE%%/core/external/smarty/RELEASE_NOTES
+%%BASE%%/core/external/smarty/TODO
+%%BASE%%/core/external/smarty/demo/configs/test.conf
+%%BASE%%/core/external/smarty/demo/index.php
+%%BASE%%/core/external/smarty/demo/templates/footer.tpl
+%%BASE%%/core/external/smarty/demo/templates/header.tpl
+%%BASE%%/core/external/smarty/demo/templates/index.tpl
+%%BASE%%/core/external/smarty/libs/Config_File.class.php
+%%BASE%%/core/external/smarty/libs/Smarty.class.php
+%%BASE%%/core/external/smarty/libs/Smarty_Compiler.class.php
+%%BASE%%/core/external/smarty/libs/debug.tpl
+%%BASE%%/core/external/smarty/libs/internals/core.assemble_plugin_filepath.php
+%%BASE%%/core/external/smarty/libs/internals/core.assign_smarty_interface.php
+%%BASE%%/core/external/smarty/libs/internals/core.create_dir_structure.php
+%%BASE%%/core/external/smarty/libs/internals/core.display_debug_console.php
+%%BASE%%/core/external/smarty/libs/internals/core.get_include_path.php
+%%BASE%%/core/external/smarty/libs/internals/core.get_microtime.php
+%%BASE%%/core/external/smarty/libs/internals/core.get_php_resource.php
+%%BASE%%/core/external/smarty/libs/internals/core.is_secure.php
+%%BASE%%/core/external/smarty/libs/internals/core.is_trusted.php
+%%BASE%%/core/external/smarty/libs/internals/core.load_plugins.php
+%%BASE%%/core/external/smarty/libs/internals/core.load_resource_plugin.php
+%%BASE%%/core/external/smarty/libs/internals/core.process_cached_inserts.php
+%%BASE%%/core/external/smarty/libs/internals/core.process_compiled_include.php
+%%BASE%%/core/external/smarty/libs/internals/core.read_cache_file.php
+%%BASE%%/core/external/smarty/libs/internals/core.rm_auto.php
+%%BASE%%/core/external/smarty/libs/internals/core.rmdir.php
+%%BASE%%/core/external/smarty/libs/internals/core.run_insert_handler.php
+%%BASE%%/core/external/smarty/libs/internals/core.smarty_include_php.php
+%%BASE%%/core/external/smarty/libs/internals/core.write_cache_file.php
+%%BASE%%/core/external/smarty/libs/internals/core.write_compiled_include.php
+%%BASE%%/core/external/smarty/libs/internals/core.write_compiled_resource.php
+%%BASE%%/core/external/smarty/libs/internals/core.write_file.php
+%%BASE%%/core/external/smarty/libs/plugins/block.textformat.php
+%%BASE%%/core/external/smarty/libs/plugins/compiler.assign.php
+%%BASE%%/core/external/smarty/libs/plugins/function.assign_debug_info.php
+%%BASE%%/core/external/smarty/libs/plugins/function.config_load.php
+%%BASE%%/core/external/smarty/libs/plugins/function.counter.php
+%%BASE%%/core/external/smarty/libs/plugins/function.cycle.php
+%%BASE%%/core/external/smarty/libs/plugins/function.debug.php
+%%BASE%%/core/external/smarty/libs/plugins/function.eval.php
+%%BASE%%/core/external/smarty/libs/plugins/function.fetch.php
+%%BASE%%/core/external/smarty/libs/plugins/function.html_checkboxes.php
+%%BASE%%/core/external/smarty/libs/plugins/function.html_image.php
+%%BASE%%/core/external/smarty/libs/plugins/function.html_options.php
+%%BASE%%/core/external/smarty/libs/plugins/function.html_radios.php
+%%BASE%%/core/external/smarty/libs/plugins/function.html_select_date.php
+%%BASE%%/core/external/smarty/libs/plugins/function.html_select_time.php
+%%BASE%%/core/external/smarty/libs/plugins/function.html_table.php
+%%BASE%%/core/external/smarty/libs/plugins/function.mailto.php
+%%BASE%%/core/external/smarty/libs/plugins/function.math.php
+%%BASE%%/core/external/smarty/libs/plugins/function.popup.php
+%%BASE%%/core/external/smarty/libs/plugins/function.popup_init.php
+%%BASE%%/core/external/smarty/libs/plugins/modifier.capitalize.php
+%%BASE%%/core/external/smarty/libs/plugins/modifier.cat.php
+%%BASE%%/core/external/smarty/libs/plugins/modifier.count_characters.php
+%%BASE%%/core/external/smarty/libs/plugins/modifier.count_paragraphs.php
+%%BASE%%/core/external/smarty/libs/plugins/modifier.count_sentences.php
+%%BASE%%/core/external/smarty/libs/plugins/modifier.count_words.php
+%%BASE%%/core/external/smarty/libs/plugins/modifier.date_format.php
+%%BASE%%/core/external/smarty/libs/plugins/modifier.debug_print_var.php
+%%BASE%%/core/external/smarty/libs/plugins/modifier.default.php
+%%BASE%%/core/external/smarty/libs/plugins/modifier.escape.php
+%%BASE%%/core/external/smarty/libs/plugins/modifier.indent.php
+%%BASE%%/core/external/smarty/libs/plugins/modifier.lower.php
+%%BASE%%/core/external/smarty/libs/plugins/modifier.nl2br.php
+%%BASE%%/core/external/smarty/libs/plugins/modifier.regex_replace.php
+%%BASE%%/core/external/smarty/libs/plugins/modifier.replace.php
+%%BASE%%/core/external/smarty/libs/plugins/modifier.spacify.php
+%%BASE%%/core/external/smarty/libs/plugins/modifier.string_format.php
+%%BASE%%/core/external/smarty/libs/plugins/modifier.strip.php
+%%BASE%%/core/external/smarty/libs/plugins/modifier.strip_tags.php
+%%BASE%%/core/external/smarty/libs/plugins/modifier.truncate.php
+%%BASE%%/core/external/smarty/libs/plugins/modifier.upper.php
+%%BASE%%/core/external/smarty/libs/plugins/modifier.wordwrap.php
+%%BASE%%/core/external/smarty/libs/plugins/outputfilter.trimwhitespace.php
+%%BASE%%/core/external/smarty/libs/plugins/shared.escape_special_chars.php
+%%BASE%%/core/external/smarty/libs/plugins/shared.make_timestamp.php
+%%BASE%%/core/global.inc.php
+%%BASE%%/core/graph/cgraph.class.php
+%%BASE%%/core/i18n/ctranslation.class.php
+%%BASE%%/core/utils/chttprequest.class.php
+%%BASE%%/core/utils/cutils.class.php
+%%BASE%%/core/utils/datetimeutil.class.php
+%%BASE%%/core/utils/file.class.php
+%%BASE%%/index.php
+%%BASE%%/joblogs.php
+%%BASE%%/jobs.php
+%%BASE%%/pools.php
+%%BASE%%/test.php
+@owner
+@group
+@dirrmtry %%BASE%%/application/config
+@dirrm %%BASE%%/application/libs
+@dirrm %%BASE%%/application/locale/de_DE/LC_MESSAGES
+@dirrm %%BASE%%/application/locale/de_DE
+@dirrm %%BASE%%/application/locale/en_EN/LC_MESSAGES
+@dirrm %%BASE%%/application/locale/en_EN
+@dirrm %%BASE%%/application/locale/es_ES/LC_MESSAGES
+@dirrm %%BASE%%/application/locale/es_ES
+@dirrm %%BASE%%/application/locale/fr_FR/LC_MESSAGES
+@dirrm %%BASE%%/application/locale/fr_FR
+@dirrm %%BASE%%/application/locale/it_IT/LC_MESSAGES
+@dirrm %%BASE%%/application/locale/it_IT
+@dirrm %%BASE%%/application/locale/nl_NL/LC_MESSAGES
+@dirrm %%BASE%%/application/locale/nl_NL
+@dirrm %%BASE%%/application/locale/pt_BR/LC_MESSAGES
+@dirrm %%BASE%%/application/locale/pt_BR
+@dirrm %%BASE%%/application/locale/sv_SV/LC_MESSAGES
+@dirrm %%BASE%%/application/locale/sv_SV
+@dirrm %%BASE%%/application/locale
+@dirrm %%BASE%%/application/models
+@dirrm %%BASE%%/application/view/cache
+@dirrm %%BASE%%/application/view/style/images
+@dirrm %%BASE%%/application/view/style
+@dirrm %%BASE%%/application/view
+@dirrmtry %%BASE%%/application
+@dirrm %%BASE%%/core/app
+@dirrm %%BASE%%/core/db
+@dirrm %%BASE%%/core/external/phplot/contrib
+@dirrm %%BASE%%/core/external/phplot
+@dirrm %%BASE%%/core/external/smarty/demo/configs
+@dirrm %%BASE%%/core/external/smarty/demo/templates
+@dirrm %%BASE%%/core/external/smarty/demo
+@dirrm %%BASE%%/core/external/smarty/libs/internals
+@dirrm %%BASE%%/core/external/smarty/libs/plugins
+@dirrm %%BASE%%/core/external/smarty/libs
+@dirrm %%BASE%%/core/external/smarty
+@dirrm %%BASE%%/core/external/smarty-gettext
+@dirrm %%BASE%%/core/external
+@dirrm %%BASE%%/core/graph
+@dirrm %%BASE%%/core/i18n
+@dirrm %%BASE%%/core/utils
+@dirrm %%BASE%%/core
+@dirrmtry %%BASE%%