aboutsummaryrefslogtreecommitdiff
path: root/www/bluefish
diff options
context:
space:
mode:
authorBen Woods <woodsb02@FreeBSD.org>2020-11-01 06:08:24 +0000
committerBen Woods <woodsb02@FreeBSD.org>2020-11-01 06:08:24 +0000
commit0106859b2cec42c3547280761d204e69dc866720 (patch)
tree434edf0cbdb08d6556a663fbc8b2de88b38295eb /www/bluefish
parent11db34d8b3c2922a8c2f7ebb6e391170537fc6a7 (diff)
downloadports-0106859b2cec42c3547280761d204e69dc866720.tar.gz
ports-0106859b2cec42c3547280761d204e69dc866720.zip
www/bluefish: resurrect port, update to 2.2.11 which supports python3
Changes this release: https://sourceforge.net/p/bluefish/code/8832/tree/trunk/bluefish/ChangeLog Reported by: Angel Hess <angel@angelhess.com>
Notes
Notes: svn path=/head/; revision=553825
Diffstat (limited to 'www/bluefish')
-rw-r--r--www/bluefish/Makefile70
-rw-r--r--www/bluefish/distinfo3
-rw-r--r--www/bluefish/pkg-descr6
-rw-r--r--www/bluefish/pkg-message13
-rw-r--r--www/bluefish/pkg-plist446
5 files changed, 538 insertions, 0 deletions
diff --git a/www/bluefish/Makefile b/www/bluefish/Makefile
new file mode 100644
index 000000000000..21555a91e669
--- /dev/null
+++ b/www/bluefish/Makefile
@@ -0,0 +1,70 @@
+# Created by: Koop Mast <einekoai@chello.nl>
+# $FreeBSD$
+
+PORTNAME= bluefish
+PORTVERSION= 2.2.11
+CATEGORIES= www editors
+MASTER_SITES= http://www.bennewitz.com/bluefish/stable/source/ \
+ http://bluefish.mrball.net/stable/source/
+
+MAINTAINER= woodsb02@FreeBSD.org
+COMMENT= HTML editor designed for the experienced web designer
+
+LICENSE= GPLv3+
+LICENSE_FILE= ${WRKSRC}/COPYING
+
+LIB_DEPENDS= libpcre.so:devel/pcre \
+ libenchant.so:textproc/enchant
+
+USES= desktop-file-utils gettext gmake gnome libtool localbase \
+ pkgconfig python:3.0-3.8 shared-mime-info shebangfix tar:bzip2
+SHEBANG_FILES= data/css_decompressor \
+ data/cssmin.py \
+ data/jsbeautify \
+ data/jsmin.py \
+ data/lorem-ipsum-generator \
+ src/plugin_zencoding/zencoding/actions/__init__.py \
+ src/plugin_zencoding/zencoding/actions/basic.py \
+ src/plugin_zencoding/zencoding/actions/token.py \
+ src/plugin_zencoding/zencoding/filters/__init__.py \
+ src/plugin_zencoding/zencoding/filters/comment.py \
+ src/plugin_zencoding/zencoding/filters/css.py \
+ src/plugin_zencoding/zencoding/filters/escape.py \
+ src/plugin_zencoding/zencoding/filters/format-css.py \
+ src/plugin_zencoding/zencoding/filters/format.py \
+ src/plugin_zencoding/zencoding/filters/haml.py \
+ src/plugin_zencoding/zencoding/filters/html.py \
+ src/plugin_zencoding/zencoding/filters/single-line.py \
+ src/plugin_zencoding/zencoding/filters/trim.py \
+ src/plugin_zencoding/zencoding/filters/xsl.py \
+ src/plugin_zencoding/zencoding/html_matcher.py \
+ src/plugin_zencoding/zencoding/resources.py \
+ src/plugin_zencoding/zencoding/utils.py
+USE_GNOME= cairo intltool libxml2
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS= --with-freedesktop_org-menu=${PREFIX}/share/applications \
+ --with-freedesktop_org-mime=${PREFIX}/share/mime \
+ --with-icon-path=${PREFIX}/share/pixmaps \
+ --disable-update-databases
+INSTALL_TARGET= install-strip
+INSTALLS_ICONS= yes
+USE_LDCONFIG= yes
+
+OPTIONS_DEFINE= DEBUG DOCS TIDY
+OPTIONS_SINGLE= TOOLKIT
+OPTIONS_SINGLE_TOOLKIT= GTK2 GTK3
+OPTIONS_DEFAULT=GTK3
+OPTIONS_SUB= yes
+
+TOOLKIT_DESC= GTK+ toolkit
+
+DEBUG_CONFIGURE_ENABLE= debugging-output
+GTK2_USE= gnome=gtk20
+GTK2_CONFIGURE_ON= --with-gtk2=yes
+GTK2_LIB_DEPENDS= libfontconfig.so:x11-fonts/fontconfig \
+ libfreetype.so:print/freetype2
+GTK3_LIB_DEPENDS= libgucharmap_2_90.so:deskutils/gucharmap
+GTK3_USE= gnome=gtk30
+TIDY_RUN_DEPENDS= tidy4:www/tidy
+
+.include <bsd.port.mk>
diff --git a/www/bluefish/distinfo b/www/bluefish/distinfo
new file mode 100644
index 000000000000..9a1061d44d46
--- /dev/null
+++ b/www/bluefish/distinfo
@@ -0,0 +1,3 @@
+TIMESTAMP = 1604208681
+SHA256 (bluefish-2.2.11.tar.bz2) = 454c877fc1dbddfcc65cc7ddaa3c5ceb17bc46e216baf7878f09dbf1dabdc2ff
+SIZE (bluefish-2.2.11.tar.bz2) = 4181242
diff --git a/www/bluefish/pkg-descr b/www/bluefish/pkg-descr
new file mode 100644
index 000000000000..ba418977d74c
--- /dev/null
+++ b/www/bluefish/pkg-descr
@@ -0,0 +1,6 @@
+Bluefish is a powerful editor targeted towards programmers and web
+developers, with many options to write websites, scripts and programming
+code. Bluefish supports many programming and markup languages and has
+many features, but is still a very fast and lightweight application.
+
+WWW: http://bluefish.openoffice.nl/
diff --git a/www/bluefish/pkg-message b/www/bluefish/pkg-message
new file mode 100644
index 000000000000..638a69808879
--- /dev/null
+++ b/www/bluefish/pkg-message
@@ -0,0 +1,13 @@
+[
+{ type: install
+ message: <<EOM
+WARNING:
+
+DUE CHANGE OF tidy to tidy4
+
+If ~/.bluefish exists, the commands should be manually fixed opening the
+preferences window (Edit->Preferences) and then changing tidy to tidy4 in
+"External filters" and "Output parser" preferences.
+EOM
+}
+]
diff --git a/www/bluefish/pkg-plist b/www/bluefish/pkg-plist
new file mode 100644
index 000000000000..dd00ed74bcbf
--- /dev/null
+++ b/www/bluefish/pkg-plist
@@ -0,0 +1,446 @@
+bin/bluefish
+lib/bluefish/about.so
+%%GTK3%%lib/bluefish/charmap.so
+lib/bluefish/entities.so
+lib/bluefish/htmlbar.so
+lib/bluefish/infbrowser.so
+lib/bluefish/snippets.so
+lib/bluefish/zencoding.so
+man/man1/bluefish.1.gz
+share/appdata/bluefish.appdata.xml
+share/applications/bluefish.desktop
+%%DATADIR%%/bflang/JQuery.bfinc
+%%DATADIR%%/bflang/ada.bflang2
+%%DATADIR%%/bflang/all-html.bfinc
+%%DATADIR%%/bflang/all-html5.bfinc
+%%DATADIR%%/bflang/all-javascript.bfinc
+%%DATADIR%%/bflang/all-php.bfinc
+%%DATADIR%%/bflang/all-vbscript.bfinc
+%%DATADIR%%/bflang/asp-vbscript.bflang2
+%%DATADIR%%/bflang/asp.bflang2
+%%DATADIR%%/bflang/bflang2.bflang2
+%%DATADIR%%/bflang/c.bflang2
+%%DATADIR%%/bflang/cfml.bflang2
+%%DATADIR%%/bflang/chuck.bflang2
+%%DATADIR%%/bflang/clojure.bflang2
+%%DATADIR%%/bflang/cpp.bflang2
+%%DATADIR%%/bflang/css-rules.bfinc
+%%DATADIR%%/bflang/css-selectors.bfinc
+%%DATADIR%%/bflang/css.bflang2
+%%DATADIR%%/bflang/d.bflang2
+%%DATADIR%%/bflang/diff.bflang2
+%%DATADIR%%/bflang/go.bflang2
+%%DATADIR%%/bflang/highlighter.bflang2
+%%DATADIR%%/bflang/html.bflang2
+%%DATADIR%%/bflang/html5.bflang2
+%%DATADIR%%/bflang/java.bflang2
+%%DATADIR%%/bflang/javascript.bflang2
+%%DATADIR%%/bflang/json.bflang2
+%%DATADIR%%/bflang/jsp.bflang2
+%%DATADIR%%/bflang/latex.bflang2
+%%DATADIR%%/bflang/lua.bflang2
+%%DATADIR%%/bflang/mediawiki.bflang2
+%%DATADIR%%/bflang/nsis.bflang2
+%%DATADIR%%/bflang/octave.bflang2
+%%DATADIR%%/bflang/pascal.bflang2
+%%DATADIR%%/bflang/perl.bflang2
+%%DATADIR%%/bflang/php.bflang2
+%%DATADIR%%/bflang/po.bflang2
+%%DATADIR%%/bflang/processing.bflang2
+%%DATADIR%%/bflang/python.bflang2
+%%DATADIR%%/bflang/r.bflang2
+%%DATADIR%%/bflang/ruby.bflang2
+%%DATADIR%%/bflang/sass.bflang2
+%%DATADIR%%/bflang/scheme.bflang2
+%%DATADIR%%/bflang/shell.bflang2
+%%DATADIR%%/bflang/smarty.bflang2
+%%DATADIR%%/bflang/sql.bflang2
+%%DATADIR%%/bflang/svg.bflang2
+%%DATADIR%%/bflang/text.bflang2
+%%DATADIR%%/bflang/vala.bflang2
+%%DATADIR%%/bflang/vbscript.bflang2
+%%DATADIR%%/bflang/wordpress.bfinc
+%%DATADIR%%/bflang/wordpress.bflang2
+%%DATADIR%%/bflang/xhtml.bflang2
+%%DATADIR%%/bflang/xml.bflang2
+%%DATADIR%%/bflang/xslt.bflang2
+%%DATADIR%%/bflib/bflib_DocBook_4_5.xml.gz
+%%DATADIR%%/bflib/bflib_DocBook_5_0.xml.gz
+%%DATADIR%%/bflib/bflib_SVG_1_0.xml.gz
+%%DATADIR%%/bflib/bflib_SVG_1_1_Basic.xml.gz
+%%DATADIR%%/bflib/bflib_SVG_1_1_Full.xml.gz
+%%DATADIR%%/bflib/bflib_SVG_1_1_Tiny.xml.gz
+%%DATADIR%%/bflib/bflib_XHTML_1_0_Frameset.xml.gz
+%%DATADIR%%/bflib/bflib_XHTML_1_0_Strict.xml.gz
+%%DATADIR%%/bflib/bflib_XHTML_1_0_Transitional.xml.gz
+%%DATADIR%%/bflib/bflib_XHTML_1_0_W3C.xml.gz
+%%DATADIR%%/bflib/bflib_XHTML_1_1.xml.gz
+%%DATADIR%%/bflib/bflib_css2.xml.gz
+%%DATADIR%%/bflib/bflib_dom.xml.gz
+%%DATADIR%%/bflib/bflib_php4.xml.gz
+%%DATADIR%%/bflib/bflib_php5.xml.gz
+%%DATADIR%%/bflib/bflib_php5_with_examples.xml.gz
+%%DATADIR%%/bflib/bflib_python_2.3.xml.gz
+%%DATADIR%%/bflib/bflib_xhtml.xml.gz
+%%DATADIR%%/bluefish_splash.png
+%%DATADIR%%/colorprofiles/Dark_theme
+%%DATADIR%%/colorprofiles/Light_theme
+%%DATADIR%%/css_decompressor
+%%DATADIR%%/cssmin.py
+%%DATADIR%%/default_accelmap
+%%DATADIR%%/encodings
+%%DATADIR%%/jsbeautifier/__init__.py
+%%DATADIR%%/jsbeautifier/__version__.py
+%%DATADIR%%/jsbeautifier/unpackers/__init__.py
+%%DATADIR%%/jsbeautifier/unpackers/evalbased.py
+%%DATADIR%%/jsbeautifier/unpackers/javascriptobfuscator.py
+%%DATADIR%%/jsbeautifier/unpackers/myobfuscate.py
+%%DATADIR%%/jsbeautifier/unpackers/packer.py
+%%DATADIR%%/jsbeautifier/unpackers/urlencode.py
+%%DATADIR%%/jsbeautify
+%%DATADIR%%/jsmin.py
+%%DATADIR%%/lipsum/__init__.py
+%%DATADIR%%/lipsum/data/dictionary.txt
+%%DATADIR%%/lipsum/data/lipsum.xml
+%%DATADIR%%/lipsum/data/sample.txt
+%%DATADIR%%/lorem-ipsum-generator
+%%DATADIR%%/plugins/htmlbar/ui/htmlbar_menu_ui.xml
+%%DATADIR%%/plugins/zencoding/__init__.py
+%%DATADIR%%/plugins/zencoding/actions/__init__.py
+%%DATADIR%%/plugins/zencoding/actions/basic.py
+%%DATADIR%%/plugins/zencoding/actions/token.py
+%%DATADIR%%/plugins/zencoding/actions/traverse.py
+%%DATADIR%%/plugins/zencoding/filters/__init__.py
+%%DATADIR%%/plugins/zencoding/filters/comment.py
+%%DATADIR%%/plugins/zencoding/filters/css.py
+%%DATADIR%%/plugins/zencoding/filters/escape.py
+%%DATADIR%%/plugins/zencoding/filters/format-css.py
+%%DATADIR%%/plugins/zencoding/filters/format.py
+%%DATADIR%%/plugins/zencoding/filters/haml.py
+%%DATADIR%%/plugins/zencoding/filters/html.py
+%%DATADIR%%/plugins/zencoding/filters/single-line.py
+%%DATADIR%%/plugins/zencoding/filters/trim.py
+%%DATADIR%%/plugins/zencoding/filters/xsl.py
+%%DATADIR%%/plugins/zencoding/html_matcher.py
+%%DATADIR%%/plugins/zencoding/interface/__init__.py
+%%DATADIR%%/plugins/zencoding/interface/editor.py
+%%DATADIR%%/plugins/zencoding/interface/file.py
+%%DATADIR%%/plugins/zencoding/parser/__init__.py
+%%DATADIR%%/plugins/zencoding/parser/abbreviation.py
+%%DATADIR%%/plugins/zencoding/parser/css.py
+%%DATADIR%%/plugins/zencoding/parser/utils.py
+%%DATADIR%%/plugins/zencoding/parser/xml.py
+%%DATADIR%%/plugins/zencoding/resources.py
+%%DATADIR%%/plugins/zencoding/utils.py
+%%DATADIR%%/plugins/zencoding/zen_settings.py
+%%DATADIR%%/snippets
+%%DATADIR%%/templates/C_header
+%%DATADIR%%/templates/C_header_GPL
+%%DATADIR%%/templates/HTML_5
+%%DATADIR%%/templates/PHP
+%%DATADIR%%/templates/XHTML_1.0
+%%DATADIR%%/ui/bluefish_menu_ui.xml
+%%PORTDOCS%%%%DOCSDIR%%/bflang/sample.bflang2
+share/icons/hicolor/128x128/apps/bluefish.png
+share/icons/hicolor/128x128/mimetypes/application-x-bluefish-project.png
+share/icons/hicolor/16x16/apps/bluefish.png
+share/icons/hicolor/16x16/mimetypes/application-x-bluefish-project.png
+share/icons/hicolor/192x192/apps/bluefish.png
+share/icons/hicolor/192x192/mimetypes/application-x-bluefish-project.png
+share/icons/hicolor/22x22/apps/bluefish.png
+share/icons/hicolor/22x22/mimetypes/application-x-bluefish-project.png
+share/icons/hicolor/256x256/apps/bluefish.png
+share/icons/hicolor/256x256/mimetypes/application-x-bluefish-project.png
+share/icons/hicolor/32x32/apps/bluefish.png
+share/icons/hicolor/32x32/mimetypes/application-x-bluefish-project.png
+share/icons/hicolor/36x36/apps/bluefish.png
+share/icons/hicolor/36x36/mimetypes/application-x-bluefish-project.png
+share/icons/hicolor/48x48/apps/bluefish.png
+share/icons/hicolor/48x48/mimetypes/application-x-bluefish-project.png
+share/icons/hicolor/512x512/apps/bluefish.png
+share/icons/hicolor/512x512/mimetypes/application-x-bluefish-project.png
+share/icons/hicolor/64x64/apps/bluefish.png
+share/icons/hicolor/64x64/mimetypes/application-x-bluefish-project.png
+share/icons/hicolor/72x72/apps/bluefish.png
+share/icons/hicolor/72x72/mimetypes/application-x-bluefish-project.png
+share/icons/hicolor/96x96/apps/bluefish.png
+share/icons/hicolor/96x96/mimetypes/application-x-bluefish-project.png
+share/icons/hicolor/scalable/apps/bluefish-icon.svg
+share/icons/hicolor/scalable/mimetypes/bluefish-project.svg
+share/locale/ar/LC_MESSAGES/bluefish.mo
+share/locale/ar/LC_MESSAGES/bluefish_plugin_about.mo
+share/locale/ar/LC_MESSAGES/bluefish_plugin_charmap.mo
+share/locale/ar/LC_MESSAGES/bluefish_plugin_entities.mo
+share/locale/ar/LC_MESSAGES/bluefish_plugin_htmlbar.mo
+share/locale/ar/LC_MESSAGES/bluefish_plugin_infbrowser.mo
+share/locale/ar/LC_MESSAGES/bluefish_plugin_snippets.mo
+share/locale/ar/LC_MESSAGES/bluefish_plugin_zencoding.mo
+share/locale/bg/LC_MESSAGES/bluefish.mo
+share/locale/bg/LC_MESSAGES/bluefish_plugin_about.mo
+share/locale/bg/LC_MESSAGES/bluefish_plugin_charmap.mo
+share/locale/bg/LC_MESSAGES/bluefish_plugin_entities.mo
+share/locale/bg/LC_MESSAGES/bluefish_plugin_htmlbar.mo
+share/locale/bg/LC_MESSAGES/bluefish_plugin_infbrowser.mo
+share/locale/bg/LC_MESSAGES/bluefish_plugin_snippets.mo
+share/locale/bg/LC_MESSAGES/bluefish_plugin_zencoding.mo
+share/locale/ca/LC_MESSAGES/bluefish.mo
+share/locale/ca/LC_MESSAGES/bluefish_plugin_about.mo
+share/locale/ca/LC_MESSAGES/bluefish_plugin_charmap.mo
+share/locale/ca/LC_MESSAGES/bluefish_plugin_entities.mo
+share/locale/ca/LC_MESSAGES/bluefish_plugin_htmlbar.mo
+share/locale/ca/LC_MESSAGES/bluefish_plugin_infbrowser.mo
+share/locale/ca/LC_MESSAGES/bluefish_plugin_snippets.mo
+share/locale/ca/LC_MESSAGES/bluefish_plugin_zencoding.mo
+share/locale/cs/LC_MESSAGES/bluefish.mo
+share/locale/cs/LC_MESSAGES/bluefish_plugin_about.mo
+share/locale/cs/LC_MESSAGES/bluefish_plugin_charmap.mo
+share/locale/cs/LC_MESSAGES/bluefish_plugin_entities.mo
+share/locale/cs/LC_MESSAGES/bluefish_plugin_htmlbar.mo
+share/locale/cs/LC_MESSAGES/bluefish_plugin_infbrowser.mo
+share/locale/cs/LC_MESSAGES/bluefish_plugin_snippets.mo
+share/locale/cs/LC_MESSAGES/bluefish_plugin_zencoding.mo
+share/locale/da/LC_MESSAGES/bluefish.mo
+share/locale/da/LC_MESSAGES/bluefish_plugin_about.mo
+share/locale/da/LC_MESSAGES/bluefish_plugin_charmap.mo
+share/locale/da/LC_MESSAGES/bluefish_plugin_entities.mo
+share/locale/da/LC_MESSAGES/bluefish_plugin_htmlbar.mo
+share/locale/da/LC_MESSAGES/bluefish_plugin_infbrowser.mo
+share/locale/da/LC_MESSAGES/bluefish_plugin_snippets.mo
+share/locale/da/LC_MESSAGES/bluefish_plugin_zencoding.mo
+share/locale/de/LC_MESSAGES/bluefish.mo
+share/locale/de/LC_MESSAGES/bluefish_plugin_about.mo
+share/locale/de/LC_MESSAGES/bluefish_plugin_charmap.mo
+share/locale/de/LC_MESSAGES/bluefish_plugin_entities.mo
+share/locale/de/LC_MESSAGES/bluefish_plugin_htmlbar.mo
+share/locale/de/LC_MESSAGES/bluefish_plugin_infbrowser.mo
+share/locale/de/LC_MESSAGES/bluefish_plugin_snippets.mo
+share/locale/de/LC_MESSAGES/bluefish_plugin_zencoding.mo
+share/locale/el/LC_MESSAGES/bluefish.mo
+share/locale/el/LC_MESSAGES/bluefish_plugin_about.mo
+share/locale/el/LC_MESSAGES/bluefish_plugin_charmap.mo
+share/locale/el/LC_MESSAGES/bluefish_plugin_entities.mo
+share/locale/el/LC_MESSAGES/bluefish_plugin_htmlbar.mo
+share/locale/el/LC_MESSAGES/bluefish_plugin_infbrowser.mo
+share/locale/el/LC_MESSAGES/bluefish_plugin_snippets.mo
+share/locale/el/LC_MESSAGES/bluefish_plugin_zencoding.mo
+share/locale/en/LC_MESSAGES/bluefish.mo
+share/locale/en/LC_MESSAGES/bluefish_plugin_about.mo
+share/locale/en/LC_MESSAGES/bluefish_plugin_charmap.mo
+share/locale/en/LC_MESSAGES/bluefish_plugin_entities.mo
+share/locale/en/LC_MESSAGES/bluefish_plugin_htmlbar.mo
+share/locale/en/LC_MESSAGES/bluefish_plugin_infbrowser.mo
+share/locale/en/LC_MESSAGES/bluefish_plugin_snippets.mo
+share/locale/en/LC_MESSAGES/bluefish_plugin_zencoding.mo
+share/locale/es/LC_MESSAGES/bluefish.mo
+share/locale/es/LC_MESSAGES/bluefish_plugin_about.mo
+share/locale/es/LC_MESSAGES/bluefish_plugin_charmap.mo
+share/locale/es/LC_MESSAGES/bluefish_plugin_entities.mo
+share/locale/es/LC_MESSAGES/bluefish_plugin_htmlbar.mo
+share/locale/es/LC_MESSAGES/bluefish_plugin_infbrowser.mo
+share/locale/es/LC_MESSAGES/bluefish_plugin_snippets.mo
+share/locale/es/LC_MESSAGES/bluefish_plugin_zencoding.mo
+share/locale/eu/LC_MESSAGES/bluefish.mo
+share/locale/eu/LC_MESSAGES/bluefish_plugin_about.mo
+share/locale/eu/LC_MESSAGES/bluefish_plugin_charmap.mo
+share/locale/eu/LC_MESSAGES/bluefish_plugin_entities.mo
+share/locale/eu/LC_MESSAGES/bluefish_plugin_htmlbar.mo
+share/locale/eu/LC_MESSAGES/bluefish_plugin_infbrowser.mo
+share/locale/eu/LC_MESSAGES/bluefish_plugin_snippets.mo
+share/locale/eu/LC_MESSAGES/bluefish_plugin_zencoding.mo
+share/locale/fa/LC_MESSAGES/bluefish.mo
+share/locale/fa/LC_MESSAGES/bluefish_plugin_about.mo
+share/locale/fa/LC_MESSAGES/bluefish_plugin_charmap.mo
+share/locale/fa/LC_MESSAGES/bluefish_plugin_entities.mo
+share/locale/fa/LC_MESSAGES/bluefish_plugin_htmlbar.mo
+share/locale/fa/LC_MESSAGES/bluefish_plugin_infbrowser.mo
+share/locale/fa/LC_MESSAGES/bluefish_plugin_snippets.mo
+share/locale/fa/LC_MESSAGES/bluefish_plugin_zencoding.mo
+share/locale/fi/LC_MESSAGES/bluefish.mo
+share/locale/fi/LC_MESSAGES/bluefish_plugin_about.mo
+share/locale/fi/LC_MESSAGES/bluefish_plugin_charmap.mo
+share/locale/fi/LC_MESSAGES/bluefish_plugin_entities.mo
+share/locale/fi/LC_MESSAGES/bluefish_plugin_htmlbar.mo
+share/locale/fi/LC_MESSAGES/bluefish_plugin_infbrowser.mo
+share/locale/fi/LC_MESSAGES/bluefish_plugin_snippets.mo
+share/locale/fi/LC_MESSAGES/bluefish_plugin_zencoding.mo
+share/locale/fr/LC_MESSAGES/bluefish.mo
+share/locale/fr/LC_MESSAGES/bluefish_plugin_about.mo
+share/locale/fr/LC_MESSAGES/bluefish_plugin_charmap.mo
+share/locale/fr/LC_MESSAGES/bluefish_plugin_entities.mo
+share/locale/fr/LC_MESSAGES/bluefish_plugin_htmlbar.mo
+share/locale/fr/LC_MESSAGES/bluefish_plugin_infbrowser.mo
+share/locale/fr/LC_MESSAGES/bluefish_plugin_snippets.mo
+share/locale/fr/LC_MESSAGES/bluefish_plugin_zencoding.mo
+share/locale/gl/LC_MESSAGES/bluefish.mo
+share/locale/gl/LC_MESSAGES/bluefish_plugin_about.mo
+share/locale/gl/LC_MESSAGES/bluefish_plugin_charmap.mo
+share/locale/gl/LC_MESSAGES/bluefish_plugin_entities.mo
+share/locale/gl/LC_MESSAGES/bluefish_plugin_htmlbar.mo
+share/locale/gl/LC_MESSAGES/bluefish_plugin_infbrowser.mo
+share/locale/gl/LC_MESSAGES/bluefish_plugin_snippets.mo
+share/locale/gl/LC_MESSAGES/bluefish_plugin_zencoding.mo
+share/locale/hu/LC_MESSAGES/bluefish.mo
+share/locale/hu/LC_MESSAGES/bluefish_plugin_about.mo
+share/locale/hu/LC_MESSAGES/bluefish_plugin_charmap.mo
+share/locale/hu/LC_MESSAGES/bluefish_plugin_entities.mo
+share/locale/hu/LC_MESSAGES/bluefish_plugin_htmlbar.mo
+share/locale/hu/LC_MESSAGES/bluefish_plugin_infbrowser.mo
+share/locale/hu/LC_MESSAGES/bluefish_plugin_snippets.mo
+share/locale/hu/LC_MESSAGES/bluefish_plugin_zencoding.mo
+share/locale/it/LC_MESSAGES/bluefish.mo
+share/locale/it/LC_MESSAGES/bluefish_plugin_about.mo
+share/locale/it/LC_MESSAGES/bluefish_plugin_charmap.mo
+share/locale/it/LC_MESSAGES/bluefish_plugin_entities.mo
+share/locale/it/LC_MESSAGES/bluefish_plugin_htmlbar.mo
+share/locale/it/LC_MESSAGES/bluefish_plugin_infbrowser.mo
+share/locale/it/LC_MESSAGES/bluefish_plugin_snippets.mo
+share/locale/it/LC_MESSAGES/bluefish_plugin_zencoding.mo
+share/locale/ja/LC_MESSAGES/bluefish.mo
+share/locale/ja/LC_MESSAGES/bluefish_plugin_about.mo
+share/locale/ja/LC_MESSAGES/bluefish_plugin_charmap.mo
+share/locale/ja/LC_MESSAGES/bluefish_plugin_entities.mo
+share/locale/ja/LC_MESSAGES/bluefish_plugin_htmlbar.mo
+share/locale/ja/LC_MESSAGES/bluefish_plugin_infbrowser.mo
+share/locale/ja/LC_MESSAGES/bluefish_plugin_snippets.mo
+share/locale/ja/LC_MESSAGES/bluefish_plugin_zencoding.mo
+share/locale/ko/LC_MESSAGES/bluefish.mo
+share/locale/ko/LC_MESSAGES/bluefish_plugin_about.mo
+share/locale/ko/LC_MESSAGES/bluefish_plugin_charmap.mo
+share/locale/ko/LC_MESSAGES/bluefish_plugin_entities.mo
+share/locale/ko/LC_MESSAGES/bluefish_plugin_htmlbar.mo
+share/locale/ko/LC_MESSAGES/bluefish_plugin_infbrowser.mo
+share/locale/ko/LC_MESSAGES/bluefish_plugin_snippets.mo
+share/locale/ko/LC_MESSAGES/bluefish_plugin_zencoding.mo
+share/locale/nb/LC_MESSAGES/bluefish.mo
+share/locale/nb/LC_MESSAGES/bluefish_plugin_about.mo
+share/locale/nb/LC_MESSAGES/bluefish_plugin_charmap.mo
+share/locale/nb/LC_MESSAGES/bluefish_plugin_entities.mo
+share/locale/nb/LC_MESSAGES/bluefish_plugin_htmlbar.mo
+share/locale/nb/LC_MESSAGES/bluefish_plugin_infbrowser.mo
+share/locale/nb/LC_MESSAGES/bluefish_plugin_snippets.mo
+share/locale/nb/LC_MESSAGES/bluefish_plugin_zencoding.mo
+share/locale/nl/LC_MESSAGES/bluefish.mo
+share/locale/nl/LC_MESSAGES/bluefish_plugin_about.mo
+share/locale/nl/LC_MESSAGES/bluefish_plugin_charmap.mo
+share/locale/nl/LC_MESSAGES/bluefish_plugin_entities.mo
+share/locale/nl/LC_MESSAGES/bluefish_plugin_htmlbar.mo
+share/locale/nl/LC_MESSAGES/bluefish_plugin_infbrowser.mo
+share/locale/nl/LC_MESSAGES/bluefish_plugin_snippets.mo
+share/locale/nl/LC_MESSAGES/bluefish_plugin_zencoding.mo
+share/locale/nn/LC_MESSAGES/bluefish.mo
+share/locale/nn/LC_MESSAGES/bluefish_plugin_about.mo
+share/locale/nn/LC_MESSAGES/bluefish_plugin_charmap.mo
+share/locale/nn/LC_MESSAGES/bluefish_plugin_entities.mo
+share/locale/nn/LC_MESSAGES/bluefish_plugin_htmlbar.mo
+share/locale/nn/LC_MESSAGES/bluefish_plugin_infbrowser.mo
+share/locale/nn/LC_MESSAGES/bluefish_plugin_snippets.mo
+share/locale/nn/LC_MESSAGES/bluefish_plugin_zencoding.mo
+share/locale/pl/LC_MESSAGES/bluefish.mo
+share/locale/pl/LC_MESSAGES/bluefish_plugin_about.mo
+share/locale/pl/LC_MESSAGES/bluefish_plugin_charmap.mo
+share/locale/pl/LC_MESSAGES/bluefish_plugin_entities.mo
+share/locale/pl/LC_MESSAGES/bluefish_plugin_htmlbar.mo
+share/locale/pl/LC_MESSAGES/bluefish_plugin_infbrowser.mo
+share/locale/pl/LC_MESSAGES/bluefish_plugin_snippets.mo
+share/locale/pl/LC_MESSAGES/bluefish_plugin_zencoding.mo
+share/locale/pt/LC_MESSAGES/bluefish.mo
+share/locale/pt/LC_MESSAGES/bluefish_plugin_about.mo
+share/locale/pt/LC_MESSAGES/bluefish_plugin_charmap.mo
+share/locale/pt/LC_MESSAGES/bluefish_plugin_entities.mo
+share/locale/pt/LC_MESSAGES/bluefish_plugin_htmlbar.mo
+share/locale/pt/LC_MESSAGES/bluefish_plugin_infbrowser.mo
+share/locale/pt/LC_MESSAGES/bluefish_plugin_snippets.mo
+share/locale/pt/LC_MESSAGES/bluefish_plugin_zencoding.mo
+share/locale/pt_BR/LC_MESSAGES/bluefish.mo
+share/locale/pt_BR/LC_MESSAGES/bluefish_plugin_about.mo
+share/locale/pt_BR/LC_MESSAGES/bluefish_plugin_charmap.mo
+share/locale/pt_BR/LC_MESSAGES/bluefish_plugin_entities.mo
+share/locale/pt_BR/LC_MESSAGES/bluefish_plugin_htmlbar.mo
+share/locale/pt_BR/LC_MESSAGES/bluefish_plugin_infbrowser.mo
+share/locale/pt_BR/LC_MESSAGES/bluefish_plugin_snippets.mo
+share/locale/pt_BR/LC_MESSAGES/bluefish_plugin_zencoding.mo
+share/locale/ro/LC_MESSAGES/bluefish.mo
+share/locale/ro/LC_MESSAGES/bluefish_plugin_about.mo
+share/locale/ro/LC_MESSAGES/bluefish_plugin_charmap.mo
+share/locale/ro/LC_MESSAGES/bluefish_plugin_entities.mo
+share/locale/ro/LC_MESSAGES/bluefish_plugin_htmlbar.mo
+share/locale/ro/LC_MESSAGES/bluefish_plugin_infbrowser.mo
+share/locale/ro/LC_MESSAGES/bluefish_plugin_snippets.mo
+share/locale/ro/LC_MESSAGES/bluefish_plugin_zencoding.mo
+share/locale/ru/LC_MESSAGES/bluefish.mo
+share/locale/ru/LC_MESSAGES/bluefish_plugin_about.mo
+share/locale/ru/LC_MESSAGES/bluefish_plugin_charmap.mo
+share/locale/ru/LC_MESSAGES/bluefish_plugin_entities.mo
+share/locale/ru/LC_MESSAGES/bluefish_plugin_htmlbar.mo
+share/locale/ru/LC_MESSAGES/bluefish_plugin_infbrowser.mo
+share/locale/ru/LC_MESSAGES/bluefish_plugin_snippets.mo
+share/locale/ru/LC_MESSAGES/bluefish_plugin_zencoding.mo
+share/locale/sk/LC_MESSAGES/bluefish.mo
+share/locale/sk/LC_MESSAGES/bluefish_plugin_about.mo
+share/locale/sk/LC_MESSAGES/bluefish_plugin_charmap.mo
+share/locale/sk/LC_MESSAGES/bluefish_plugin_entities.mo
+share/locale/sk/LC_MESSAGES/bluefish_plugin_htmlbar.mo
+share/locale/sk/LC_MESSAGES/bluefish_plugin_infbrowser.mo
+share/locale/sk/LC_MESSAGES/bluefish_plugin_snippets.mo
+share/locale/sk/LC_MESSAGES/bluefish_plugin_zencoding.mo
+share/locale/sr/LC_MESSAGES/bluefish.mo
+share/locale/sr/LC_MESSAGES/bluefish_plugin_about.mo
+share/locale/sr/LC_MESSAGES/bluefish_plugin_charmap.mo
+share/locale/sr/LC_MESSAGES/bluefish_plugin_entities.mo
+share/locale/sr/LC_MESSAGES/bluefish_plugin_htmlbar.mo
+share/locale/sr/LC_MESSAGES/bluefish_plugin_infbrowser.mo
+share/locale/sr/LC_MESSAGES/bluefish_plugin_snippets.mo
+share/locale/sr/LC_MESSAGES/bluefish_plugin_zencoding.mo
+share/locale/sv/LC_MESSAGES/bluefish.mo
+share/locale/sv/LC_MESSAGES/bluefish_plugin_about.mo
+share/locale/sv/LC_MESSAGES/bluefish_plugin_charmap.mo
+share/locale/sv/LC_MESSAGES/bluefish_plugin_entities.mo
+share/locale/sv/LC_MESSAGES/bluefish_plugin_htmlbar.mo
+share/locale/sv/LC_MESSAGES/bluefish_plugin_infbrowser.mo
+share/locale/sv/LC_MESSAGES/bluefish_plugin_snippets.mo
+share/locale/sv/LC_MESSAGES/bluefish_plugin_zencoding.mo
+share/locale/ta/LC_MESSAGES/bluefish.mo
+share/locale/ta/LC_MESSAGES/bluefish_plugin_about.mo
+share/locale/ta/LC_MESSAGES/bluefish_plugin_charmap.mo
+share/locale/ta/LC_MESSAGES/bluefish_plugin_entities.mo
+share/locale/ta/LC_MESSAGES/bluefish_plugin_htmlbar.mo
+share/locale/ta/LC_MESSAGES/bluefish_plugin_infbrowser.mo
+share/locale/ta/LC_MESSAGES/bluefish_plugin_snippets.mo
+share/locale/ta/LC_MESSAGES/bluefish_plugin_zencoding.mo
+share/locale/tr/LC_MESSAGES/bluefish.mo
+share/locale/tr/LC_MESSAGES/bluefish_plugin_about.mo
+share/locale/tr/LC_MESSAGES/bluefish_plugin_charmap.mo
+share/locale/tr/LC_MESSAGES/bluefish_plugin_entities.mo
+share/locale/tr/LC_MESSAGES/bluefish_plugin_htmlbar.mo
+share/locale/tr/LC_MESSAGES/bluefish_plugin_infbrowser.mo
+share/locale/tr/LC_MESSAGES/bluefish_plugin_snippets.mo
+share/locale/tr/LC_MESSAGES/bluefish_plugin_zencoding.mo
+share/locale/uk/LC_MESSAGES/bluefish.mo
+share/locale/uk/LC_MESSAGES/bluefish_plugin_about.mo
+share/locale/uk/LC_MESSAGES/bluefish_plugin_charmap.mo
+share/locale/uk/LC_MESSAGES/bluefish_plugin_entities.mo
+share/locale/uk/LC_MESSAGES/bluefish_plugin_htmlbar.mo
+share/locale/uk/LC_MESSAGES/bluefish_plugin_infbrowser.mo
+share/locale/uk/LC_MESSAGES/bluefish_plugin_snippets.mo
+share/locale/uk/LC_MESSAGES/bluefish_plugin_zencoding.mo
+share/locale/zh_CN/LC_MESSAGES/bluefish.mo
+share/locale/zh_CN/LC_MESSAGES/bluefish_plugin_about.mo
+share/locale/zh_CN/LC_MESSAGES/bluefish_plugin_charmap.mo
+share/locale/zh_CN/LC_MESSAGES/bluefish_plugin_entities.mo
+share/locale/zh_CN/LC_MESSAGES/bluefish_plugin_htmlbar.mo
+share/locale/zh_CN/LC_MESSAGES/bluefish_plugin_infbrowser.mo
+share/locale/zh_CN/LC_MESSAGES/bluefish_plugin_snippets.mo
+share/locale/zh_CN/LC_MESSAGES/bluefish_plugin_zencoding.mo
+share/locale/zh_TW/LC_MESSAGES/bluefish.mo
+share/locale/zh_TW/LC_MESSAGES/bluefish_plugin_about.mo
+share/locale/zh_TW/LC_MESSAGES/bluefish_plugin_charmap.mo
+share/locale/zh_TW/LC_MESSAGES/bluefish_plugin_entities.mo
+share/locale/zh_TW/LC_MESSAGES/bluefish_plugin_htmlbar.mo
+share/locale/zh_TW/LC_MESSAGES/bluefish_plugin_infbrowser.mo
+share/locale/zh_TW/LC_MESSAGES/bluefish_plugin_snippets.mo
+share/locale/zh_TW/LC_MESSAGES/bluefish_plugin_zencoding.mo
+share/mime/packages/bluefish.xml
+share/pixmaps/application-x-bluefish-project.png
+share/pixmaps/bluefish.png
+share/xml/bluefish/2.0/bflang2.rng
+share/xml/bluefish/catalog.xml