aboutsummaryrefslogtreecommitdiff
path: root/www/butterfly
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
committerMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
commit4376dbbb58dab5a7bf7a8240ca39b562de78343b (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /www/butterfly
parent6cb7ca00bb0a9a3aa67008824300ee8d16203a1b (diff)
downloadports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.tar.gz
ports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.zip
Use PY_FLAVOR for dependencies.
FLAVOR is the current port's flavor, it should not be used outside of this scope. Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=472884
Diffstat (limited to 'www/butterfly')
-rw-r--r--www/butterfly/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/www/butterfly/Makefile b/www/butterfly/Makefile
index b4647c1d9723..a644cd1702af 100644
--- a/www/butterfly/Makefile
+++ b/www/butterfly/Makefile
@@ -11,9 +11,9 @@ COMMENT= Web terminal based on websocket and tornado
LICENSE= GPLv3
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}openssl>0:security/py-openssl@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}tornado>0:www/py-tornado@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}libsass>0:www/py-libsass@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}openssl>0:security/py-openssl@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}tornado>0:www/py-tornado@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}libsass>0:www/py-libsass@${PY_FLAVOR}
USES= python
# Can't use concurrent here, it changes ETCDIR, and breaks post-install.