aboutsummaryrefslogtreecommitdiff
path: root/www/codeigniter
diff options
context:
space:
mode:
authorTobias Kortkamp <tobik@FreeBSD.org>2019-05-24 11:30:21 +0000
committerTobias Kortkamp <tobik@FreeBSD.org>2019-05-24 11:30:21 +0000
commit50322bb7f1ab04fdff614c991f4312252bced198 (patch)
treeeec38e2d0c27a2eddeb5f20dc6633789f555c6fc /www/codeigniter
parentdef4f1b474e20107b2137375263b929c8e88d36e (diff)
downloadports-50322bb7f1ab04fdff614c991f4312252bced198.tar.gz
ports-50322bb7f1ab04fdff614c991f4312252bced198.zip
www/codeigniter: Drop broken MYSQL option
USE_PHP=mysql no longer works. PR: 235942
Notes
Notes: svn path=/head/; revision=502451
Diffstat (limited to 'www/codeigniter')
-rw-r--r--www/codeigniter/Makefile4
1 files changed, 1 insertions, 3 deletions
diff --git a/www/codeigniter/Makefile b/www/codeigniter/Makefile
index 9c7438b83737..630e294e92ed 100644
--- a/www/codeigniter/Makefile
+++ b/www/codeigniter/Makefile
@@ -42,14 +42,13 @@ CI_CONF_FILES= application/config/autoload.php \
application/config/user_agents.php \
index.php
-OPTIONS_DEFINE= APACHE DOCS MSSQL MYSQL MYSQLI ODBC PGSQL SQLITE
+OPTIONS_DEFINE= APACHE DOCS MSSQL MYSQLI ODBC PGSQL SQLITE
OPTIONS_SUB= yes
SUB_FILES= pkg-message
APACHE_DESC= Configure for Apache-2.x
MSSQL_DESC= Install MSSQL support for PHP
-MYSQL_DESC= Install MySQL support for PHP
MYSQLI_DESC= Install MySQLi support for PHP
ODBC_DESC= Install ODBC support for PHP
PGSQL_DESC= Install PostgreSQL support for PHP
@@ -60,7 +59,6 @@ APACHE_USES= apache:run
DOCS_VARS= SUB_LIST+=HASHMARK=
DOCS_VARS_OFF= SUB_LIST+=HASHMARK=\#
MSSQL_USE= PHP=mssql
-MYSQL_USE= PHP=mysql
MYSQLI_USE= PHP=mysqli
ODBC_USE= PHP=odbc
PGSQL_USE= PHP=pgsql