aboutsummaryrefslogtreecommitdiff
path: root/www/cppcms
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:33:55 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:33:55 +0000
commit72ea7e696b763bdbcef04fdbccc122c0364fa567 (patch)
tree38b741bb92caf8470d126310c77168cb30040476 /www/cppcms
parent5e102732a601b54d1dc9e887dc050777bf920349 (diff)
downloadports-72ea7e696b763bdbcef04fdbccc122c0364fa567.tar.gz
ports-72ea7e696b763bdbcef04fdbccc122c0364fa567.zip
Notes
Diffstat (limited to 'www/cppcms')
-rw-r--r--www/cppcms/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/www/cppcms/Makefile b/www/cppcms/Makefile
index 374da5d7a84b..100dd5097a93 100644
--- a/www/cppcms/Makefile
+++ b/www/cppcms/Makefile
@@ -13,7 +13,7 @@ LICENSE= LGPL3
BROKEN_FreeBSD_9= does not build on 9.x
-LIB_DEPENDS= libpcre.so:${PORTSDIR}/devel/pcre
+LIB_DEPENDS= libpcre.so:devel/pcre
USES= cmake python:2 tar:bzip2
USE_OPENSSL= yes
@@ -26,7 +26,7 @@ ICU_DESC= ICU unicode support
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MICU}
-LIB_DEPENDS+= libicuuc.so:${PORTSDIR}/devel/icu
+LIB_DEPENDS+= libicuuc.so:devel/icu
CMAKE_ARGS+= -DDISABLE_ICONV:BOOL=ON
.else
USES+= iconv
@@ -34,7 +34,7 @@ CMAKE_ARGS+= -DDISABLE_ICU_LOCALE:BOOL=ON
.endif
.if ${PORT_OPTIONS:MGCRYPT}
-LIB_DEPENDS+= libgcrypt.so:${PORTSDIR}/security/libgcrypt
+LIB_DEPENDS+= libgcrypt.so:security/libgcrypt
CMAKE_ARGS+= -DDISABLE_GCRYPT:BOOL=OFF
.else
CMAKE_ARGS+= -DDISABLE_GCRYPT:BOOL=ON