aboutsummaryrefslogtreecommitdiff
path: root/www/firefox-i18n/Makefile
diff options
context:
space:
mode:
authorAndrew Pantyukhin <sat@FreeBSD.org>2007-11-28 12:07:00 +0000
committerAndrew Pantyukhin <sat@FreeBSD.org>2007-11-28 12:07:00 +0000
commitbbed8b08a3131348c4306558b559572876353b1b (patch)
treecfc9c53c6371c1c85ac4a9f41a2e767d90c21834 /www/firefox-i18n/Makefile
parent6f77465c414326dab827264b4348440c68c78b9e (diff)
downloadports-bbed8b08a3131348c4306558b559572876353b1b.tar.gz
ports-bbed8b08a3131348c4306558b559572876353b1b.zip
Notes
Diffstat (limited to 'www/firefox-i18n/Makefile')
-rw-r--r--www/firefox-i18n/Makefile6
1 files changed, 5 insertions, 1 deletions
diff --git a/www/firefox-i18n/Makefile b/www/firefox-i18n/Makefile
index c61e5af4961d..0e4a981a3ad3 100644
--- a/www/firefox-i18n/Makefile
+++ b/www/firefox-i18n/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= firefox-i18n
-PORTVERSION= 2.0.0.9
+PORTVERSION= 2.0.0.10
CATEGORIES= www
MASTER_SITES= MOZILLA_EXTENDED/firefox/releases/${PORTVERSION}/linux-i686/xpi \
CENKES/myports/xpi/firefox-i18n-2.0.0.2:alt
@@ -79,5 +79,9 @@ post-patch:
${FIND} ${WRKSRC} -name install.rdf -print0 | \
${XARGS} -0L1 ${REINPLACE_CMD} -i '' '/<?xml/,$$!d'
+list-langs:
+ @fetch -o- "http://releases.mozilla.org/pub/mozilla.org/firefox/releases/${PORTVERSION}/linux-i686/xpi"|\
+ perl -ne 'if(/.*href="([a-zA-Z-]+).xpi.*/){print "$$1 "}'
+
.include "${.CURDIR}/../xpi-adblock/Makefile.xpi"
.include <bsd.port.mk>