aboutsummaryrefslogtreecommitdiff
path: root/www/firefox-remote/Makefile
diff options
context:
space:
mode:
authorJoe Marcus Clarke <marcus@FreeBSD.org>2006-10-14 08:54:54 +0000
committerJoe Marcus Clarke <marcus@FreeBSD.org>2006-10-14 08:54:54 +0000
commit29747f458a1eb2ce23b4594b09d0256dd62760b8 (patch)
tree1b71ba5d9ffdd308b6c18130f7c116f5bab5dc12 /www/firefox-remote/Makefile
parent7aad84f808b93baa6a7077ce0b47573b9c4c79a0 (diff)
downloadports-29747f458a1eb2ce23b4594b09d0256dd62760b8.tar.gz
ports-29747f458a1eb2ce23b4594b09d0256dd62760b8.zip
Notes
Diffstat (limited to 'www/firefox-remote/Makefile')
-rw-r--r--www/firefox-remote/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/www/firefox-remote/Makefile b/www/firefox-remote/Makefile
index ce55b553ee5b..e580beba8bf8 100644
--- a/www/firefox-remote/Makefile
+++ b/www/firefox-remote/Makefile
@@ -7,6 +7,7 @@
PORTNAME= firefox
PORTVERSION= 20040803
+PORTREVISION= 1
CATEGORIES= www
MASTER_SITES= http://www.webonaut.com/distfiles/${PORTNAME}${PKGNAMESUFFIX}/
PKGNAMESUFFIX= -remote
@@ -16,15 +17,14 @@ MAINTAINER= klammer@webonaut.com
COMMENT= Wrapper scripts for firefox web browser
USE_BZIP2= yes
-USE_X_PREFIX= yes
UTF8_HACK= no
FIREFOX_REMOTE= ${PORTNAME}${PKGNAMESUFFIX}
THUNDERBIRD_REMOTE= thunderbird${PKGNAMESUFFIX}
OPTIONS=UTF8_LOCALE "Use UTF8 locale (read Makefile for details)" off \
- MENU_FIREFOX "Add GNOME menu entry for firefox" off \
- MENU_THUNDERBIRD "Add GNOME menu entry for thunderbird" off
+ MENU_FIREFOX "Add menu entry for firefox" off \
+ MENU_THUNDERBIRD "Add menu entry for thunderbird" off
.include <bsd.port.pre.mk>
@@ -62,15 +62,15 @@ do-install:
${PREFIX}/bin/${THUNDERBIRD_REMOTE}
.if defined (WITH_MENU_FIREFOX)
${INSTALL_DATA} ${WRKSRC}/mozilla_firefox.desktop \
- ${X11BASE}/share/gnome/applications/
+ ${X11BASE}/share/applications/
${INSTALL_DATA} ${WRKSRC}/mozilla_firefox.png \
- ${X11BASE}/share/gnome/pixmaps/
+ ${X11BASE}/share/pixmaps/
.endif
.if defined (WITH_MENU_THUNDERBIRD)
${INSTALL_DATA} ${WRKSRC}/mozilla_thunderbird.desktop \
- ${X11BASE}/share/gnome/applications/
+ ${X11BASE}/share/applications/
${INSTALL_DATA} ${WRKSRC}/mozilla_thunderbird.png \
- ${X11BASE}/share/gnome/pixmaps/
+ ${X11BASE}/share/pixmaps/
.endif
${CAT} ${PKGMESSAGE}