aboutsummaryrefslogtreecommitdiff
path: root/www/horde4-passwd/Makefile
diff options
context:
space:
mode:
authorMartin Matuska <mm@FreeBSD.org>2011-10-28 20:35:58 +0000
committerMartin Matuska <mm@FreeBSD.org>2011-10-28 20:35:58 +0000
commitc6361b2dde2c9638d6869453d3033684134e8982 (patch)
tree92e49be7cc6fe1a0ec24698be96c9c641a97fd5b /www/horde4-passwd/Makefile
parenta24da24925b4213aa36a75444dcda256e80dcd72 (diff)
downloadports-c6361b2dde2c9638d6869453d3033684134e8982.tar.gz
ports-c6361b2dde2c9638d6869453d3033684134e8982.zip
Notes
Diffstat (limited to 'www/horde4-passwd/Makefile')
-rw-r--r--www/horde4-passwd/Makefile34
1 files changed, 34 insertions, 0 deletions
diff --git a/www/horde4-passwd/Makefile b/www/horde4-passwd/Makefile
new file mode 100644
index 000000000000..2dcea655b052
--- /dev/null
+++ b/www/horde4-passwd/Makefile
@@ -0,0 +1,34 @@
+# Ports collection makefile for: horde4-passwd
+# Date created: Oct 28, 2011
+# Whom: Martin Matuska (mm@FreeBSD.org)
+#
+# $FreeBSD$
+#
+
+PORTNAME= passwd
+DISTVERSION= 4.0.0RC1
+CATEGORIES= www pear
+PKGNAMEPREFIX= horde-
+
+MAINTAINER= horde@FreeBSD.org
+COMMENT= Horde password changing application
+
+LICENSE= GPLv2
+LICENSE_FILE= ${WRKSRC}/COPYING
+
+LATEST_LINK= horde4-${PORTNAME}
+
+USE_PHP= gettext
+USE_HORDE_BUILD= Horde_Role
+USE_HORDE_RUN= Horde_Role \
+ horde \
+ Horde_Auth \
+ Horde_Core \
+ Horde_Exception \
+ Horde_Injector \
+ Horde_Util \
+ Horde_View
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/devel/pear-channel-horde/bsd.horde.mk"
+.include <bsd.port.post.mk>