aboutsummaryrefslogtreecommitdiff
path: root/www/nextcloud-calendar/Makefile
diff options
context:
space:
mode:
authorBernard Spil <brnrd@FreeBSD.org>2018-04-04 07:15:38 +0000
committerBernard Spil <brnrd@FreeBSD.org>2018-04-04 07:15:38 +0000
commite75965926c4470271d9f361b553fa1b284af05d7 (patch)
treed86f87d291ed4fea823225ce07aabcfe08812db9 /www/nextcloud-calendar/Makefile
parentaadad1ab4a7cd43cc698dc700a3912ec38c89166 (diff)
downloadports-e75965926c4470271d9f361b553fa1b284af05d7.tar.gz
ports-e75965926c4470271d9f361b553fa1b284af05d7.zip
Notes
Diffstat (limited to 'www/nextcloud-calendar/Makefile')
-rw-r--r--www/nextcloud-calendar/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/www/nextcloud-calendar/Makefile b/www/nextcloud-calendar/Makefile
index d0dc6fc05daa..a42476832d32 100644
--- a/www/nextcloud-calendar/Makefile
+++ b/www/nextcloud-calendar/Makefile
@@ -3,6 +3,7 @@
PORTNAME= calendar
PORTVERSION= 1.6.1
+PORTREVISION= 1
DISTVERSIONPREFIX= v
CATEGORIES= www
MASTER_SITES= https://github.com/${PKGNAMEPREFIX:S/-//}/${PORTNAME}/releases/download/${DISTVERSIONPREFIX}${PORTVERSION}/
@@ -15,7 +16,7 @@ COMMENT= Calendar app for Nextcloud
LICENSE= AGPLv3
-RUN_DEPENDS= nextcloud>=12:www/nextcloud
+RUN_DEPENDS= nextcloud>=13:www/nextcloud
USES= php
NO_BUILD= yes
@@ -27,7 +28,7 @@ NEXTCLOUD_GROUPNAME?= ${WWWGRP}
PLIST_SUB= NEXTCLOUD_USERNAME=${NEXTCLOUD_USERNAME} \
NEXTCLOUD_GROUPNAME=${NEXTCLOUD_GROUPNAME}
-WWWDIR= ${PREFIX}/www/nextcloud/apps/${PORTNAME}
+WWWDIR= ${PREFIX}/www/nextcloud/apps-pkg/${PORTNAME}
do-install:
${MKDIR} ${STAGEDIR}${WWWDIR}