aboutsummaryrefslogtreecommitdiff
path: root/www/openvrml
diff options
context:
space:
mode:
authorBaptiste Daroussin <bapt@FreeBSD.org>2013-12-12 14:15:03 +0000
committerBaptiste Daroussin <bapt@FreeBSD.org>2013-12-12 14:15:03 +0000
commit44e9f64a275cdae1f2dd4bd1a517f48f9e075a81 (patch)
treec4ea42245d0b053c1a31462b408d6990c18047e0 /www/openvrml
parent9c8b302188158c6ba8db4af427c7bcb6b2c9452c (diff)
downloadports-44e9f64a275cdae1f2dd4bd1a517f48f9e075a81.tar.gz
ports-44e9f64a275cdae1f2dd4bd1a517f48f9e075a81.zip
Notes
Diffstat (limited to 'www/openvrml')
-rw-r--r--www/openvrml/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/www/openvrml/Makefile b/www/openvrml/Makefile
index 4f73bf61d734..70099225c99e 100644
--- a/www/openvrml/Makefile
+++ b/www/openvrml/Makefile
@@ -13,12 +13,12 @@ COMMENT= VRML97 runtime and browser
BROKEN= does not build
BUILD_DEPENDS= ${LOCALBASE}/include/argp.h:${PORTSDIR}/devel/argp-standalone
-LIB_DEPENDS= fontconfig.1:${PORTSDIR}/x11-fonts/fontconfig \
- js.1:${PORTSDIR}/lang/spidermonkey17 \
- jpeg.11:${PORTSDIR}/graphics/jpeg \
- png15:${PORTSDIR}/graphics/png \
- curl:${PORTSDIR}/ftp/curl \
- gtkglext-x11-1.0:${PORTSDIR}/x11-toolkits/gtkglext
+LIB_DEPENDS= libfontconfig.so:${PORTSDIR}/x11-fonts/fontconfig \
+ libjs.so:${PORTSDIR}/lang/spidermonkey17 \
+ libjpeg.so:${PORTSDIR}/graphics/jpeg \
+ libpng15.so:${PORTSDIR}/graphics/png \
+ libcurl.so:${PORTSDIR}/ftp/curl \
+ libgtkglext-x11-1.0.so:${PORTSDIR}/x11-toolkits/gtkglext
USE_GL= yes
USES= pathfix pkgconfig
@@ -54,8 +54,8 @@ NO_STAGE= yes
BROKEN= Gets internal gcc error on ${ARCH}
.endif
-LIB_DEPENDS+= boost_regex:${PORTSDIR}/devel/boost-libs
-LIB_DEPENDS+= boost_python:${PORTSDIR}/devel/boost-python-libs
+LIB_DEPENDS+= libboost_regex.so:${PORTSDIR}/devel/boost-libs
+LIB_DEPENDS+= libboost_python.so:${PORTSDIR}/devel/boost-python-libs
pre-everything::
@${ECHO_MSG}