aboutsummaryrefslogtreecommitdiff
path: root/www/otrs
diff options
context:
space:
mode:
authorBartek Rutkowski <robak@FreeBSD.org>2014-12-01 14:18:09 +0000
committerBartek Rutkowski <robak@FreeBSD.org>2014-12-01 14:18:09 +0000
commitd31be09f4f6ff69a0eebbbb971c1ec2a8777bab6 (patch)
tree3de6559daf8b2887458bae97b725cce2be4b317a /www/otrs
parente76af7f3fac5c051c2c3554f691407887ddcf94c (diff)
downloadports-d31be09f4f6ff69a0eebbbb971c1ec2a8777bab6.tar.gz
ports-d31be09f4f6ff69a0eebbbb971c1ec2a8777bab6.zip
Notes
Diffstat (limited to 'www/otrs')
-rw-r--r--www/otrs/Makefile11
-rw-r--r--www/otrs/pkg-plist350
2 files changed, 19 insertions, 342 deletions
diff --git a/www/otrs/Makefile b/www/otrs/Makefile
index 53c894c03196..9562b9fb8c7b 100644
--- a/www/otrs/Makefile
+++ b/www/otrs/Makefile
@@ -3,6 +3,7 @@
PORTNAME= otrs
PORTVERSION= 3.3.7
+PORTREVISION= 1
CATEGORIES= www
MASTER_SITES= http://ftp.otrs.org/pub/otrs/ \
ftp://ftp.samurai.com/pub/otrs/ \
@@ -48,8 +49,8 @@ SHEBANG_FILES= bin/cgi-bin/*.pl bin/fcgi-bin/*.pl bin/*.pl \
scripts/auto_build/*.pl scripts/tools/*.pl scripts/*.pl
OPTIONS_DEFINE= MYSQL PGSQL REPORTS_MODULES SMTP POP3 IMAP LDAP PDF \
- GNUPG DOCS
-OPTIONS_DEFAULT= MYSQL REPORTS_MODULES SMTP POP3 IMAP PDF ASPELL
+ GNUPG DOCS APACHE
+OPTIONS_DEFAULT= MYSQL REPORTS_MODULES SMTP POP3 IMAP PDF ASPELL APACHE
OPTIONS_RADIO= SPELL
OPTIONS_RADIO_SPELL= ASPELL ISPELL
@@ -57,6 +58,7 @@ IMAP_DESC= Fetch email via IMAP
POP3_DESC= Fetch email via POP3
SMTP_DESC= Send email via SMTP
REPORTS_MODULES_DESC= Reports support
+APACHE_DESC= Apache and www/mod_perl2 support
OTRSDIR= ${PREFIX}/otrs
USERS= ${PORTNAME}
@@ -82,8 +84,6 @@ CLEAN_FILES= scripts/suse* scripts/redhat* \
var/httpd/htdocs/js/thirdparty/ckeditor-4.0/_source \
var/httpd/htdocs/skins/Agent/*/img/source
-USE_APACHE_RUN= 22+
-
PLIST_SUB+= VER_CKEDITOR="4.3" OTRS_USER=${USERS} WWWOWN=${WWWOWN}
PGSQL_RUN_DEPENDS+= p5-DBD-Pg>=0:${PORTSDIR}/databases/p5-DBD-Pg
@@ -96,8 +96,11 @@ RUN_DEPENDS+= p5-DBD-mysql>=0:${PORTSDIR}/databases/p5-DBD-mysql
USE_MYSQL= yes
.endif
+.if ${PORT_OPTIONS:MAPACHE}
+USE_APACHE_RUN= 22+
RUN_DEPENDS+= ${APACHE_PKGNAMEPREFIX}mod_perl2>=2.0.5:${PORTSDIR}/www/mod_perl2 \
p5-Apache-DBI>0:${PORTSDIR}/www/p5-Apache-DBI
+.endif
.if ${PORT_OPTIONS:MREPORTS_MODULES}
RUN_DEPENDS+= p5-GD>=0:${PORTSDIR}/graphics/p5-GD \
diff --git a/www/otrs/pkg-plist b/www/otrs/pkg-plist
index c036f9cb8bb2..a2c005e0738e 100644
--- a/www/otrs/pkg-plist
+++ b/www/otrs/pkg-plist
@@ -699,6 +699,7 @@ otrs/Kernel/System/Stats/Dynamic/TicketList.pm
otrs/Kernel/System/Stats/Dynamic/TicketSolutionResponseTime.pm
otrs/Kernel/System/Stats/Static/StateAction.pm
otrs/Kernel/System/StdAttachment.pm
+otrs/Kernel/System/SupportBundleGenerator.pm
otrs/Kernel/System/SysConfig.pm
otrs/Kernel/System/SysConfig/PriorityValidate.pm
otrs/Kernel/System/SysConfig/QueueValidate.pm
@@ -889,6 +890,7 @@ otrs/bin/otrs.Scheduler4win.pl
otrs/bin/otrs.Scheduler4winInstaller.pl
otrs/bin/otrs.SetPassword.pl
otrs/bin/otrs.SetPermissions.pl
+otrs/bin/otrs.SupportBundle.pl
otrs/bin/otrs.TicketDelete.pl
otrs/bin/otrs.UnitTest.pl
otrs/bin/otrs.UnlockTickets.pl
@@ -983,6 +985,7 @@ otrs/scripts/test/StandardResponse.t
otrs/scripts/test/State.t
otrs/scripts/test/Stats.t
otrs/scripts/test/StdAttachment.t
+otrs/scripts/test/SupportBundleGenerator.t
otrs/scripts/test/SupportDataCollector.t
otrs/scripts/test/SysConfig.t
otrs/scripts/test/SystemAddress.t
@@ -1015,6 +1018,7 @@ otrs/var/cron/pending_jobs
otrs/var/cron/postmaster
otrs/var/cron/postmaster_mailbox
otrs/var/cron/rebuild_ticket_index
+otrs/var/cron/scheduler_watchdog
otrs/var/cron/session
otrs/var/cron/unlock
otrs/var/fonts/DejaVuSans-Bold.ttf
@@ -2285,341 +2289,6 @@ otrs/var/stats/Stats.TicketOverview.de.xml
otrs/var/stats/Stats.TicketOverview.en.xml
%%PORTDOCS%%%%DOCSDIR%%/manual/en/otrs_admin_book.pdf
@exec chown -R %%OTRS_USER%%:%%WWWOWN%% %D/otrs
-@dirrmtry otrs/var/tmp
-@dirrmtry otrs/var/stats
-@dirrmtry otrs/var/spool
-@dirrmtry otrs/var/sessions
-@dirrm otrs/var/packages
-@dirrmtry otrs/var/log
-@dirrm otrs/var/httpd/htdocs/skins/Customer/default/img/icons
-@dirrm otrs/var/httpd/htdocs/skins/Customer/default/img
-@dirrm otrs/var/httpd/htdocs/skins/Customer/default/css/thirdparty/fontawesome
-@dirrm otrs/var/httpd/htdocs/skins/Customer/default/css/thirdparty/jstree-theme/default
-@dirrm otrs/var/httpd/htdocs/skins/Customer/default/css/thirdparty/jstree-theme
-@dirrm otrs/var/httpd/htdocs/skins/Customer/default/css/thirdparty/ui-theme/images
-@dirrm otrs/var/httpd/htdocs/skins/Customer/default/css/thirdparty/ui-theme
-@dirrm otrs/var/httpd/htdocs/skins/Customer/default/css/thirdparty/ui-lightness/images
-@dirrm otrs/var/httpd/htdocs/skins/Customer/default/css/thirdparty/ui-lightness
-@dirrm otrs/var/httpd/htdocs/skins/Customer/default/css/thirdparty
-@dirrm otrs/var/httpd/htdocs/skins/Customer/default/css
-@dirrm otrs/var/httpd/htdocs/skins/Customer/default
-@dirrm otrs/var/httpd/htdocs/skins/Customer
-@dirrm otrs/var/httpd/htdocs/skins/Agent/slim/css
-@dirrm otrs/var/httpd/htdocs/skins/Agent/slim
-@dirrm otrs/var/httpd/htdocs/skins/Agent/ivory/img
-@dirrm otrs/var/httpd/htdocs/skins/Agent/ivory/css
-@dirrm otrs/var/httpd/htdocs/skins/Agent/ivory
-@dirrm otrs/var/httpd/htdocs/skins/Agent/ivory-slim/img
-@dirrm otrs/var/httpd/htdocs/skins/Agent/ivory-slim/css
-@dirrm otrs/var/httpd/htdocs/skins/Agent/ivory-slim
-@dirrm otrs/var/httpd/htdocs/skins/Agent/default/img/icons
-@dirrm otrs/var/httpd/htdocs/skins/Agent/default/img
-@dirrm otrs/var/httpd/htdocs/skins/Agent/default/css/thirdparty/ui-theme/images
-@dirrm otrs/var/httpd/htdocs/skins/Agent/default/css/thirdparty/ui-theme
-@dirrm otrs/var/httpd/htdocs/skins/Agent/default/css/thirdparty/ui-lightness/images
-@dirrm otrs/var/httpd/htdocs/skins/Agent/default/css/thirdparty/ui-lightness
-@dirrm otrs/var/httpd/htdocs/skins/Agent/default/css/thirdparty/fullcalendar-1.6.1
-@dirrm otrs/var/httpd/htdocs/skins/Agent/default/css/thirdparty/fontawesome
-@dirrm otrs/var/httpd/htdocs/skins/Agent/default/css/thirdparty/jstree-theme/default
-@dirrm otrs/var/httpd/htdocs/skins/Agent/default/css/thirdparty/jstree-theme
-@dirrm otrs/var/httpd/htdocs/skins/Agent/default/css/thirdparty/d3js
-@dirrm otrs/var/httpd/htdocs/skins/Agent/default/css/thirdparty
-@dirrm otrs/var/httpd/htdocs/skins/Agent/default/css
-@dirrm otrs/var/httpd/htdocs/skins/Agent/default
-@dirrm otrs/var/httpd/htdocs/skins/Agent
-@dirrm otrs/var/httpd/htdocs/skins
-@dirrmtry otrs/var/httpd/htdocs/js/js-cache
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/stacktrace-0.4
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/qunit-1.11.0
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/jsplumb-1.5.5
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/json
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/jquery-validate-1.11.1
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/jquery-ui-1.10.3
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/jquery-tablesorter-2.0.5
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/jquery-pubsub
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/jquery-migrate-1.2.1
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/jquery-jstree-v.pre1.0/_lib
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/jquery-jstree-v.pre1.0
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/jquery-browser-detection
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/jsplumb-labelspacer
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/jquery-1.10.0
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/fullcalendar-1.6.1
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/flot-0.8.1
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/farahey-0.1
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/d3js/models
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/d3js
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-patches
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/skins/moono/images/hidpi
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/skins/moono/images
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/skins/moono
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/skins/kama/images
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/skins/kama
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/skins
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/samples/plugins/wysiwygarea
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/samples/plugins/uicolor
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/samples/plugins/toolbar
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/samples/plugins/tableresize
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/samples/plugins/stylesheetparser/assets
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/samples/plugins/stylesheetparser
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/samples/plugins/sourcedialog
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/samples/plugins/sharedspace
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/samples/plugins/placeholder
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/samples/plugins/mathjax
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/samples/plugins/magicline
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/samples/plugins/image2/assets
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/samples/plugins/image2
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/samples/plugins/htmlwriter/assets/outputforflash
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/samples/plugins/htmlwriter/assets
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/samples/plugins/htmlwriter
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/samples/plugins/enterkey
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/samples/plugins/docprops
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/samples/plugins/divarea
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/samples/plugins/dialog/assets
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/samples/plugins/dialog
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/samples/plugins/devtools
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/samples/plugins/bbcode
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/samples/plugins/autogrow
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/samples/plugins
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/samples/assets/uilanguages
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/samples/assets/outputxhtml
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/samples/assets/inlineall
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/samples/assets
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/samples
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/xml
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/widget/lang
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/widget/images
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/widget
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/uicolor/yui/assets
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/uicolor/yui
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/uicolor/lang
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/uicolor/icons/hidpi
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/uicolor/icons
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/uicolor/dialogs
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/uicolor
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/templates/templates/images
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/templates/templates
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/templates/dialogs
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/templates
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/tabletools/dialogs
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/tabletools
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/tableresize
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/table/dialogs
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/table
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/stylesheetparser
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/specialchar/dialogs/lang
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/specialchar/dialogs
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/specialchar
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/sourcedialog/lang
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/sourcedialog/icons/hidpi
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/sourcedialog/icons
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/sourcedialog/dialogs
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/sourcedialog
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/smiley/images
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/smiley/dialogs
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/smiley
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/showblocks/images
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/showblocks
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/sharedspace
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/preview
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/placeholder/lang
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/placeholder/icons/hidpi
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/placeholder/icons
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/placeholder/dialogs
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/placeholder
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/pastefromword/filter
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/pastefromword
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/pagebreak/images
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/pagebreak
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/onchange/docs
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/onchange
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/menubutton
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/mathjax/lang
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/mathjax/images
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/mathjax/icons/hidpi
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/mathjax/icons
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/mathjax/dialogs
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/mathjax
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/magicline/images/hidpi
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/magicline/images
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/magicline
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/liststyle/dialogs
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/liststyle
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/link/images/hidpi
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/link/images
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/link/dialogs
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/link
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/lineutils
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/language/lang
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/language/icons/hidpi
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/language/icons
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/language
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/image2/lang
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/image2/icons/hidpi
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/image2/icons
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/image2/dialogs
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/image2
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/image/images
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/image/dialogs
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/image
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/iframedialog
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/iframe/images
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/iframe/dialogs
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/iframe
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/forms/images
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/forms/dialogs
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/forms
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/flash/images
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/flash/dialogs
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/flash
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/find/dialogs
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/find
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/fakeobjects/images
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/fakeobjects
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/docprops/lang
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/docprops/icons/hidpi
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/docprops/icons
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/docprops/dialogs
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/docprops
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/divarea
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/div/dialogs
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/div
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/dialog
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/devtools/lang
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/devtools
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/colordialog/dialogs
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/colordialog
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/clipboard/dialogs
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/clipboard
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/bbcode
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/autogrow
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/aspell/spellerpages
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/aspell/lang
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/aspell/icons
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/aspell/dialogs
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/aspell
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/ajax
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/adobeair
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/about/dialogs/hidpi
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/about/dialogs
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/about
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/a11yhelp/dialogs/lang
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/a11yhelp/dialogs
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins/a11yhelp
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/plugins
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/lang
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%/adapters
-@dirrm otrs/var/httpd/htdocs/js/thirdparty/ckeditor-%%VER_CKEDITOR%%
-@dirrm otrs/var/httpd/htdocs/js/thirdparty
-@dirrm otrs/var/httpd/htdocs/js/test/sample
-@dirrm otrs/var/httpd/htdocs/js/test
-@dirrmtry otrs/var/httpd/htdocs/js
-@dirrm otrs/var/httpd/htdocs
-@dirrm otrs/var/httpd
-@dirrm otrs/var/fonts
-@dirrm otrs/var/cron
-@dirrm otrs/var/article
-@dirrmtry otrs/var
-@dirrm otrs/scripts/tools
-@dirrm otrs/scripts/test
-@dirrm otrs/scripts/database/update
-@dirrm otrs/scripts/database
-@dirrm otrs/scripts
-@dirrm otrs/bin/fcgi-bin
-@dirrm otrs/bin/cgi-bin
-@dirrm otrs/bin
-@dirrm otrs/doc
-@dirrm otrs/Kernel/System/Web/UploadCache
-@dirrm otrs/Kernel/System/Web
-@dirrm otrs/Kernel/System/VirtualFS
-@dirrm otrs/Kernel/System/User/Preferences
-@dirrm otrs/Kernel/System/User
-@dirrm otrs/Kernel/System/UnitTest
-@dirrm otrs/Kernel/System/Ticket/Permission
-@dirrm otrs/Kernel/System/Ticket/Number
-@dirrm otrs/Kernel/System/Ticket/IndexAccelerator
-@dirrm otrs/Kernel/System/Ticket/Event
-@dirrm otrs/Kernel/System/Ticket/CustomerPermission
-@dirrm otrs/Kernel/System/Ticket/ArticleSearchIndex
-@dirrm otrs/Kernel/System/Ticket/Acl
-@dirrm otrs/Kernel/System/Ticket
-@dirrm otrs/Kernel/System/SysConfig
-@dirrm otrs/Kernel/System/SupportDataCollector/Plugin/Webserver/Apache
-@dirrm otrs/Kernel/System/SupportDataCollector/Plugin/Webserver/IIS
-@dirrm otrs/Kernel/System/SupportDataCollector/Plugin/Webserver
-@dirrm otrs/Kernel/System/SupportDataCollector/Plugin/OTRS/Ticket
-@dirrm otrs/Kernel/System/SupportDataCollector/Plugin/OTRS
-@dirrm otrs/Kernel/System/SupportDataCollector/Plugin/OS
-@dirrm otrs/Kernel/System/SupportDataCollector/Plugin/Database/postgresql
-@dirrm otrs/Kernel/System/SupportDataCollector/Plugin/Database/oracle
-@dirrm otrs/Kernel/System/SupportDataCollector/Plugin/Database/mssql
-@dirrm otrs/Kernel/System/SupportDataCollector/Plugin/Database/mysql
-@dirrm otrs/Kernel/System/SupportDataCollector/Plugin/Database
-@dirrm otrs/Kernel/System/SupportDataCollector/Plugin
-@dirrm otrs/Kernel/System/SupportDataCollector
-@dirrm otrs/Kernel/System/Stats/Static
-@dirrm otrs/Kernel/System/Stats/Dynamic
-@dirrm otrs/Kernel/System/Stats
-@dirrm otrs/Kernel/System/Service
-@dirrm otrs/Kernel/System/Scheduler
-@dirrm otrs/Kernel/System/SLA
-@dirrm otrs/Kernel/System/Queue
-@dirrm otrs/Kernel/System/ProcessManagement/TransitionValidation
-@dirrm otrs/Kernel/System/ProcessManagement/TransitionAction
-@dirrm otrs/Kernel/System/ProcessManagement/DB/Process
-@dirrm otrs/Kernel/System/ProcessManagement/DB
-@dirrm otrs/Kernel/System/ProcessManagement
-@dirrm otrs/Kernel/System/PostMaster/LoopProtection
-@dirrm otrs/Kernel/System/PostMaster/Filter
-@dirrm otrs/Kernel/System/PostMaster
-@dirrm otrs/Kernel/System/Package/Event
-@dirrm otrs/Kernel/System/Package
-@dirrm otrs/Kernel/System/MailAccount
-@dirrm otrs/Kernel/System/Log
-@dirrm otrs/Kernel/System/LinkObject
-@dirrm otrs/Kernel/System/GenericInterface
-@dirrm otrs/Kernel/System/GenericAgent
-@dirrm otrs/Kernel/System/Email
-@dirrm otrs/Kernel/System/DynamicField/ObjectType
-@dirrm otrs/Kernel/System/DynamicField/Driver
-@dirrm otrs/Kernel/System/DynamicField
-@dirrm otrs/Kernel/System/DB
-@dirrm otrs/Kernel/System/CustomerUser/Preferences
-@dirrm otrs/Kernel/System/CustomerUser/Event
-@dirrm otrs/Kernel/System/CustomerUser
-@dirrm otrs/Kernel/System/CustomerCompany/Event
-@dirrm otrs/Kernel/System/CustomerCompany
-@dirrm otrs/Kernel/System/CustomerAuth
-@dirrm otrs/Kernel/System/Crypt
-@dirrm otrs/Kernel/System/Cache
-@dirrm otrs/Kernel/System/AuthSession
-@dirrm otrs/Kernel/System/Auth/Sync
-@dirrm otrs/Kernel/System/Auth
-@dirrm otrs/Kernel/System/ACL/DB
-@dirrm otrs/Kernel/System/ACL
-@dirrm otrs/Kernel/System
-@dirrm otrs/Kernel/Scheduler/TaskHandler
-@dirrm otrs/Kernel/Scheduler
-@dirrm otrs/Kernel/Output/HTML/Standard/ProcessManagement
-@dirrm otrs/Kernel/Output/HTML/Standard
-@dirrm otrs/Kernel/Output/HTML
-@dirrm otrs/Kernel/Output
-@dirrm otrs/Kernel/Modules
-@dirrm otrs/Kernel/Language
-@dirrm otrs/Kernel/GenericInterface/Transport/HTTP
-@dirrm otrs/Kernel/GenericInterface/Transport
-@dirrm otrs/Kernel/GenericInterface/Operation/Ticket
-@dirrm otrs/Kernel/GenericInterface/Operation/Test
-@dirrm otrs/Kernel/GenericInterface/Operation/Session
-@dirrm otrs/Kernel/GenericInterface/Operation
-@dirrm otrs/Kernel/GenericInterface/Mapping
-@dirrm otrs/Kernel/GenericInterface/Invoker/Test
-@dirrm otrs/Kernel/GenericInterface/Invoker
-@dirrm otrs/Kernel/GenericInterface/Event
-@dirrm otrs/Kernel/GenericInterface
-@dirrm otrs/Kernel/Config/Files
-@dirrm otrs/Kernel/Config
-@dirrm otrs/Kernel
-@dirrmtry otrs
%%PORTDOCS%%%%DOCSDIR%%/CHANGES.md
%%PORTDOCS%%%%DOCSDIR%%/COPYING
%%PORTDOCS%%%%DOCSDIR%%/COPYING-Third-Party
@@ -2631,6 +2300,11 @@ otrs/var/stats/Stats.TicketOverview.en.xml
%%PORTDOCS%%%%DOCSDIR%%/README.webserver.md
%%PORTDOCS%%%%DOCSDIR%%/RELEASE
%%PORTDOCS%%%%DOCSDIR%%/UPGRADING.md
-%%PORTDOCS%%@dirrm %%DOCSDIR%%/manual/en
-%%PORTDOCS%%@dirrm %%DOCSDIR%%/manual
-%%PORTDOCS%%@dirrm %%DOCSDIR%%
+@dir otrs/doc
+@dir otrs/var/article
+@dir otrs/var/httpd/htdocs/js/js-cache
+@dir otrs/var/log
+@dir otrs/var/packages
+@dir otrs/var/sessions
+@dir otrs/var/spool
+@dir otrs/var/tmp