aboutsummaryrefslogtreecommitdiff
path: root/www/p5-Catalyst-Plugin-Authentication-CDBI
diff options
context:
space:
mode:
authorEitan Adler <eadler@FreeBSD.org>2012-01-21 17:40:15 +0000
committerEitan Adler <eadler@FreeBSD.org>2012-01-21 17:40:15 +0000
commitc59a3834c4bd220def36c5006080d4e0f57b83e0 (patch)
treed65d5bf921ef2499700b90c4dc6855a0137ddaf2 /www/p5-Catalyst-Plugin-Authentication-CDBI
parent556296fe6692c3141d20c3bf87b479397ff4f4b0 (diff)
downloadports-c59a3834c4bd220def36c5006080d4e0f57b83e0.tar.gz
ports-c59a3834c4bd220def36c5006080d4e0f57b83e0.zip
Notes
Diffstat (limited to 'www/p5-Catalyst-Plugin-Authentication-CDBI')
-rw-r--r--www/p5-Catalyst-Plugin-Authentication-CDBI/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/www/p5-Catalyst-Plugin-Authentication-CDBI/Makefile b/www/p5-Catalyst-Plugin-Authentication-CDBI/Makefile
index c3cd9048b00f..59f5d6830e77 100644
--- a/www/p5-Catalyst-Plugin-Authentication-CDBI/Makefile
+++ b/www/p5-Catalyst-Plugin-Authentication-CDBI/Makefile
@@ -18,7 +18,7 @@ COMMENT= CDBI Authentication for Catalyst
BUILD_DEPENDS= ${SITE_PERL}/Catalyst.pm:${PORTSDIR}/www/p5-Catalyst-Runtime \
${SITE_PERL}/Catalyst/Model/CDBI.pm:${PORTSDIR}/www/p5-Catalyst-Model-CDBI \
${SITE_PERL}/Catalyst/Plugin/Session/FastMmap.pm:${PORTSDIR}/www/p5-Catalyst-Plugin-Session-FastMmap
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes