aboutsummaryrefslogtreecommitdiff
path: root/www/pecl-solr/Makefile
diff options
context:
space:
mode:
authorVanilla I. Shu <vanilla@FreeBSD.org>2013-02-01 07:56:38 +0000
committerVanilla I. Shu <vanilla@FreeBSD.org>2013-02-01 07:56:38 +0000
commit191e0def67acc9065b554e878da35ada10a36204 (patch)
treeb075070c24de9976f38a4ab64018cdd59c929106 /www/pecl-solr/Makefile
parent674b74d8e1789e446c0c46ff079745a7f7ed9fa7 (diff)
Add pecl-solr 1.0.2, the Apache Solr PHP extension.
PR: ports/173574 Submitted by: Hung-Yi Chen <gaod@hychen.org>
Notes
Notes: svn path=/head/; revision=311357
Diffstat (limited to 'www/pecl-solr/Makefile')
-rw-r--r--www/pecl-solr/Makefile20
1 files changed, 20 insertions, 0 deletions
diff --git a/www/pecl-solr/Makefile b/www/pecl-solr/Makefile
new file mode 100644
index 000000000000..6166b96cf089
--- /dev/null
+++ b/www/pecl-solr/Makefile
@@ -0,0 +1,20 @@
+# Created by: Hung-Yi Chen <gaod@hychen.org>
+# $FreeBSD$
+
+PORTNAME= solr
+PORTVERSION= 1.0.2
+CATEGORIES= www
+MASTER_SITES= http://pecl.php.net/get/
+PKGNAMEPREFIX= pecl-
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= gaod@hychen.org
+COMMENT= The Apache Solr PHP extension
+
+LIB_DEPENDS= curl:${PORTSDIR}/ftp/curl \
+ xml2:${PORTSDIR}/textproc/libxml2
+
+USE_PHP= yes
+USE_PHPEXT= yes
+
+.include <bsd.port.mk>