aboutsummaryrefslogtreecommitdiff
path: root/www/py-django_compressor/Makefile
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:33:55 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:33:55 +0000
commit72ea7e696b763bdbcef04fdbccc122c0364fa567 (patch)
tree38b741bb92caf8470d126310c77168cb30040476 /www/py-django_compressor/Makefile
parent5e102732a601b54d1dc9e887dc050777bf920349 (diff)
downloadports-72ea7e696b763bdbcef04fdbccc122c0364fa567.tar.gz
ports-72ea7e696b763bdbcef04fdbccc122c0364fa567.zip
Notes
Diffstat (limited to 'www/py-django_compressor/Makefile')
-rw-r--r--www/py-django_compressor/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/www/py-django_compressor/Makefile b/www/py-django_compressor/Makefile
index 516c6b112c46..d5fa920e6708 100644
--- a/www/py-django_compressor/Makefile
+++ b/www/py-django_compressor/Makefile
@@ -12,8 +12,8 @@ COMMENT= Compresses linked and inline JavaScript/CSS into a single cached file
LICENSE= MIT
-BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}versiontools>=1.8.2:${PORTSDIR}/devel/py-versiontools
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}django-appconf>=0.4:${PORTSDIR}/www/py-django-appconf
+BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}versiontools>=1.8.2:devel/py-versiontools
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}django-appconf>=0.4:www/py-django-appconf
USES= python
USE_PYTHON= autoplist distutils
@@ -25,9 +25,9 @@ LXML_DESC= Enable LxmlParser
HTML5LIB_DESC= Enable Html5LibParser
SLIMIT_DESC= Enable SlimIt JavaScript filter
-BEAUTIFULSOUP_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}beautifulsoup>=4:${PORTSDIR}/www/py-beautifulsoup
-LXML_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}lxml>0:${PORTSDIR}/devel/py-lxml
-HTML5LIB_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}html5lib>0:${PORTSDIR}/www/py-html5lib
-SLIMIT_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}slimit>=0.8.1:${PORTSDIR}/www/py-slimit
+BEAUTIFULSOUP_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}beautifulsoup>=4:www/py-beautifulsoup
+LXML_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}lxml>0:devel/py-lxml
+HTML5LIB_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}html5lib>0:www/py-html5lib
+SLIMIT_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}slimit>=0.8.1:www/py-slimit
.include <bsd.port.mk>