aboutsummaryrefslogtreecommitdiff
path: root/www/udmsearch
diff options
context:
space:
mode:
authorEdwin Groothuis <edwin@FreeBSD.org>2003-09-27 01:01:08 +0000
committerEdwin Groothuis <edwin@FreeBSD.org>2003-09-27 01:01:08 +0000
commitf07f504808239f4dd6005f79bb145e49b4947c11 (patch)
tree7811629449e2414bae88ea387269ba55abd90884 /www/udmsearch
parenta58129d3de9c98ef3845e22d350633da5e5e4a75 (diff)
downloadports-f07f504808239f4dd6005f79bb145e49b4947c11.tar.gz
ports-f07f504808239f4dd6005f79bb145e49b4947c11.zip
KATO mega patch
- ECHO -> ECHO_MSG For some ports: - pre-fetch -> pre-everything - ECHO -> ECHO_CMD PR: ports/56820-56858 Submitted by: KATO Tsuguru <tkato@prontomail.com>
Notes
Notes: svn path=/head/; revision=89492
Diffstat (limited to 'www/udmsearch')
-rw-r--r--www/udmsearch/Makefile18
1 files changed, 9 insertions, 9 deletions
diff --git a/www/udmsearch/Makefile b/www/udmsearch/Makefile
index 4e703a277ea3..22d4598504d8 100644
--- a/www/udmsearch/Makefile
+++ b/www/udmsearch/Makefile
@@ -40,15 +40,15 @@ CONFIGURE_ARGS+= --with-msql=${LOCALBASE}
USE_MYSQL= YES
CONFIGURE_ARGS+= --with-mysql=${LOCALBASE}
+pre-everything::
.if !defined(WITH_MYSQL)
-pre-fetch:
- @${ECHO}
- @${ECHO} "Defaulting to udmsearch with mysql support."
- @${ECHO}
- @${ECHO} "You may alternately build udmsearch with either msql or"
- @${ECHO} "postgresql support by invoking make with WITH_MSQL=yes or"
- @${ECHO} "WITH_PGSQL=yes respectively."
- @${ECHO}
+ @${ECHO_MSG}
+ @${ECHO_MSG} "Defaulting to udmsearch with mysql support."
+ @${ECHO_MSG}
+ @${ECHO_MSG} "You may alternately build udmsearch with either msql or"
+ @${ECHO_MSG} "postgresql support by invoking make with WITH_MSQL=yes or"
+ @${ECHO_MSG} "WITH_PGSQL=yes respectively."
+ @${ECHO_MSG}
.endif
.endif
@@ -61,7 +61,7 @@ post-install:
@${INSTALL_DATA} ${WRKSRC}/INSTALL ${PREFIX}/share/doc/udmsearch
@${STRIP_CMD} ${PREFIX}/sbin/indexer
@${STRIP_CMD} ${PREFIX}/share/udmsearch/search.cgi
- @${ECHO}
+ @${ECHO_MSG}
@${CAT} ${PKGMESSAGE}
.include <bsd.port.mk>