aboutsummaryrefslogtreecommitdiff
path: root/www/xpi-sessionmanager/Makefile
diff options
context:
space:
mode:
authorAndrey Slusar <anray@FreeBSD.org>2006-06-24 23:31:12 +0000
committerAndrey Slusar <anray@FreeBSD.org>2006-06-24 23:31:12 +0000
commit5d69b5455895771cf345ad6d9314eec812810fa9 (patch)
tree52ebba74b9bc89eb550f8965497dbc3a79d1e08c /www/xpi-sessionmanager/Makefile
parent6418ded8220861aca20e16ddfd746847c6ed9ac5 (diff)
Notes
Diffstat (limited to 'www/xpi-sessionmanager/Makefile')
-rw-r--r--www/xpi-sessionmanager/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/www/xpi-sessionmanager/Makefile b/www/xpi-sessionmanager/Makefile
new file mode 100644
index 000000000000..916f6c7ac162
--- /dev/null
+++ b/www/xpi-sessionmanager/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: xpi-sessionmanager
+# Date created: Sat Jun 24 21:24:19 UTC 2006
+# Whom: Andrey Slusar <anray@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= sessionmanager
+PORTVERSION= 0.4.1.1
+DISTVERSIONSUFFIX= -fx+fl+mz+zm
+CATEGORIES= www
+
+MAINTAINER= anray@FreeBSD.org
+COMMENT= Saves and restores the state of all windows
+
+XPI_DISTNAME= session_manager
+XPI_ID= {1280606b-2510-4fe0-97ef-9b5a22eafe30}
+XPI_FILES= chrome/icons/default/sessionmanagerPrompt.ico \
+ chrome/sessionmanager.jar \
+ components/crashrecovery.js \
+ components/crashrecovery.xpt \
+ defaults/preferences/sessionmanager.js \
+ chrome.manifest install.js install.rdf license.txt
+XPI_DIRS= chrome/icons/default chrome/icons chrome \
+ components defaults/preferences defaults
+
+.include "${.CURDIR}/../xpi-adblock/Makefile.xpi"
+.include <bsd.port.mk>