aboutsummaryrefslogtreecommitdiff
path: root/x11-clocks
diff options
context:
space:
mode:
authorYuri Victorovich <yuri@FreeBSD.org>2020-09-12 18:57:57 +0000
committerYuri Victorovich <yuri@FreeBSD.org>2020-09-12 18:57:57 +0000
commitfd0eab73f31fc91a7903ab7c963806b6ef28dcc8 (patch)
treeda8223d379e6350c21669ff6c2d62e08fdc0800c /x11-clocks
parent3244959894844695d9c8d5809419ba7af5d360fe (diff)
downloadports-fd0eab73f31fc91a7903ab7c963806b6ef28dcc8.tar.gz
ports-fd0eab73f31fc91a7903ab7c963806b6ef28dcc8.zip
Re-add port: x11-clocks/cairo-clock: Analog clock displaying the system-time
Notes
Notes: svn path=/head/; revision=548408
Diffstat (limited to 'x11-clocks')
-rw-r--r--x11-clocks/Makefile1
-rw-r--r--x11-clocks/cairo-clock/Makefile27
-rw-r--r--x11-clocks/cairo-clock/distinfo3
-rw-r--r--x11-clocks/cairo-clock/files/patch-src_Makefile.in11
-rw-r--r--x11-clocks/cairo-clock/files/patch-src_cairo-clock.c20
-rw-r--r--x11-clocks/cairo-clock/pkg-descr3
-rw-r--r--x11-clocks/cairo-clock/pkg-message7
-rw-r--r--x11-clocks/cairo-clock/pkg-plist252
8 files changed, 324 insertions, 0 deletions
diff --git a/x11-clocks/Makefile b/x11-clocks/Makefile
index 787798492a5c..df1713f7e338 100644
--- a/x11-clocks/Makefile
+++ b/x11-clocks/Makefile
@@ -13,6 +13,7 @@
SUBDIR += bbdate
SUBDIR += bclock
SUBDIR += buici-clock
+ SUBDIR += cairo-clock
SUBDIR += dclock
SUBDIR += emiclock
SUBDIR += eyeclock
diff --git a/x11-clocks/cairo-clock/Makefile b/x11-clocks/cairo-clock/Makefile
new file mode 100644
index 000000000000..e7a5c8b8afc3
--- /dev/null
+++ b/x11-clocks/cairo-clock/Makefile
@@ -0,0 +1,27 @@
+# $FreeBSD$
+
+PORTNAME= cairo-clock
+DISTVERSION= 0.3.4
+CATEGORIES= x11-clocks
+MASTER_SITES= http://ftp.de.debian.org/debian/pool/main/c/cairo-clock/
+DISTNAME= ${PORTNAME}_${DISTVERSION}.orig
+
+MAINTAINER= yuri@FreeBSD.org
+COMMENT= Analog clock displaying the system-time
+
+LICENSE= GPLv2
+LICENSE_FILE= ${WRKSRC}/COPYING
+
+BUILD_DEPENDS= p5-XML-Parser>0:textproc/p5-XML-Parser
+LIB_DEPENDS= libfontconfig.so:x11-fonts/fontconfig \
+ libfreetype.so:print/freetype2
+
+USES= gettext gmake gnome iconv perl5 pkgconfig
+GNU_CONFIGURE= yes
+USE_GNOME= atk cairo gdkpixbuf2 glib20 gtk20 libglade2 pango librsvg2 libxml2
+
+WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
+
+MAKE_ARGS= GMSGFMT=msgfmt DATADIRNAME=share
+
+.include <bsd.port.mk>
diff --git a/x11-clocks/cairo-clock/distinfo b/x11-clocks/cairo-clock/distinfo
new file mode 100644
index 000000000000..2455ea0e5c7b
--- /dev/null
+++ b/x11-clocks/cairo-clock/distinfo
@@ -0,0 +1,3 @@
+TIMESTAMP = 1599931360
+SHA256 (cairo-clock_0.3.4.orig.tar.gz) = f310de5bc03473a190d691679a831cd305351744ccf6eb7701f43dda6cd98a8d
+SIZE (cairo-clock_0.3.4.orig.tar.gz) = 832968
diff --git a/x11-clocks/cairo-clock/files/patch-src_Makefile.in b/x11-clocks/cairo-clock/files/patch-src_Makefile.in
new file mode 100644
index 000000000000..7b89e5627920
--- /dev/null
+++ b/x11-clocks/cairo-clock/files/patch-src_Makefile.in
@@ -0,0 +1,11 @@
+--- src/Makefile.in.orig 2020-09-12 17:31:13 UTC
++++ src/Makefile.in
+@@ -226,7 +226,7 @@ sysconfdir = @sysconfdir@
+ target_alias = @target_alias@
+ top_builddir = @top_builddir@
+ top_srcdir = @top_srcdir@
+-cairo_clock_LDFLAGS = -Wl, --export-dynamic
++cairo_clock_LDFLAGS = -Wl,--export-dynamic
+ cairo_clock_LDADD = \
+ $(GLIB_LIBS) \
+ $(GTK_LIBS) \
diff --git a/x11-clocks/cairo-clock/files/patch-src_cairo-clock.c b/x11-clocks/cairo-clock/files/patch-src_cairo-clock.c
new file mode 100644
index 000000000000..8d24342c5c2c
--- /dev/null
+++ b/x11-clocks/cairo-clock/files/patch-src_cairo-clock.c
@@ -0,0 +1,20 @@
+--- src/cairo-clock.c.orig 2008-02-27 11:02:57 UTC
++++ src/cairo-clock.c
+@@ -1486,7 +1486,7 @@ main (int argc,
+ "mainWindow");
+ g_pErrorDialog = glade_xml_get_widget (pGladeXml,
+ "errorDialog");
+-
++#if 0
+ if (!gdk_screen_is_composited (gtk_widget_get_screen (g_pMainWindow)))
+ {
+ gtk_window_set_icon_from_file (GTK_WINDOW (g_pErrorDialog),
+@@ -1495,7 +1495,7 @@ main (int argc,
+ gtk_dialog_run (GTK_DIALOG (g_pErrorDialog));
+ exit (2);
+ }
+-
++#endif
+ g_pPopUpMenu = glade_xml_get_widget (pGladeXml,
+ "popUpMenu");
+ pSettingsMenuItem = glade_xml_get_widget (pGladeXml,
diff --git a/x11-clocks/cairo-clock/pkg-descr b/x11-clocks/cairo-clock/pkg-descr
new file mode 100644
index 000000000000..c7cb1e00bdc2
--- /dev/null
+++ b/x11-clocks/cairo-clock/pkg-descr
@@ -0,0 +1,3 @@
+Caito-based analog clock displaying the system-time.
+
+WWW: https://launchpad.net/cairo-clock
diff --git a/x11-clocks/cairo-clock/pkg-message b/x11-clocks/cairo-clock/pkg-message
new file mode 100644
index 000000000000..70576d7f5359
--- /dev/null
+++ b/x11-clocks/cairo-clock/pkg-message
@@ -0,0 +1,7 @@
+[
+{ type: install
+ message: <<EOM
+ Please note that you need composite extension enabled in X.org or Xgl.
+EOM
+}
+]
diff --git a/x11-clocks/cairo-clock/pkg-plist b/x11-clocks/cairo-clock/pkg-plist
new file mode 100644
index 000000000000..6fe6fde0dc08
--- /dev/null
+++ b/x11-clocks/cairo-clock/pkg-plist
@@ -0,0 +1,252 @@
+bin/cairo-clock
+share/applications/cairo-clock.desktop
+%%DATADIR%%/glade/cairo-clock.glade
+%%DATADIR%%/pixmaps/cairo-clock-logo.png
+%%DATADIR%%/themes/antique/clock-drop-shadow.svg
+%%DATADIR%%/themes/antique/clock-face-shadow.svg
+%%DATADIR%%/themes/antique/clock-face.svg
+%%DATADIR%%/themes/antique/clock-frame.svg
+%%DATADIR%%/themes/antique/clock-glass.svg
+%%DATADIR%%/themes/antique/clock-hour-hand-shadow.svg
+%%DATADIR%%/themes/antique/clock-hour-hand.svg
+%%DATADIR%%/themes/antique/clock-marks.svg
+%%DATADIR%%/themes/antique/clock-minute-hand-shadow.svg
+%%DATADIR%%/themes/antique/clock-minute-hand.svg
+%%DATADIR%%/themes/antique/clock-second-hand-shadow.svg
+%%DATADIR%%/themes/antique/clock-second-hand.svg
+%%DATADIR%%/themes/default-24/clock-drop-shadow.svg
+%%DATADIR%%/themes/default-24/clock-face-shadow.svg
+%%DATADIR%%/themes/default-24/clock-face.svg
+%%DATADIR%%/themes/default-24/clock-frame.svg
+%%DATADIR%%/themes/default-24/clock-glass.svg
+%%DATADIR%%/themes/default-24/clock-hour-hand-shadow.svg
+%%DATADIR%%/themes/default-24/clock-hour-hand.svg
+%%DATADIR%%/themes/default-24/clock-marks.svg
+%%DATADIR%%/themes/default-24/clock-minute-hand-shadow.svg
+%%DATADIR%%/themes/default-24/clock-minute-hand.svg
+%%DATADIR%%/themes/default-24/clock-second-hand-shadow.svg
+%%DATADIR%%/themes/default-24/clock-second-hand.svg
+%%DATADIR%%/themes/default/clock-drop-shadow.svg
+%%DATADIR%%/themes/default/clock-face-shadow.svg
+%%DATADIR%%/themes/default/clock-face.svg
+%%DATADIR%%/themes/default/clock-frame.svg
+%%DATADIR%%/themes/default/clock-glass.svg
+%%DATADIR%%/themes/default/clock-hour-hand-shadow.svg
+%%DATADIR%%/themes/default/clock-hour-hand.svg
+%%DATADIR%%/themes/default/clock-marks.svg
+%%DATADIR%%/themes/default/clock-minute-hand-shadow.svg
+%%DATADIR%%/themes/default/clock-minute-hand.svg
+%%DATADIR%%/themes/default/clock-second-hand-shadow.svg
+%%DATADIR%%/themes/default/clock-second-hand.svg
+%%DATADIR%%/themes/fdo/clock-drop-shadow.svg
+%%DATADIR%%/themes/fdo/clock-face-shadow.svg
+%%DATADIR%%/themes/fdo/clock-face.svg
+%%DATADIR%%/themes/fdo/clock-frame.svg
+%%DATADIR%%/themes/fdo/clock-glass.svg
+%%DATADIR%%/themes/fdo/clock-hour-hand-shadow.svg
+%%DATADIR%%/themes/fdo/clock-hour-hand.svg
+%%DATADIR%%/themes/fdo/clock-marks.svg
+%%DATADIR%%/themes/fdo/clock-minute-hand-shadow.svg
+%%DATADIR%%/themes/fdo/clock-minute-hand.svg
+%%DATADIR%%/themes/fdo/clock-second-hand-shadow.svg
+%%DATADIR%%/themes/fdo/clock-second-hand.svg
+%%DATADIR%%/themes/funky/clock-drop-shadow.svg
+%%DATADIR%%/themes/funky/clock-face-shadow.svg
+%%DATADIR%%/themes/funky/clock-face.svg
+%%DATADIR%%/themes/funky/clock-frame.svg
+%%DATADIR%%/themes/funky/clock-glass.svg
+%%DATADIR%%/themes/funky/clock-hour-hand-shadow.svg
+%%DATADIR%%/themes/funky/clock-hour-hand.svg
+%%DATADIR%%/themes/funky/clock-marks.svg
+%%DATADIR%%/themes/funky/clock-minute-hand-shadow.svg
+%%DATADIR%%/themes/funky/clock-minute-hand.svg
+%%DATADIR%%/themes/funky/clock-second-hand-shadow.svg
+%%DATADIR%%/themes/funky/clock-second-hand.svg
+%%DATADIR%%/themes/glassy/clock-drop-shadow.svg
+%%DATADIR%%/themes/glassy/clock-face-shadow.svg
+%%DATADIR%%/themes/glassy/clock-face.svg
+%%DATADIR%%/themes/glassy/clock-frame.svg
+%%DATADIR%%/themes/glassy/clock-glass.svg
+%%DATADIR%%/themes/glassy/clock-hour-hand-shadow.svg
+%%DATADIR%%/themes/glassy/clock-hour-hand.svg
+%%DATADIR%%/themes/glassy/clock-marks.svg
+%%DATADIR%%/themes/glassy/clock-minute-hand-shadow.svg
+%%DATADIR%%/themes/glassy/clock-minute-hand.svg
+%%DATADIR%%/themes/glassy/clock-second-hand-shadow.svg
+%%DATADIR%%/themes/glassy/clock-second-hand.svg
+%%DATADIR%%/themes/gremlin-24/clock-drop-shadow.svg
+%%DATADIR%%/themes/gremlin-24/clock-face-shadow.svg
+%%DATADIR%%/themes/gremlin-24/clock-face.svg
+%%DATADIR%%/themes/gremlin-24/clock-frame.svg
+%%DATADIR%%/themes/gremlin-24/clock-glass.svg
+%%DATADIR%%/themes/gremlin-24/clock-hour-hand-shadow.svg
+%%DATADIR%%/themes/gremlin-24/clock-hour-hand.svg
+%%DATADIR%%/themes/gremlin-24/clock-marks.svg
+%%DATADIR%%/themes/gremlin-24/clock-minute-hand-shadow.svg
+%%DATADIR%%/themes/gremlin-24/clock-minute-hand.svg
+%%DATADIR%%/themes/gremlin-24/clock-second-hand-shadow.svg
+%%DATADIR%%/themes/gremlin-24/clock-second-hand.svg
+%%DATADIR%%/themes/gremlin/clock-drop-shadow.svg
+%%DATADIR%%/themes/gremlin/clock-face-shadow.svg
+%%DATADIR%%/themes/gremlin/clock-face.svg
+%%DATADIR%%/themes/gremlin/clock-frame.svg
+%%DATADIR%%/themes/gremlin/clock-glass.svg
+%%DATADIR%%/themes/gremlin/clock-hour-hand-shadow.svg
+%%DATADIR%%/themes/gremlin/clock-hour-hand.svg
+%%DATADIR%%/themes/gremlin/clock-marks.svg
+%%DATADIR%%/themes/gremlin/clock-minute-hand-shadow.svg
+%%DATADIR%%/themes/gremlin/clock-minute-hand.svg
+%%DATADIR%%/themes/gremlin/clock-second-hand-shadow.svg
+%%DATADIR%%/themes/gremlin/clock-second-hand.svg
+%%DATADIR%%/themes/ipulse-24/clock-drop-shadow.svg
+%%DATADIR%%/themes/ipulse-24/clock-face-shadow.svg
+%%DATADIR%%/themes/ipulse-24/clock-face.svg
+%%DATADIR%%/themes/ipulse-24/clock-frame.svg
+%%DATADIR%%/themes/ipulse-24/clock-glass.svg
+%%DATADIR%%/themes/ipulse-24/clock-hour-hand-shadow.svg
+%%DATADIR%%/themes/ipulse-24/clock-hour-hand.svg
+%%DATADIR%%/themes/ipulse-24/clock-marks.svg
+%%DATADIR%%/themes/ipulse-24/clock-minute-hand-shadow.svg
+%%DATADIR%%/themes/ipulse-24/clock-minute-hand.svg
+%%DATADIR%%/themes/ipulse-24/clock-second-hand-shadow.svg
+%%DATADIR%%/themes/ipulse-24/clock-second-hand.svg
+%%DATADIR%%/themes/ipulse/clock-drop-shadow.svg
+%%DATADIR%%/themes/ipulse/clock-face-shadow.svg
+%%DATADIR%%/themes/ipulse/clock-face.svg
+%%DATADIR%%/themes/ipulse/clock-frame.svg
+%%DATADIR%%/themes/ipulse/clock-glass.svg
+%%DATADIR%%/themes/ipulse/clock-hour-hand-shadow.svg
+%%DATADIR%%/themes/ipulse/clock-hour-hand.svg
+%%DATADIR%%/themes/ipulse/clock-marks.svg
+%%DATADIR%%/themes/ipulse/clock-minute-hand-shadow.svg
+%%DATADIR%%/themes/ipulse/clock-minute-hand.svg
+%%DATADIR%%/themes/ipulse/clock-second-hand-shadow.svg
+%%DATADIR%%/themes/ipulse/clock-second-hand.svg
+%%DATADIR%%/themes/quartz-24/clock-drop-shadow.svg
+%%DATADIR%%/themes/quartz-24/clock-face-shadow.svg
+%%DATADIR%%/themes/quartz-24/clock-face.svg
+%%DATADIR%%/themes/quartz-24/clock-frame.svg
+%%DATADIR%%/themes/quartz-24/clock-glass.svg
+%%DATADIR%%/themes/quartz-24/clock-hour-hand-shadow.svg
+%%DATADIR%%/themes/quartz-24/clock-hour-hand.svg
+%%DATADIR%%/themes/quartz-24/clock-marks.svg
+%%DATADIR%%/themes/quartz-24/clock-minute-hand-shadow.svg
+%%DATADIR%%/themes/quartz-24/clock-minute-hand.svg
+%%DATADIR%%/themes/quartz-24/clock-second-hand-shadow.svg
+%%DATADIR%%/themes/quartz-24/clock-second-hand.svg
+%%DATADIR%%/themes/radium-24/clock-drop-shadow.svg
+%%DATADIR%%/themes/radium-24/clock-face-shadow.svg
+%%DATADIR%%/themes/radium-24/clock-face.svg
+%%DATADIR%%/themes/radium-24/clock-frame.svg
+%%DATADIR%%/themes/radium-24/clock-glass.svg
+%%DATADIR%%/themes/radium-24/clock-hour-hand-shadow.svg
+%%DATADIR%%/themes/radium-24/clock-hour-hand.svg
+%%DATADIR%%/themes/radium-24/clock-marks.svg
+%%DATADIR%%/themes/radium-24/clock-minute-hand-shadow.svg
+%%DATADIR%%/themes/radium-24/clock-minute-hand.svg
+%%DATADIR%%/themes/radium-24/clock-second-hand-shadow.svg
+%%DATADIR%%/themes/radium-24/clock-second-hand.svg
+%%DATADIR%%/themes/radium/clock-drop-shadow.svg
+%%DATADIR%%/themes/radium/clock-face-shadow.svg
+%%DATADIR%%/themes/radium/clock-face.svg
+%%DATADIR%%/themes/radium/clock-frame.svg
+%%DATADIR%%/themes/radium/clock-glass.svg
+%%DATADIR%%/themes/radium/clock-hour-hand-shadow.svg
+%%DATADIR%%/themes/radium/clock-hour-hand.svg
+%%DATADIR%%/themes/radium/clock-marks.svg
+%%DATADIR%%/themes/radium/clock-minute-hand-shadow.svg
+%%DATADIR%%/themes/radium/clock-minute-hand.svg
+%%DATADIR%%/themes/radium/clock-second-hand-shadow.svg
+%%DATADIR%%/themes/radium/clock-second-hand.svg
+%%DATADIR%%/themes/silvia-24/clock-drop-shadow.svg
+%%DATADIR%%/themes/silvia-24/clock-face-shadow.svg
+%%DATADIR%%/themes/silvia-24/clock-face.svg
+%%DATADIR%%/themes/silvia-24/clock-frame.svg
+%%DATADIR%%/themes/silvia-24/clock-glass.svg
+%%DATADIR%%/themes/silvia-24/clock-hour-hand-shadow.svg
+%%DATADIR%%/themes/silvia-24/clock-hour-hand.svg
+%%DATADIR%%/themes/silvia-24/clock-marks.svg
+%%DATADIR%%/themes/silvia-24/clock-minute-hand-shadow.svg
+%%DATADIR%%/themes/silvia-24/clock-minute-hand.svg
+%%DATADIR%%/themes/silvia-24/clock-second-hand-shadow.svg
+%%DATADIR%%/themes/silvia-24/clock-second-hand.svg
+%%DATADIR%%/themes/silvia/clock-drop-shadow.svg
+%%DATADIR%%/themes/silvia/clock-face-shadow.svg
+%%DATADIR%%/themes/silvia/clock-face.svg
+%%DATADIR%%/themes/silvia/clock-frame.svg
+%%DATADIR%%/themes/silvia/clock-glass.svg
+%%DATADIR%%/themes/silvia/clock-hour-hand-shadow.svg
+%%DATADIR%%/themes/silvia/clock-hour-hand.svg
+%%DATADIR%%/themes/silvia/clock-marks.svg
+%%DATADIR%%/themes/silvia/clock-minute-hand-shadow.svg
+%%DATADIR%%/themes/silvia/clock-minute-hand.svg
+%%DATADIR%%/themes/silvia/clock-second-hand-shadow.svg
+%%DATADIR%%/themes/silvia/clock-second-hand.svg
+%%DATADIR%%/themes/simple-24/clock-drop-shadow.svg
+%%DATADIR%%/themes/simple-24/clock-face-shadow.svg
+%%DATADIR%%/themes/simple-24/clock-face.svg
+%%DATADIR%%/themes/simple-24/clock-frame.svg
+%%DATADIR%%/themes/simple-24/clock-glass.svg
+%%DATADIR%%/themes/simple-24/clock-hour-hand-shadow.svg
+%%DATADIR%%/themes/simple-24/clock-hour-hand.svg
+%%DATADIR%%/themes/simple-24/clock-marks.svg
+%%DATADIR%%/themes/simple-24/clock-minute-hand-shadow.svg
+%%DATADIR%%/themes/simple-24/clock-minute-hand.svg
+%%DATADIR%%/themes/simple-24/clock-second-hand-shadow.svg
+%%DATADIR%%/themes/simple-24/clock-second-hand.svg
+%%DATADIR%%/themes/simple/clock-drop-shadow.svg
+%%DATADIR%%/themes/simple/clock-face-shadow.svg
+%%DATADIR%%/themes/simple/clock-face.svg
+%%DATADIR%%/themes/simple/clock-frame.svg
+%%DATADIR%%/themes/simple/clock-glass.svg
+%%DATADIR%%/themes/simple/clock-hour-hand-shadow.svg
+%%DATADIR%%/themes/simple/clock-hour-hand.svg
+%%DATADIR%%/themes/simple/clock-marks.svg
+%%DATADIR%%/themes/simple/clock-minute-hand-shadow.svg
+%%DATADIR%%/themes/simple/clock-minute-hand.svg
+%%DATADIR%%/themes/simple/clock-second-hand-shadow.svg
+%%DATADIR%%/themes/simple/clock-second-hand.svg
+%%DATADIR%%/themes/tango/clock-drop-shadow.svg
+%%DATADIR%%/themes/tango/clock-face-shadow.svg
+%%DATADIR%%/themes/tango/clock-face.svg
+%%DATADIR%%/themes/tango/clock-frame.svg
+%%DATADIR%%/themes/tango/clock-glass.svg
+%%DATADIR%%/themes/tango/clock-hour-hand-shadow.svg
+%%DATADIR%%/themes/tango/clock-hour-hand.svg
+%%DATADIR%%/themes/tango/clock-marks.svg
+%%DATADIR%%/themes/tango/clock-minute-hand-shadow.svg
+%%DATADIR%%/themes/tango/clock-minute-hand.svg
+%%DATADIR%%/themes/tango/clock-second-hand-shadow.svg
+%%DATADIR%%/themes/tango/clock-second-hand.svg
+%%DATADIR%%/themes/zen/clock-drop-shadow.svg
+%%DATADIR%%/themes/zen/clock-face-shadow.svg
+%%DATADIR%%/themes/zen/clock-face.svg
+%%DATADIR%%/themes/zen/clock-frame.svg
+%%DATADIR%%/themes/zen/clock-glass.svg
+%%DATADIR%%/themes/zen/clock-hour-hand-shadow.svg
+%%DATADIR%%/themes/zen/clock-hour-hand.svg
+%%DATADIR%%/themes/zen/clock-marks.svg
+%%DATADIR%%/themes/zen/clock-minute-hand-shadow.svg
+%%DATADIR%%/themes/zen/clock-minute-hand.svg
+%%DATADIR%%/themes/zen/clock-second-hand-shadow.svg
+%%DATADIR%%/themes/zen/clock-second-hand.svg
+share/locale/da/LC_MESSAGES/cairo-clock.mo
+share/locale/de/LC_MESSAGES/cairo-clock.mo
+share/locale/en_GB/LC_MESSAGES/cairo-clock.mo
+share/locale/es/LC_MESSAGES/cairo-clock.mo
+share/locale/fi/LC_MESSAGES/cairo-clock.mo
+share/locale/fr/LC_MESSAGES/cairo-clock.mo
+share/locale/it/LC_MESSAGES/cairo-clock.mo
+share/locale/ja/LC_MESSAGES/cairo-clock.mo
+share/locale/nl/LC_MESSAGES/cairo-clock.mo
+share/locale/nn/LC_MESSAGES/cairo-clock.mo
+share/locale/pl/LC_MESSAGES/cairo-clock.mo
+share/locale/pt_PT/LC_MESSAGES/cairo-clock.mo
+share/locale/ru/LC_MESSAGES/cairo-clock.mo
+share/locale/sl/LC_MESSAGES/cairo-clock.mo
+share/locale/sv/LC_MESSAGES/cairo-clock.mo
+share/locale/tr/LC_MESSAGES/cairo-clock.mo
+share/locale/zh_CN/LC_MESSAGES/cairo-clock.mo
+share/locale/zh_TW/LC_MESSAGES/cairo-clock.mo
+share/man/man1/cairo-clock.1.gz
+share/pixmaps/cairo-clock.png