aboutsummaryrefslogtreecommitdiff
path: root/x11-drivers/xf86-input-wacom
diff options
context:
space:
mode:
authorJan Beich <jbeich@FreeBSD.org>2017-06-28 19:40:28 +0000
committerJan Beich <jbeich@FreeBSD.org>2017-06-28 19:40:28 +0000
commitcc216c94a786b53e8182366d2d04971c60edc170 (patch)
tree32992cc7bb73871fd780b8d133b7485f3ab711c7 /x11-drivers/xf86-input-wacom
parent8b8ef135a6e47d4ff124c62131be5058e62508b8 (diff)
downloadports-cc216c94a786b53e8182366d2d04971c60edc170.tar.gz
ports-cc216c94a786b53e8182366d2d04971c60edc170.zip
x11-drivers/xf86-input-wacom: update to 0.35.0
Notes
Notes: svn path=/head/; revision=444604
Diffstat (limited to 'x11-drivers/xf86-input-wacom')
-rw-r--r--x11-drivers/xf86-input-wacom/Makefile2
-rw-r--r--x11-drivers/xf86-input-wacom/distinfo6
-rw-r--r--x11-drivers/xf86-input-wacom/files/patch-src-xf86Wacom.c10
3 files changed, 4 insertions, 14 deletions
diff --git a/x11-drivers/xf86-input-wacom/Makefile b/x11-drivers/xf86-input-wacom/Makefile
index 14422254d9fe..bc4fa432ebdb 100644
--- a/x11-drivers/xf86-input-wacom/Makefile
+++ b/x11-drivers/xf86-input-wacom/Makefile
@@ -1,7 +1,7 @@
# $FreeBSD$
PORTNAME= xf86-input-wacom
-PORTVERSION= 0.34.2
+PORTVERSION= 0.35.0
CATEGORIES= x11-drivers
MASTER_SITES= SF/linuxwacom/${PORTNAME}
diff --git a/x11-drivers/xf86-input-wacom/distinfo b/x11-drivers/xf86-input-wacom/distinfo
index 8335b3e28eff..5e5658d7758d 100644
--- a/x11-drivers/xf86-input-wacom/distinfo
+++ b/x11-drivers/xf86-input-wacom/distinfo
@@ -1,3 +1,3 @@
-TIMESTAMP = 1489012292
-SHA256 (xorg/driver/xf86-input-wacom-0.34.2.tar.bz2) = 2ad1b9db141104370aef4966aae419dde915caea316e1df2c6ac063545706b1c
-SIZE (xorg/driver/xf86-input-wacom-0.34.2.tar.bz2) = 632058
+TIMESTAMP = 1498669939
+SHA256 (xorg/driver/xf86-input-wacom-0.35.0.tar.bz2) = 55f60a71e81ef5544885652069a4f52b5cbaceabba53a28ac1397ec0ac26447d
+SIZE (xorg/driver/xf86-input-wacom-0.35.0.tar.bz2) = 601314
diff --git a/x11-drivers/xf86-input-wacom/files/patch-src-xf86Wacom.c b/x11-drivers/xf86-input-wacom/files/patch-src-xf86Wacom.c
index 3f2e4f13414f..94b650a46fdd 100644
--- a/x11-drivers/xf86-input-wacom/files/patch-src-xf86Wacom.c
+++ b/x11-drivers/xf86-input-wacom/files/patch-src-xf86Wacom.c
@@ -18,13 +18,3 @@
/* for all other errors, hope that the hotplugging code will
* remove the device */
if (errno != EAGAIN && errno != EINTR)
-@@ -823,9 +834,7 @@ static void wcmUnlinkTouchAndPen(InputIn
- static int wcmDevProc(DeviceIntPtr pWcm, int what)
- {
- InputInfoPtr pInfo = (InputInfoPtr)pWcm->public.devicePrivate;
--#ifdef DEBUG
- WacomDevicePtr priv = (WacomDevicePtr)pInfo->private;
--#endif
- Status rc = !Success;
-
- DBG(2, priv, "BEGIN dev=%p priv=%p "