aboutsummaryrefslogtreecommitdiff
path: root/x11-fonts/orbitron/Makefile
diff options
context:
space:
mode:
authorSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2019-04-08 19:21:19 +0000
committerSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2019-04-08 19:21:19 +0000
commitdbeb471f8fdf2410a014e41f41a301a911e5a5d5 (patch)
tree80484fb52d91d65b730cc58fbfd285d8fbf153f5 /x11-fonts/orbitron/Makefile
parentea9d52fcfa8eb087c356077a09fd795af8d00857 (diff)
downloadports-dbeb471f8fdf2410a014e41f41a301a911e5a5d5.tar.gz
ports-dbeb471f8fdf2410a014e41f41a301a911e5a5d5.zip
Notes
Diffstat (limited to 'x11-fonts/orbitron/Makefile')
-rw-r--r--x11-fonts/orbitron/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/x11-fonts/orbitron/Makefile b/x11-fonts/orbitron/Makefile
new file mode 100644
index 000000000000..8d99abf1707d
--- /dev/null
+++ b/x11-fonts/orbitron/Makefile
@@ -0,0 +1,26 @@
+# Created by: Florian Limberger <flo@snakeoilproductions.net>
+# $FreeBSD$
+
+PORTNAME= orbitron
+DISTVERSION= g20110525
+CATEGORIES= x11-fonts
+
+MAINTAINER= flo@snakeoilproductions.net
+COMMENT= Geometric sans-serif typeface intended for display purposes
+
+LICENSE= OFL11
+LICENSE_FILE= ${WRKSRC}/Open\ Font\ License.markdown
+
+USES= fonts
+USE_GITHUB= yes
+GH_ACCOUNT= theleagueof
+GH_TAGNAME= 13e6a5222aa6818d81c9acd27edd701a2d744152
+
+NO_ARCH= yes
+NO_BUILD= yes
+
+do-install:
+ ${MKDIR} ${STAGEDIR}${FONTSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/*.otf ${STAGEDIR}${FONTSDIR}
+
+.include <bsd.port.mk>