aboutsummaryrefslogtreecommitdiff
path: root/x11-themes/cursor-dmz-aa-theme/Makefile
diff options
context:
space:
mode:
authorFlorent Thoumie <flz@FreeBSD.org>2007-02-07 14:34:56 +0000
committerFlorent Thoumie <flz@FreeBSD.org>2007-02-07 14:34:56 +0000
commitc25e932496d451b4fb6cfdfbaf85c56cddf73c2d (patch)
tree5bf186c67f42309ef85d93a874a7bacd9f00986d /x11-themes/cursor-dmz-aa-theme/Makefile
parenta6e33373e1459e0404ae2040c449ab8b38b20ded (diff)
Notes
Diffstat (limited to 'x11-themes/cursor-dmz-aa-theme/Makefile')
-rw-r--r--x11-themes/cursor-dmz-aa-theme/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/x11-themes/cursor-dmz-aa-theme/Makefile b/x11-themes/cursor-dmz-aa-theme/Makefile
new file mode 100644
index 000000000000..dc0154cf37cc
--- /dev/null
+++ b/x11-themes/cursor-dmz-aa-theme/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: cursor-dmz-aa-theme
+# Date created: Feb 7 2007
+# Whom: Florent Thoumie <flz@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= cursor-dmz-aa-theme
+PORTVERSION= 0.2
+CATEGORIES= x11-themes
+MASTER_SITES= http://jimmac.musichall.cz/zip/
+DISTNAME= vanilla-dmz-aa-${PORTVERSION}
+
+MAINTAINER= flz@FreeBSD.org
+COMMENT= The DMZ AA style neutral scalable cursor theme
+
+USE_BZIP2= yes
+NO_BUILD= yes
+USE_X_PREFIX= yes
+
+WRKSRC= ${WRKDIR}
+
+do-install:
+ @${MKDIR} ${PREFIX}/lib/X11/icons/Vanilla-DMZ-AA/cursors
+ cd ${WRKSRC}/Vanilla-DMZ-AA/cursors \
+ && ${FIND} * | ${CPIO} -pdmu ${PREFIX}/lib/X11/icons/Vanilla-DMZ-AA/cursors
+
+.include <bsd.port.mk>