aboutsummaryrefslogtreecommitdiff
path: root/x11-themes/plasma5-kde-gtk-config
diff options
context:
space:
mode:
authorNiclas Zeising <zeising@FreeBSD.org>2019-11-07 18:36:55 +0000
committerNiclas Zeising <zeising@FreeBSD.org>2019-11-07 18:36:55 +0000
commit4c46ca73d827ceeb91e695bf5da18e5be90e9ca4 (patch)
tree0396740faf427665ee28135c858aa42aba8d2024 /x11-themes/plasma5-kde-gtk-config
parent29ac0a6ffdb0534cd5524703f46e5e061cb0ec07 (diff)
downloadports-4c46ca73d827ceeb91e695bf5da18e5be90e9ca4.tar.gz
ports-4c46ca73d827ceeb91e695bf5da18e5be90e9ca4.zip
Add USES=xorg USES=gl, ports categories x
Add USES=xorg and USES=gl to ports in categories starting with 'x' While here, try to sprinkle other USES (mostly gnome and sdl) as needed.
Notes
Notes: svn path=/head/; revision=517000
Diffstat (limited to 'x11-themes/plasma5-kde-gtk-config')
-rw-r--r--x11-themes/plasma5-kde-gtk-config/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/x11-themes/plasma5-kde-gtk-config/Makefile b/x11-themes/plasma5-kde-gtk-config/Makefile
index 21345a3dab4a..98dcb8131337 100644
--- a/x11-themes/plasma5-kde-gtk-config/Makefile
+++ b/x11-themes/plasma5-kde-gtk-config/Makefile
@@ -15,7 +15,7 @@ LICENSE_FILE_LGPL21= ${WRKSRC}/COPYING.LIB
BUILD_DEPENDS= gsettings-desktop-schemas>=0:devel/gsettings-desktop-schemas
RUN_DEPENDS= gsettings-desktop-schemas>=0:devel/gsettings-desktop-schemas
-USES= cmake compiler:c++11-lib cpe gettext \
+USES= cmake compiler:c++11-lib cpe gettext gnome \
kde:5 pkgconfig qt:5 tar:xz xorg
USE_GNOME= cairo gdkpixbuf2 gtk20 gtk30 glib20
USE_KDE= archive attica auth codecs completion config configwidgets \