aboutsummaryrefslogtreecommitdiff
path: root/x11-toolkits
diff options
context:
space:
mode:
authorKoop Mast <kwm@FreeBSD.org>2018-05-14 20:43:50 +0000
committerKoop Mast <kwm@FreeBSD.org>2018-05-14 20:43:50 +0000
commitedd3a4650bb1a6ea5088129175b303ad61003ea5 (patch)
tree4b641da09c596c62bf8bec9ff5984486a4f4c407 /x11-toolkits
parent77c490d63d41fe28ad650688ccc6eae83820ca40 (diff)
downloadports-edd3a4650bb1a6ea5088129175b303ad61003ea5.tar.gz
ports-edd3a4650bb1a6ea5088129175b303ad61003ea5.zip
Notes
Diffstat (limited to 'x11-toolkits')
-rw-r--r--x11-toolkits/Makefile1
-rw-r--r--x11-toolkits/gtksourceview4/Makefile28
-rw-r--r--x11-toolkits/gtksourceview4/distinfo3
-rw-r--r--x11-toolkits/gtksourceview4/pkg-descr4
-rw-r--r--x11-toolkits/gtksourceview4/pkg-plist343
5 files changed, 379 insertions, 0 deletions
diff --git a/x11-toolkits/Makefile b/x11-toolkits/Makefile
index 439924367447..de133091109f 100644
--- a/x11-toolkits/Makefile
+++ b/x11-toolkits/Makefile
@@ -63,6 +63,7 @@
SUBDIR += gtksourceview2-reference
SUBDIR += gtksourceview3
SUBDIR += gtksourceview3-reference
+ SUBDIR += gtksourceview4
SUBDIR += gtksourceviewmm3
SUBDIR += hippo-canvas
SUBDIR += hs-GLURaw
diff --git a/x11-toolkits/gtksourceview4/Makefile b/x11-toolkits/gtksourceview4/Makefile
new file mode 100644
index 000000000000..d85adacea82c
--- /dev/null
+++ b/x11-toolkits/gtksourceview4/Makefile
@@ -0,0 +1,28 @@
+# Created by: Joe Marcus Clarke <marcus@FreeBSD.org>
+# $FreeBSD$
+
+PORTNAME= gtksourceview
+PORTVERSION= 4.0.1
+CATEGORIES= x11-toolkits gnome
+MASTER_SITES= GNOME
+PKGNAMESUFFIX= 4
+DIST_SUBDIR= gnome
+
+MAINTAINER= gnome@FreeBSD.org
+COMMENT= Text widget that adds syntax highlighting to the GtkTextView widget
+
+LICENSE= LGPL21
+LICENSE_FILE= ${WRKSRC}/COPYING
+
+PORTSCOUT= limitw:1,even
+
+BUILD_DEPENDS= vala:lang/vala
+
+USES= compiler:c11 gettext gmake gnome libtool pkgconfig tar:xz
+USE_CSTD= c11
+USE_GNOME= cairo gdkpixbuf2 gtk30 introspection:build libxml2
+GNU_CONFIGURE= yes
+USE_LDCONFIG= yes
+INSTALL_TARGET= install-strip
+
+.include <bsd.port.mk>
diff --git a/x11-toolkits/gtksourceview4/distinfo b/x11-toolkits/gtksourceview4/distinfo
new file mode 100644
index 000000000000..41a5532eb40c
--- /dev/null
+++ b/x11-toolkits/gtksourceview4/distinfo
@@ -0,0 +1,3 @@
+TIMESTAMP = 1525964440
+SHA256 (gnome/gtksourceview-4.0.1.tar.xz) = 38ce20ce0b8162d2ac0ee60c33b6c95173435499c7e101d2bde5f0276df5a37a
+SIZE (gnome/gtksourceview-4.0.1.tar.xz) = 1356580
diff --git a/x11-toolkits/gtksourceview4/pkg-descr b/x11-toolkits/gtksourceview4/pkg-descr
new file mode 100644
index 000000000000..dc413b67cd53
--- /dev/null
+++ b/x11-toolkits/gtksourceview4/pkg-descr
@@ -0,0 +1,4 @@
+GtkSourceView is a text widget for Gtk+-3 that provides syntax highlighting
+and other features typically expected in a source code editor.
+
+WWW: https://wiki.gnome.org/Projects/GtkSourceView
diff --git a/x11-toolkits/gtksourceview4/pkg-plist b/x11-toolkits/gtksourceview4/pkg-plist
new file mode 100644
index 000000000000..5ac576b3d6f6
--- /dev/null
+++ b/x11-toolkits/gtksourceview4/pkg-plist
@@ -0,0 +1,343 @@
+include/gtksourceview-4/gtksourceview/completion-providers/words/gtksourcecompletionwords.h
+include/gtksourceview-4/gtksourceview/gtksource-enumtypes.h
+include/gtksourceview-4/gtksourceview/gtksource.h
+include/gtksourceview-4/gtksourceview/gtksourceautocleanups.h
+include/gtksourceview-4/gtksourceview/gtksourcebuffer.h
+include/gtksourceview-4/gtksourceview/gtksourcecompletion.h
+include/gtksourceview-4/gtksourceview/gtksourcecompletioncontext.h
+include/gtksourceview-4/gtksourceview/gtksourcecompletioninfo.h
+include/gtksourceview-4/gtksourceview/gtksourcecompletionitem.h
+include/gtksourceview-4/gtksourceview/gtksourcecompletionproposal.h
+include/gtksourceview-4/gtksourceview/gtksourcecompletionprovider.h
+include/gtksourceview-4/gtksourceview/gtksourceencoding.h
+include/gtksourceview-4/gtksourceview/gtksourcefile.h
+include/gtksourceview-4/gtksourceview/gtksourcefileloader.h
+include/gtksourceview-4/gtksourceview/gtksourcefilesaver.h
+include/gtksourceview-4/gtksourceview/gtksourcegutter.h
+include/gtksourceview-4/gtksourceview/gtksourcegutterrenderer.h
+include/gtksourceview-4/gtksourceview/gtksourcegutterrendererpixbuf.h
+include/gtksourceview-4/gtksourceview/gtksourcegutterrenderertext.h
+include/gtksourceview-4/gtksourceview/gtksourceinit.h
+include/gtksourceview-4/gtksourceview/gtksourcelanguage.h
+include/gtksourceview-4/gtksourceview/gtksourcelanguagemanager.h
+include/gtksourceview-4/gtksourceview/gtksourcemap.h
+include/gtksourceview-4/gtksourceview/gtksourcemark.h
+include/gtksourceview-4/gtksourceview/gtksourcemarkattributes.h
+include/gtksourceview-4/gtksourceview/gtksourceprintcompositor.h
+include/gtksourceview-4/gtksourceview/gtksourceregion.h
+include/gtksourceview-4/gtksourceview/gtksourcesearchcontext.h
+include/gtksourceview-4/gtksourceview/gtksourcesearchsettings.h
+include/gtksourceview-4/gtksourceview/gtksourcespacedrawer.h
+include/gtksourceview-4/gtksourceview/gtksourcestyle.h
+include/gtksourceview-4/gtksourceview/gtksourcestylescheme.h
+include/gtksourceview-4/gtksourceview/gtksourcestyleschemechooser.h
+include/gtksourceview-4/gtksourceview/gtksourcestyleschemechooserbutton.h
+include/gtksourceview-4/gtksourceview/gtksourcestyleschemechooserwidget.h
+include/gtksourceview-4/gtksourceview/gtksourcestyleschememanager.h
+include/gtksourceview-4/gtksourceview/gtksourcetag.h
+include/gtksourceview-4/gtksourceview/gtksourcetypes.h
+include/gtksourceview-4/gtksourceview/gtksourceundomanager.h
+include/gtksourceview-4/gtksourceview/gtksourceutils.h
+include/gtksourceview-4/gtksourceview/gtksourceversion.h
+include/gtksourceview-4/gtksourceview/gtksourceview.h
+lib/girepository-1.0/GtkSource-4.typelib
+lib/libgtksourceview-4.so
+lib/libgtksourceview-4.so.0
+lib/libgtksourceview-4.so.0.0.0
+libdata/pkgconfig/gtksourceview-4.pc
+share/gir-1.0/GtkSource-4.gir
+share/gtk-doc/html/gtksourceview-4.0/GtkSourceBuffer.html
+share/gtk-doc/html/gtksourceview-4.0/GtkSourceCompletion.html
+share/gtk-doc/html/gtksourceview-4.0/GtkSourceCompletionContext.html
+share/gtk-doc/html/gtksourceview-4.0/GtkSourceCompletionInfo.html
+share/gtk-doc/html/gtksourceview-4.0/GtkSourceCompletionItem.html
+share/gtk-doc/html/gtksourceview-4.0/GtkSourceCompletionProposal.html
+share/gtk-doc/html/gtksourceview-4.0/GtkSourceCompletionProvider.html
+share/gtk-doc/html/gtksourceview-4.0/GtkSourceCompletionWords.html
+share/gtk-doc/html/gtksourceview-4.0/GtkSourceEncoding.html
+share/gtk-doc/html/gtksourceview-4.0/GtkSourceFile.html
+share/gtk-doc/html/gtksourceview-4.0/GtkSourceFileLoader.html
+share/gtk-doc/html/gtksourceview-4.0/GtkSourceFileSaver.html
+share/gtk-doc/html/gtksourceview-4.0/GtkSourceGutter.html
+share/gtk-doc/html/gtksourceview-4.0/GtkSourceGutterRenderer.html
+share/gtk-doc/html/gtksourceview-4.0/GtkSourceGutterRendererPixbuf.html
+share/gtk-doc/html/gtksourceview-4.0/GtkSourceGutterRendererText.html
+share/gtk-doc/html/gtksourceview-4.0/GtkSourceLanguage.html
+share/gtk-doc/html/gtksourceview-4.0/GtkSourceLanguageManager.html
+share/gtk-doc/html/gtksourceview-4.0/GtkSourceMap.html
+share/gtk-doc/html/gtksourceview-4.0/GtkSourceMark.html
+share/gtk-doc/html/gtksourceview-4.0/GtkSourceMarkAttributes.html
+share/gtk-doc/html/gtksourceview-4.0/GtkSourcePrintCompositor.html
+share/gtk-doc/html/gtksourceview-4.0/GtkSourceRegion.html
+share/gtk-doc/html/gtksourceview-4.0/GtkSourceSearchContext.html
+share/gtk-doc/html/gtksourceview-4.0/GtkSourceSearchSettings.html
+share/gtk-doc/html/gtksourceview-4.0/GtkSourceSpaceDrawer.html
+share/gtk-doc/html/gtksourceview-4.0/GtkSourceStyle.html
+share/gtk-doc/html/gtksourceview-4.0/GtkSourceStyleScheme.html
+share/gtk-doc/html/gtksourceview-4.0/GtkSourceStyleSchemeChooser.html
+share/gtk-doc/html/gtksourceview-4.0/GtkSourceStyleSchemeChooserButton.html
+share/gtk-doc/html/gtksourceview-4.0/GtkSourceStyleSchemeChooserWidget.html
+share/gtk-doc/html/gtksourceview-4.0/GtkSourceStyleSchemeManager.html
+share/gtk-doc/html/gtksourceview-4.0/GtkSourceTag.html
+share/gtk-doc/html/gtksourceview-4.0/GtkSourceUndoManager.html
+share/gtk-doc/html/gtksourceview-4.0/GtkSourceView.html
+share/gtk-doc/html/gtksourceview-4.0/annexes.html
+share/gtk-doc/html/gtksourceview-4.0/annotation-glossary.html
+share/gtk-doc/html/gtksourceview-4.0/api-index-full.html
+share/gtk-doc/html/gtksourceview-4.0/api-reference.html
+share/gtk-doc/html/gtksourceview-4.0/completion.html
+share/gtk-doc/html/gtksourceview-4.0/file-loading-and-saving.html
+share/gtk-doc/html/gtksourceview-4.0/general.html
+share/gtk-doc/html/gtksourceview-4.0/gtksourceview-4.0-GtkSourceUtils.html
+share/gtk-doc/html/gtksourceview-4.0/gtksourceview-4.0-GtkSourceView-Initialization-and-Finalization.html
+share/gtk-doc/html/gtksourceview-4.0/gtksourceview-4.0-Version-Information.html
+share/gtk-doc/html/gtksourceview-4.0/gtksourceview-4.0.devhelp2
+share/gtk-doc/html/gtksourceview-4.0/gutter.html
+share/gtk-doc/html/gtksourceview-4.0/home.png
+share/gtk-doc/html/gtksourceview-4.0/index.html
+share/gtk-doc/html/gtksourceview-4.0/intro.html
+share/gtk-doc/html/gtksourceview-4.0/lang-reference.html
+share/gtk-doc/html/gtksourceview-4.0/lang-tutorial.html
+share/gtk-doc/html/gtksourceview-4.0/left-insensitive.png
+share/gtk-doc/html/gtksourceview-4.0/left.png
+share/gtk-doc/html/gtksourceview-4.0/main-classes.html
+share/gtk-doc/html/gtksourceview-4.0/misc.html
+share/gtk-doc/html/gtksourceview-4.0/object-tree.html
+share/gtk-doc/html/gtksourceview-4.0/porting-guide-3-to-4.html
+share/gtk-doc/html/gtksourceview-4.0/porting-guide.html
+share/gtk-doc/html/gtksourceview-4.0/printing.html
+share/gtk-doc/html/gtksourceview-4.0/right-insensitive.png
+share/gtk-doc/html/gtksourceview-4.0/right.png
+share/gtk-doc/html/gtksourceview-4.0/search-and-replace.html
+share/gtk-doc/html/gtksourceview-4.0/style-reference.html
+share/gtk-doc/html/gtksourceview-4.0/style.css
+share/gtk-doc/html/gtksourceview-4.0/styling.html
+share/gtk-doc/html/gtksourceview-4.0/syntax-highlighting-reference.html
+share/gtk-doc/html/gtksourceview-4.0/syntax-highlighting.html
+share/gtk-doc/html/gtksourceview-4.0/up-insensitive.png
+share/gtk-doc/html/gtksourceview-4.0/up.png
+%%DATADIR%%-4/language-specs/R.lang
+%%DATADIR%%-4/language-specs/abnf.lang
+%%DATADIR%%-4/language-specs/actionscript.lang
+%%DATADIR%%-4/language-specs/ada.lang
+%%DATADIR%%-4/language-specs/ansforth94.lang
+%%DATADIR%%-4/language-specs/asp.lang
+%%DATADIR%%-4/language-specs/automake.lang
+%%DATADIR%%-4/language-specs/awk.lang
+%%DATADIR%%-4/language-specs/bennugd.lang
+%%DATADIR%%-4/language-specs/bibtex.lang
+%%DATADIR%%-4/language-specs/bluespec.lang
+%%DATADIR%%-4/language-specs/boo.lang
+%%DATADIR%%-4/language-specs/c.lang
+%%DATADIR%%-4/language-specs/cg.lang
+%%DATADIR%%-4/language-specs/changelog.lang
+%%DATADIR%%-4/language-specs/chdr.lang
+%%DATADIR%%-4/language-specs/cmake.lang
+%%DATADIR%%-4/language-specs/cobol.lang
+%%DATADIR%%-4/language-specs/cpp.lang
+%%DATADIR%%-4/language-specs/cpphdr.lang
+%%DATADIR%%-4/language-specs/csharp.lang
+%%DATADIR%%-4/language-specs/css.lang
+%%DATADIR%%-4/language-specs/csv.lang
+%%DATADIR%%-4/language-specs/cuda.lang
+%%DATADIR%%-4/language-specs/d.lang
+%%DATADIR%%-4/language-specs/def.lang
+%%DATADIR%%-4/language-specs/desktop.lang
+%%DATADIR%%-4/language-specs/diff.lang
+%%DATADIR%%-4/language-specs/docbook.lang
+%%DATADIR%%-4/language-specs/dosbatch.lang
+%%DATADIR%%-4/language-specs/dot.lang
+%%DATADIR%%-4/language-specs/dpatch.lang
+%%DATADIR%%-4/language-specs/dtd.lang
+%%DATADIR%%-4/language-specs/dtl.lang
+%%DATADIR%%-4/language-specs/eiffel.lang
+%%DATADIR%%-4/language-specs/erlang.lang
+%%DATADIR%%-4/language-specs/fcl.lang
+%%DATADIR%%-4/language-specs/forth.lang
+%%DATADIR%%-4/language-specs/fortran.lang
+%%DATADIR%%-4/language-specs/fsharp.lang
+%%DATADIR%%-4/language-specs/gap.lang
+%%DATADIR%%-4/language-specs/gdb-log.lang
+%%DATADIR%%-4/language-specs/genie.lang
+%%DATADIR%%-4/language-specs/glsl.lang
+%%DATADIR%%-4/language-specs/go.lang
+%%DATADIR%%-4/language-specs/groovy.lang
+%%DATADIR%%-4/language-specs/gtk-doc.lang
+%%DATADIR%%-4/language-specs/gtkrc.lang
+%%DATADIR%%-4/language-specs/haddock.lang
+%%DATADIR%%-4/language-specs/haskell-literate.lang
+%%DATADIR%%-4/language-specs/haskell.lang
+%%DATADIR%%-4/language-specs/haxe.lang
+%%DATADIR%%-4/language-specs/html.lang
+%%DATADIR%%-4/language-specs/idl-exelis.lang
+%%DATADIR%%-4/language-specs/idl.lang
+%%DATADIR%%-4/language-specs/imagej.lang
+%%DATADIR%%-4/language-specs/ini.lang
+%%DATADIR%%-4/language-specs/j.lang
+%%DATADIR%%-4/language-specs/jade.lang
+%%DATADIR%%-4/language-specs/java.lang
+%%DATADIR%%-4/language-specs/javascript.lang
+%%DATADIR%%-4/language-specs/json.lang
+%%DATADIR%%-4/language-specs/julia.lang
+%%DATADIR%%-4/language-specs/kotlin.lang
+%%DATADIR%%-4/language-specs/language.dtd
+%%DATADIR%%-4/language-specs/language.rng
+%%DATADIR%%-4/language-specs/language2.rng
+%%DATADIR%%-4/language-specs/latex.lang
+%%DATADIR%%-4/language-specs/lex.lang
+%%DATADIR%%-4/language-specs/libtool.lang
+%%DATADIR%%-4/language-specs/llvm.lang
+%%DATADIR%%-4/language-specs/logcat.lang
+%%DATADIR%%-4/language-specs/lua.lang
+%%DATADIR%%-4/language-specs/m4.lang
+%%DATADIR%%-4/language-specs/makefile.lang
+%%DATADIR%%-4/language-specs/mallard.lang
+%%DATADIR%%-4/language-specs/markdown.lang
+%%DATADIR%%-4/language-specs/matlab.lang
+%%DATADIR%%-4/language-specs/maxima.lang
+%%DATADIR%%-4/language-specs/mediawiki.lang
+%%DATADIR%%-4/language-specs/meson.lang
+%%DATADIR%%-4/language-specs/modelica.lang
+%%DATADIR%%-4/language-specs/mxml.lang
+%%DATADIR%%-4/language-specs/nemerle.lang
+%%DATADIR%%-4/language-specs/netrexx.lang
+%%DATADIR%%-4/language-specs/nsis.lang
+%%DATADIR%%-4/language-specs/objc.lang
+%%DATADIR%%-4/language-specs/objj.lang
+%%DATADIR%%-4/language-specs/ocaml.lang
+%%DATADIR%%-4/language-specs/ocl.lang
+%%DATADIR%%-4/language-specs/octave.lang
+%%DATADIR%%-4/language-specs/ooc.lang
+%%DATADIR%%-4/language-specs/opal.lang
+%%DATADIR%%-4/language-specs/opencl.lang
+%%DATADIR%%-4/language-specs/pascal.lang
+%%DATADIR%%-4/language-specs/perl.lang
+%%DATADIR%%-4/language-specs/php.lang
+%%DATADIR%%-4/language-specs/pig.lang
+%%DATADIR%%-4/language-specs/pkgconfig.lang
+%%DATADIR%%-4/language-specs/po.lang
+%%DATADIR%%-4/language-specs/prolog.lang
+%%DATADIR%%-4/language-specs/protobuf.lang
+%%DATADIR%%-4/language-specs/puppet.lang
+%%DATADIR%%-4/language-specs/python.lang
+%%DATADIR%%-4/language-specs/python3.lang
+%%DATADIR%%-4/language-specs/rpmspec.lang
+%%DATADIR%%-4/language-specs/rst.lang
+%%DATADIR%%-4/language-specs/ruby.lang
+%%DATADIR%%-4/language-specs/rust.lang
+%%DATADIR%%-4/language-specs/scala.lang
+%%DATADIR%%-4/language-specs/scheme.lang
+%%DATADIR%%-4/language-specs/scilab.lang
+%%DATADIR%%-4/language-specs/sh.lang
+%%DATADIR%%-4/language-specs/sml.lang
+%%DATADIR%%-4/language-specs/sparql.lang
+%%DATADIR%%-4/language-specs/sql.lang
+%%DATADIR%%-4/language-specs/sweave.lang
+%%DATADIR%%-4/language-specs/swift.lang
+%%DATADIR%%-4/language-specs/systemverilog.lang
+%%DATADIR%%-4/language-specs/t2t.lang
+%%DATADIR%%-4/language-specs/tcl.lang
+%%DATADIR%%-4/language-specs/tera.lang
+%%DATADIR%%-4/language-specs/texinfo.lang
+%%DATADIR%%-4/language-specs/thrift.lang
+%%DATADIR%%-4/language-specs/toml.lang
+%%DATADIR%%-4/language-specs/vala.lang
+%%DATADIR%%-4/language-specs/vbnet.lang
+%%DATADIR%%-4/language-specs/verilog.lang
+%%DATADIR%%-4/language-specs/vhdl.lang
+%%DATADIR%%-4/language-specs/xml.lang
+%%DATADIR%%-4/language-specs/xslt.lang
+%%DATADIR%%-4/language-specs/yacc.lang
+%%DATADIR%%-4/language-specs/yaml.lang
+%%DATADIR%%-4/styles/classic.xml
+%%DATADIR%%-4/styles/cobalt.xml
+%%DATADIR%%-4/styles/kate.xml
+%%DATADIR%%-4/styles/oblivion.xml
+%%DATADIR%%-4/styles/solarized-dark.xml
+%%DATADIR%%-4/styles/solarized-light.xml
+%%DATADIR%%-4/styles/styles.rng
+%%DATADIR%%-4/styles/tango.xml
+share/locale/ar/LC_MESSAGES/gtksourceview-4.mo
+share/locale/as/LC_MESSAGES/gtksourceview-4.mo
+share/locale/ast/LC_MESSAGES/gtksourceview-4.mo
+share/locale/az/LC_MESSAGES/gtksourceview-4.mo
+share/locale/be/LC_MESSAGES/gtksourceview-4.mo
+share/locale/bg/LC_MESSAGES/gtksourceview-4.mo
+share/locale/bn/LC_MESSAGES/gtksourceview-4.mo
+share/locale/bn_IN/LC_MESSAGES/gtksourceview-4.mo
+share/locale/bs/LC_MESSAGES/gtksourceview-4.mo
+share/locale/ca/LC_MESSAGES/gtksourceview-4.mo
+share/locale/ca@valencia/LC_MESSAGES/gtksourceview-4.mo
+share/locale/cs/LC_MESSAGES/gtksourceview-4.mo
+share/locale/cy/LC_MESSAGES/gtksourceview-4.mo
+share/locale/da/LC_MESSAGES/gtksourceview-4.mo
+share/locale/de/LC_MESSAGES/gtksourceview-4.mo
+share/locale/dz/LC_MESSAGES/gtksourceview-4.mo
+share/locale/el/LC_MESSAGES/gtksourceview-4.mo
+share/locale/en@shaw/LC_MESSAGES/gtksourceview-4.mo
+share/locale/en_CA/LC_MESSAGES/gtksourceview-4.mo
+share/locale/en_GB/LC_MESSAGES/gtksourceview-4.mo
+share/locale/eo/LC_MESSAGES/gtksourceview-4.mo
+share/locale/es/LC_MESSAGES/gtksourceview-4.mo
+share/locale/et/LC_MESSAGES/gtksourceview-4.mo
+share/locale/eu/LC_MESSAGES/gtksourceview-4.mo
+share/locale/fa/LC_MESSAGES/gtksourceview-4.mo
+share/locale/fi/LC_MESSAGES/gtksourceview-4.mo
+share/locale/fr/LC_MESSAGES/gtksourceview-4.mo
+share/locale/fur/LC_MESSAGES/gtksourceview-4.mo
+share/locale/ga/LC_MESSAGES/gtksourceview-4.mo
+share/locale/gl/LC_MESSAGES/gtksourceview-4.mo
+share/locale/gu/LC_MESSAGES/gtksourceview-4.mo
+share/locale/he/LC_MESSAGES/gtksourceview-4.mo
+share/locale/hi/LC_MESSAGES/gtksourceview-4.mo
+share/locale/hr/LC_MESSAGES/gtksourceview-4.mo
+share/locale/hu/LC_MESSAGES/gtksourceview-4.mo
+share/locale/id/LC_MESSAGES/gtksourceview-4.mo
+share/locale/it/LC_MESSAGES/gtksourceview-4.mo
+share/locale/ja/LC_MESSAGES/gtksourceview-4.mo
+share/locale/kk/LC_MESSAGES/gtksourceview-4.mo
+share/locale/kn/LC_MESSAGES/gtksourceview-4.mo
+share/locale/ko/LC_MESSAGES/gtksourceview-4.mo
+share/locale/lt/LC_MESSAGES/gtksourceview-4.mo
+share/locale/lv/LC_MESSAGES/gtksourceview-4.mo
+share/locale/mai/LC_MESSAGES/gtksourceview-4.mo
+share/locale/mg/LC_MESSAGES/gtksourceview-4.mo
+share/locale/mk/LC_MESSAGES/gtksourceview-4.mo
+share/locale/ml/LC_MESSAGES/gtksourceview-4.mo
+share/locale/mn/LC_MESSAGES/gtksourceview-4.mo
+share/locale/mr/LC_MESSAGES/gtksourceview-4.mo
+share/locale/ms/LC_MESSAGES/gtksourceview-4.mo
+share/locale/nb/LC_MESSAGES/gtksourceview-4.mo
+share/locale/ne/LC_MESSAGES/gtksourceview-4.mo
+share/locale/nl/LC_MESSAGES/gtksourceview-4.mo
+share/locale/nn/LC_MESSAGES/gtksourceview-4.mo
+share/locale/oc/LC_MESSAGES/gtksourceview-4.mo
+share/locale/or/LC_MESSAGES/gtksourceview-4.mo
+share/locale/pa/LC_MESSAGES/gtksourceview-4.mo
+share/locale/pl/LC_MESSAGES/gtksourceview-4.mo
+share/locale/pt/LC_MESSAGES/gtksourceview-4.mo
+share/locale/pt_BR/LC_MESSAGES/gtksourceview-4.mo
+share/locale/ro/LC_MESSAGES/gtksourceview-4.mo
+share/locale/ru/LC_MESSAGES/gtksourceview-4.mo
+share/locale/rw/LC_MESSAGES/gtksourceview-4.mo
+share/locale/si/LC_MESSAGES/gtksourceview-4.mo
+share/locale/sk/LC_MESSAGES/gtksourceview-4.mo
+share/locale/sl/LC_MESSAGES/gtksourceview-4.mo
+share/locale/sq/LC_MESSAGES/gtksourceview-4.mo
+share/locale/sr/LC_MESSAGES/gtksourceview-4.mo
+share/locale/sr@latin/LC_MESSAGES/gtksourceview-4.mo
+share/locale/sv/LC_MESSAGES/gtksourceview-4.mo
+share/locale/ta/LC_MESSAGES/gtksourceview-4.mo
+share/locale/te/LC_MESSAGES/gtksourceview-4.mo
+share/locale/tg/LC_MESSAGES/gtksourceview-4.mo
+share/locale/th/LC_MESSAGES/gtksourceview-4.mo
+share/locale/tr/LC_MESSAGES/gtksourceview-4.mo
+share/locale/ug/LC_MESSAGES/gtksourceview-4.mo
+share/locale/uk/LC_MESSAGES/gtksourceview-4.mo
+share/locale/vi/LC_MESSAGES/gtksourceview-4.mo
+share/locale/xh/LC_MESSAGES/gtksourceview-4.mo
+share/locale/zh_CN/LC_MESSAGES/gtksourceview-4.mo
+share/locale/zh_HK/LC_MESSAGES/gtksourceview-4.mo
+share/locale/zh_TW/LC_MESSAGES/gtksourceview-4.mo
+share/vala/vapi/gtksourceview-4.deps
+share/vala/vapi/gtksourceview-4.vapi