aboutsummaryrefslogtreecommitdiff
path: root/x11/sisctrl/Makefile
diff options
context:
space:
mode:
authorAlexander Nedotsukov <bland@FreeBSD.org>2004-08-13 17:44:31 +0000
committerAlexander Nedotsukov <bland@FreeBSD.org>2004-08-13 17:44:31 +0000
commit3c50ead8b2ca4543a0bad2878f0444efc34db7d5 (patch)
tree453d0cc367d1c31485ee7dfe7bcdc3c8f11601a4 /x11/sisctrl/Makefile
parent41035190f0bb3777daee8482f3a45f99bb9c371e (diff)
downloadports-3c50ead8b2ca4543a0bad2878f0444efc34db7d5.tar.gz
ports-3c50ead8b2ca4543a0bad2878f0444efc34db7d5.zip
Notes
Diffstat (limited to 'x11/sisctrl/Makefile')
-rw-r--r--x11/sisctrl/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/x11/sisctrl/Makefile b/x11/sisctrl/Makefile
new file mode 100644
index 000000000000..aa570f51b781
--- /dev/null
+++ b/x11/sisctrl/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: sisctrl
+# Date created: 14 Aug 2004
+# Whom: Alexander Nedotsukov <bland@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= sisctrl
+PORTVERSION= 0.0.20040622
+CATEGORIES= x11
+MASTER_SITES= http://www.winischhofer.net/sis/
+
+MAINTAINER= bland@FreeBSD.org
+COMMENT= Display Control Panel for XFree86/X.org SiS driver
+
+USE_X_PREFIX= yes
+USE_GNOME= gtk20
+USE_GMAKE= yes
+GNU_CONFIGURE= yes
+CONFIGURE_ENV= CPPFLAGS="-I${X11BASE}/include" \
+ LDFLAGS="-L${X11BASE}/lib"
+
+PLIST_FILES= bin/sisctrl
+MAN1= sisctrl.1x
+
+.include <bsd.port.mk>