aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--comms/dabstick-radio/Makefile2
-rw-r--r--comms/dfu-programmer/Makefile2
-rw-r--r--comms/efax/Makefile2
-rw-r--r--comms/esmska/Makefile2
-rw-r--r--comms/gammu-devel/Makefile2
-rw-r--r--comms/ge-x2212/Makefile2
-rw-r--r--comms/gsmlib/Makefile2
-rw-r--r--comms/kb/Makefile2
-rw-r--r--comms/lrzsz/Makefile2
-rw-r--r--comms/py-bulksms/Makefile2
-rw-r--r--comms/py-serial/Makefile2
-rw-r--r--comms/scmxx/Makefile2
-rw-r--r--comms/uird/Makefile2
-rw-r--r--comms/vrflash/Makefile2
-rw-r--r--comms/yfklog/Makefile2
15 files changed, 15 insertions, 15 deletions
diff --git a/comms/dabstick-radio/Makefile b/comms/dabstick-radio/Makefile
index 7d524fba2355..eb683f821bee 100644
--- a/comms/dabstick-radio/Makefile
+++ b/comms/dabstick-radio/Makefile
@@ -29,7 +29,7 @@ PLIST_FILES+= bin/dabreceiver bin/fmreceiver bin/spectrum-viewer
ONLY_FOR_ARCHS= i386 amd64
ONLY_FOR_ARCHS_REASON= uses MMX and SSE2
-OPTIONS_DEFINE= DOCS
+OPTIONS_DEFINE= DOCS
.include <bsd.port.options.mk>
diff --git a/comms/dfu-programmer/Makefile b/comms/dfu-programmer/Makefile
index 9c029b99e774..ab4376d984f2 100644
--- a/comms/dfu-programmer/Makefile
+++ b/comms/dfu-programmer/Makefile
@@ -19,7 +19,7 @@ LDFLAGS+= -L${LOCALBASE}/lib -lusb
PLIST_FILES= bin/dfu-programmer man/man1/dfu-programmer.1.gz
PORTDOCS= *
-OPTIONS_DEFINE= DOCS
+OPTIONS_DEFINE= DOCS
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/src/${PORTNAME} ${STAGEDIR}${PREFIX}/bin
diff --git a/comms/efax/Makefile b/comms/efax/Makefile
index fe2b8173ec9e..0e0ffd03ff9f 100644
--- a/comms/efax/Makefile
+++ b/comms/efax/Makefile
@@ -30,7 +30,7 @@ post-build:
${CAT} ${WRKSRC}/fax.orig | ${SED} -e s!%%PREFIX%%!${PREFIX}!g > \
${WRKSRC}/fax
-OPTIONS_DEFINE= DOCS
+OPTIONS_DEFINE= DOCS
.include <bsd.port.options.mk>
diff --git a/comms/esmska/Makefile b/comms/esmska/Makefile
index 843998eae352..88100bb49530 100644
--- a/comms/esmska/Makefile
+++ b/comms/esmska/Makefile
@@ -23,7 +23,7 @@ PORTDOCS= readme.txt
NO_STAGE= yes
-OPTIONS_DEFINE= DOCS
+OPTIONS_DEFINE= DOCS
.include <bsd.port.options.mk>
diff --git a/comms/gammu-devel/Makefile b/comms/gammu-devel/Makefile
index 9770436ae01a..4e46d21d6a7d 100644
--- a/comms/gammu-devel/Makefile
+++ b/comms/gammu-devel/Makefile
@@ -27,7 +27,7 @@ USE_LDCONFIG= yes
PORTDOCS= *
-OPTIONS_DEFINE= DOCS
+OPTIONS_DEFINE= DOCS
.include <bsd.port.options.mk>
diff --git a/comms/ge-x2212/Makefile b/comms/ge-x2212/Makefile
index 196cbbf37790..beb8607e5ef9 100644
--- a/comms/ge-x2212/Makefile
+++ b/comms/ge-x2212/Makefile
@@ -20,7 +20,7 @@ PORTDOCS= schematic.txt
NO_STAGE= yes
-OPTIONS_DEFINE= DOCS
+OPTIONS_DEFINE= DOCS
.include <bsd.port.options.mk>
diff --git a/comms/gsmlib/Makefile b/comms/gsmlib/Makefile
index 50f091160160..194d7c228262 100644
--- a/comms/gsmlib/Makefile
+++ b/comms/gsmlib/Makefile
@@ -22,7 +22,7 @@ CPPFLAGS+= -I${LOCALBASE}/include -DBROKEN_STRFTIME -DHAVE_DECL_GETOPT \
${PTHREAD_CFLAGS}
LDFLAGS+= ${PTHREAD_LIBS} -L${LOCALBASE}/lib
-OPTIONS_DEFINE= NLS
+OPTIONS_DEFINE= NLS
.include <bsd.port.options.mk>
diff --git a/comms/kb/Makefile b/comms/kb/Makefile
index ce581a052859..79626e3233cc 100644
--- a/comms/kb/Makefile
+++ b/comms/kb/Makefile
@@ -28,7 +28,7 @@ DESKTOP_ENTRIES="KB" \
NO_STAGE= yes
-OPTIONS_DEFINE= DOCS
+OPTIONS_DEFINE= DOCS
.include <bsd.port.options.mk>
diff --git a/comms/lrzsz/Makefile b/comms/lrzsz/Makefile
index bb8fb220af28..211c6d9ee274 100644
--- a/comms/lrzsz/Makefile
+++ b/comms/lrzsz/Makefile
@@ -15,7 +15,7 @@ LICENSE= GPLv2
GNU_CONFIGURE= yes
ALL_TARGET= all # vcheck
-OPTIONS_DEFINE= NLS
+OPTIONS_DEFINE= NLS
.include <bsd.port.options.mk>
diff --git a/comms/py-bulksms/Makefile b/comms/py-bulksms/Makefile
index d561d826f538..4d82df9c20eb 100644
--- a/comms/py-bulksms/Makefile
+++ b/comms/py-bulksms/Makefile
@@ -19,7 +19,7 @@ WRKSRC= ${WRKDIR}/bulksms
NO_STAGE= yes
-OPTIONS_DEFINE= DOCS
+OPTIONS_DEFINE= DOCS
.include <bsd.port.options.mk>
diff --git a/comms/py-serial/Makefile b/comms/py-serial/Makefile
index 654862a44929..b4eba8b8fcca 100644
--- a/comms/py-serial/Makefile
+++ b/comms/py-serial/Makefile
@@ -21,7 +21,7 @@ EXAMPLESDIR= ${PREFIX}/share/examples/py-${PORTNAME}
NO_STAGE= yes
-OPTIONS_DEFINE= DOCS EXAMPLES
+OPTIONS_DEFINE= DOCS EXAMPLES
.include <bsd.port.options.mk>
diff --git a/comms/scmxx/Makefile b/comms/scmxx/Makefile
index 582064c3ab06..150137cf62b7 100644
--- a/comms/scmxx/Makefile
+++ b/comms/scmxx/Makefile
@@ -25,7 +25,7 @@ EXAMPLES= sms.txt vCalendar.vcs vCard.vcf
NO_STAGE= yes
-OPTIONS_DEFINE= DOCS
+OPTIONS_DEFINE= DOCS
.include <bsd.port.options.mk>
diff --git a/comms/uird/Makefile b/comms/uird/Makefile
index 89c80ac90f71..32dcaa041cc7 100644
--- a/comms/uird/Makefile
+++ b/comms/uird/Makefile
@@ -22,7 +22,7 @@ PORTDOCS= Documentation
NO_STAGE= yes
-OPTIONS_DEFINE= DOCS
+OPTIONS_DEFINE= DOCS
.include <bsd.port.options.mk>
diff --git a/comms/vrflash/Makefile b/comms/vrflash/Makefile
index 33e90adfd366..1daa9284f1b8 100644
--- a/comms/vrflash/Makefile
+++ b/comms/vrflash/Makefile
@@ -15,7 +15,7 @@ GNU_CONFIGURE= yes
DOCS= agenda-flashing-overview.txt troubleshooting.txt \
pmon-protect-unprotect.txt usage.txt
-OPTIONS_DEFINE= DOCS
+OPTIONS_DEFINE= DOCS
.include <bsd.port.options.mk>
diff --git a/comms/yfklog/Makefile b/comms/yfklog/Makefile
index f6bb9ec8a3ef..e6ec72c28c4d 100644
--- a/comms/yfklog/Makefile
+++ b/comms/yfklog/Makefile
@@ -27,7 +27,7 @@ MAN1= yfklog.1
NO_STAGE= yes
-OPTIONS_DEFINE= DOCS EXAMPLES
+OPTIONS_DEFINE= DOCS EXAMPLES
.include <bsd.port.options.mk>