aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--devel/libvirt/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/devel/libvirt/Makefile b/devel/libvirt/Makefile
index 77835b710b5d..5d7e6c7fe926 100644
--- a/devel/libvirt/Makefile
+++ b/devel/libvirt/Makefile
@@ -15,11 +15,11 @@ LICENSE= LGPL3
OPTIONS_DEFINE= QEMU DOCS
QEMU_DESC= QEMU bindings
-LIB_DEPENDS= curl.6:${PORTSDIR}/ftp/curl \
- gcrypt.18:${PORTSDIR}/security/libgcrypt \
- xml2.5:${PORTSDIR}/textproc/libxml2 \
- gnutls.47:${PORTSDIR}/security/gnutls \
- ssh2.1:${PORTSDIR}/security/libssh2
+LIB_DEPENDS= curl:${PORTSDIR}/ftp/curl \
+ gcrypt:${PORTSDIR}/security/libgcrypt \
+ xml2:${PORTSDIR}/textproc/libxml2 \
+ gnutls:${PORTSDIR}/security/gnutls \
+ ssh2:${PORTSDIR}/security/libssh2
GNU_CONFIGURE= yes
USE_PERL5_BUILD= yes