aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--games/gnome-games/Makefile3
-rw-r--r--games/gnomegames/Makefile3
-rw-r--r--games/gnomegames2/Makefile3
-rw-r--r--graphics/sodipodi/Makefile3
4 files changed, 8 insertions, 4 deletions
diff --git a/games/gnome-games/Makefile b/games/gnome-games/Makefile
index 7aed19eb56bf..cbee96797aea 100644
--- a/games/gnome-games/Makefile
+++ b/games/gnome-games/Makefile
@@ -23,7 +23,8 @@ USE_GMAKE= yes
USE_GNOME= yes
GNU_CONFIGURE= yes
INSTALLS_SHLIB= yes
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include \
+ `gdk-pixbuf-config --cflags`" \
LIBS="-L${LOCALBASE}/lib" \
MSGFMT=${LOCALBASE}/bin/msgfmt-new \
XGETTEXT=${LOCALBASE}/bin/xgettext-new
diff --git a/games/gnomegames/Makefile b/games/gnomegames/Makefile
index 7aed19eb56bf..cbee96797aea 100644
--- a/games/gnomegames/Makefile
+++ b/games/gnomegames/Makefile
@@ -23,7 +23,8 @@ USE_GMAKE= yes
USE_GNOME= yes
GNU_CONFIGURE= yes
INSTALLS_SHLIB= yes
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include \
+ `gdk-pixbuf-config --cflags`" \
LIBS="-L${LOCALBASE}/lib" \
MSGFMT=${LOCALBASE}/bin/msgfmt-new \
XGETTEXT=${LOCALBASE}/bin/xgettext-new
diff --git a/games/gnomegames2/Makefile b/games/gnomegames2/Makefile
index 7aed19eb56bf..cbee96797aea 100644
--- a/games/gnomegames2/Makefile
+++ b/games/gnomegames2/Makefile
@@ -23,7 +23,8 @@ USE_GMAKE= yes
USE_GNOME= yes
GNU_CONFIGURE= yes
INSTALLS_SHLIB= yes
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include \
+ `gdk-pixbuf-config --cflags`" \
LIBS="-L${LOCALBASE}/lib" \
MSGFMT=${LOCALBASE}/bin/msgfmt-new \
XGETTEXT=${LOCALBASE}/bin/xgettext-new
diff --git a/graphics/sodipodi/Makefile b/graphics/sodipodi/Makefile
index 89927b2de08f..04270b02a3e0 100644
--- a/graphics/sodipodi/Makefile
+++ b/graphics/sodipodi/Makefile
@@ -17,7 +17,8 @@ USE_GMAKE= yes
USE_X_PREFIX= yes
USE_GNOME= yes
GNU_CONFIGURE= yes
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include \
+ `gdk-pixbuf-config --cflags`" \
LIBS="-L${LOCALBASE}/lib"
MAN1= sodipodi.1