aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--benchmarks/autobench/Makefile2
-rw-r--r--cad/electric/Makefile2
-rw-r--r--chinese/auto-cn-l10n/Makefile6
-rw-r--r--databases/mantis/Makefile2
-rw-r--r--deskutils/cairo-dock-plugins/Makefile4
-rw-r--r--deskutils/recoll/Makefile6
-rw-r--r--devel/cpuflags/Makefile2
-rw-r--r--devel/flex-sdk35/Makefile2
-rw-r--r--devel/mingw32-pdcurses/Makefile2
-rw-r--r--devel/mpatrol/Makefile2
-rw-r--r--emulators/bochs/Makefile2
-rw-r--r--emulators/mame/Makefile2
-rw-r--r--finance/openhbci/Makefile2
-rw-r--r--ftp/frox/Makefile4
-rw-r--r--games/barbie_seahorse_adventures/Makefile2
-rw-r--r--games/ioquake3/Makefile4
-rw-r--r--games/simutrans/Makefile2
-rw-r--r--irc/sirc/Makefile2
-rw-r--r--japanese/edict-utf-8/Makefile2
-rw-r--r--mail/qmailadmin/Makefile12
-rw-r--r--mail/vpopmail/Makefile2
-rw-r--r--math/fftw/Makefile4
-rw-r--r--math/libranlip/Makefile2
-rw-r--r--math/qtiplot/Makefile4
-rw-r--r--math/taucs/Makefile8
-rw-r--r--multimedia/dvdrip/Makefile4
-rw-r--r--multimedia/gmerlin/Makefile2
-rw-r--r--net-mgmt/netleak/Makefile2
-rw-r--r--science/metaf2xml/Makefile2
-rw-r--r--security/pam-mysql/Makefile2
-rw-r--r--sysutils/bsdconfig/Makefile2
-rw-r--r--sysutils/fusefs-sqlfs/Makefile2
-rw-r--r--sysutils/healthd/Makefile2
-rw-r--r--sysutils/syslinux/Makefile4
-rw-r--r--vietnamese/aspell/Makefile2
-rw-r--r--www/g-gcl/Makefile2
-rw-r--r--www/pglogd/Makefile2
-rw-r--r--www/phpmustache/Makefile2
-rw-r--r--x11-toolkits/ocaml-lablgtk2/Makefile2
-rw-r--r--x11/wmappl/Makefile2
40 files changed, 59 insertions, 59 deletions
diff --git a/benchmarks/autobench/Makefile b/benchmarks/autobench/Makefile
index c6010cbf7eaf..892e8891dc2d 100644
--- a/benchmarks/autobench/Makefile
+++ b/benchmarks/autobench/Makefile
@@ -20,7 +20,7 @@ RUN_DEPENDS= httperf:benchmarks/httperf \
USES= gmake perl5 shebangfix
MAKE_ARGS= CC="${CC}" CFLAGS="${CFLAGS}" DEBUG_FLAGS= \
PREFIX=${PREFIX}
-SHEBANG_FILES= autobench_admin autobenchd autobench
+SHEBANG_FILES= autobench_admin autobenchd autobench
post-patch:
.for file in autobench autobench_admin
diff --git a/cad/electric/Makefile b/cad/electric/Makefile
index 84167312eff6..5f83b19c6a0e 100644
--- a/cad/electric/Makefile
+++ b/cad/electric/Makefile
@@ -28,7 +28,7 @@ T1LIB_LIB_DEPENDS= libt1.so:devel/t1lib
T1LIB_VARS= FEATURES+=T1LIB
NLS_USES= gettext
NLS_VARS= FEATURES+=INT
-OPTIMIZED_CFLAGS_VARS= FEATURES+=OPT
+OPTIMIZED_CFLAGS_VARS= FEATURES+=OPT
.include <bsd.port.options.mk>
diff --git a/chinese/auto-cn-l10n/Makefile b/chinese/auto-cn-l10n/Makefile
index 5791d9cbb017..6c523910e72b 100644
--- a/chinese/auto-cn-l10n/Makefile
+++ b/chinese/auto-cn-l10n/Makefile
@@ -13,10 +13,10 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= The automatic localization for Simplified Chinese zh_CN.eucCN locale
NO_BUILD= yes
-SUB_FILES= pkg-message
+SUB_FILES= pkg-message
REINPLACE_ARGS= -i ""
-OPTIONS_DEFINE= WQY FIREFLYTTF FCITX SCIM MINICHINPUT RELAXCONF
+OPTIONS_DEFINE= WQY FIREFLYTTF FCITX SCIM MINICHINPUT RELAXCONF
OPTIONS_DEFAULT= WQY SCIM RELAXCONF
WQY_DESC= WenQuanYi Bitmap Song Font
FIREFLYTTF_DESC= Firefly TrueType Font
@@ -30,7 +30,7 @@ FIREFLYTTF_RUN_DEPENDS= ${LOCALBASE}/share/fonts/TrueType/fireflysung.ttf:chines
FCITX_RUN_DEPENDS= fcitx:chinese/fcitx
SCIM_RUN_DEPENDS= ${LOCALBASE}/share/scim/tables/Wubi.bin:chinese/scim-tables \
${LOCALBASE}/lib/scim-1.0/1.4.0/IMEngine/pinyin.so:chinese/scim-pinyin
-MINICHINPUT_RUN_DEPENDS= chinput:chinese/miniChinput
+MINICHINPUT_RUN_DEPENDS=chinput:chinese/miniChinput
RELAXCONF_RUN_DEPENDS= relaxconf:sysutils/relaxconf
post-patch:
diff --git a/databases/mantis/Makefile b/databases/mantis/Makefile
index 810ee94b9cf1..789d88d3b0a5 100644
--- a/databases/mantis/Makefile
+++ b/databases/mantis/Makefile
@@ -45,7 +45,7 @@ OPTIONS_GROUP_PLUGINS= ACTIVITY ANNOUNCE COLORIZED CUSTOMREPORTER \
EMAILREP EVENTLOG FLTBUGLST JQUERYCHOSEN \
JQUERYUI LIGHTBOX PIWIK SAMPLEAUTH SLACK \
SNIPPETS SI TASKODROME TIMETRACKING
-OPTIONS_DEFAULT= MYSQL
+OPTIONS_DEFAULT= MYSQL
OPTIONS_SUB= yes
ACTIVITY_DESC= Shows bug notes by creation date
diff --git a/deskutils/cairo-dock-plugins/Makefile b/deskutils/cairo-dock-plugins/Makefile
index 96215ce38de3..6ee7bf57226c 100644
--- a/deskutils/cairo-dock-plugins/Makefile
+++ b/deskutils/cairo-dock-plugins/Makefile
@@ -95,7 +95,7 @@ IMPULSE_CMAKE_OFF= -Denable-impulse:BOOL=FALSE
#KDE_INTEGRATION_LIB_DEPENDS=
KDE_INTEGRATION_USE_QT4= corelib
KDE_INTEGRATION_USES= kde:4
-KDE_INTEGRATION_USE= KDE=kdelibs
+KDE_INTEGRATION_USE= KDE=kdelibs
KDE_INTEGRATION_CMAKE_ON= -Denable-kde-integration:BOOL=TRUE
KDE_INTEGRATION_CMAKE_OFF= -Denable-kde-integration:BOOL=FALSE
@@ -111,7 +111,7 @@ MAIL_CMAKE_OFF= -Denable-mail:BOOL=FALSE
#MONO_BUILD_DEPENDS= mono:lang/mono
#MONO_RUN_DEPENDS= mono:lang/mono
#MONO_CMAKE_ON= -Denable-mono-interface:BOOL=TRUE
-#MONO_CMAKE_OFF= -Denable-mono-interface:BOOL=FALSE
+#MONO_CMAKE_OFF= -Denable-mono-interface:BOOL=FALSE
CMAKE_ARGS+= -Denable-mono-interface:BOOL=FALSE
#PYTHON_LIB_DEPENDS=
diff --git a/deskutils/recoll/Makefile b/deskutils/recoll/Makefile
index 940a782a2f14..4ddd96bdc5b9 100644
--- a/deskutils/recoll/Makefile
+++ b/deskutils/recoll/Makefile
@@ -49,9 +49,9 @@ LATEX_USE= tex=dvipsk:run,latex:run
PDF_RUN_DEPENDS= pdftotext:graphics/poppler-utils
PS_RUN_DEPENDS= pstotext:print/pstotext
PYTHON_USES= python
-PYTHON_CONFIGURE_ENABLE= python-module
+PYTHON_CONFIGURE_ENABLE=python-module
PYTHON_PLIST_SUB= PYDISTUTILS_EGGINFO="${PYDISTUTILS_EGGINFO}"
-PYTHON_VARS= PYDISTUTILS_PKGNAME=Recoll \
+PYTHON_VARS= PYDISTUTILS_PKGNAME=Recoll \
PYDISTUTILS_PKGVERSION=1.0
QT4_USE= qt4=moc_build,qmake_build,rcc_build,uic_build \
qt4=iconengines_run,imageformats_run \
@@ -65,7 +65,7 @@ SOUND_RUN_DEPENDS= mutagen-pony:audio/py-mutagen \
X11MON_DESC= X11 session monitoring support
X11MON_USES= fam
X11MON_USE= xorg=ice,sm,x11
-X11MON_CONFIGURE_ENABLE= x11mon
+X11MON_CONFIGURE_ENABLE=x11mon
X11MON_CONFIGURE_WITH= fam
post-patch:
diff --git a/devel/cpuflags/Makefile b/devel/cpuflags/Makefile
index 6bb4ab3b8d90..8ac214f8fcb0 100644
--- a/devel/cpuflags/Makefile
+++ b/devel/cpuflags/Makefile
@@ -6,7 +6,7 @@ PORTVERSION= 1.41
CATEGORIES= devel sysutils
MASTER_SITES= http://awesom.eu/~acieroid/files/ports/${PORTNAME}/
-MAINTAINER= ports@FreeBSD.org
+MAINTAINER= ports@FreeBSD.org
COMMENT= Determine compiler flags to best target current cpu
post-install:
diff --git a/devel/flex-sdk35/Makefile b/devel/flex-sdk35/Makefile
index 6a6ed2ca3058..fe59ee3d0922 100644
--- a/devel/flex-sdk35/Makefile
+++ b/devel/flex-sdk35/Makefile
@@ -8,7 +8,7 @@ MASTER_SITES= http://fpdownload.adobe.com/pub/flex/sdk/builds/flex3/
DISTFILES= flex_sdk_${PORTVERSION}_mpl.zip
PKGNAMESUFFIX= 3
-MAINTAINER= ports@FreeBSD.org
+MAINTAINER= ports@FreeBSD.org
COMMENT= Adobe Flex SDK
CONFLICTS= ja-flex-sdk-2.* flex-sdk2-2.* flex-sdk-4.*
diff --git a/devel/mingw32-pdcurses/Makefile b/devel/mingw32-pdcurses/Makefile
index dce6b527bd24..bc448fe67a3d 100644
--- a/devel/mingw32-pdcurses/Makefile
+++ b/devel/mingw32-pdcurses/Makefile
@@ -9,7 +9,7 @@ MASTER_SITES= SF
PKGNAMEPREFIX= mingw32-
DISTNAME= PDCurses-${PORTVERSION}
-MAINTAINER= ports@FreeBSD.org
+MAINTAINER= ports@FreeBSD.org
COMMENT= Curses and Panel terminal library for Windows
BUILD_DEPENDS= ${PKGNAMEPREFIX}gcc:devel/${PKGNAMEPREFIX}gcc \
diff --git a/devel/mpatrol/Makefile b/devel/mpatrol/Makefile
index be94f9743206..f939d1ac125a 100644
--- a/devel/mpatrol/Makefile
+++ b/devel/mpatrol/Makefile
@@ -8,7 +8,7 @@ CATEGORIES= devel
MASTER_SITES= SF
DISTNAME= ${PORTNAME}_${PORTVERSION}
-MAINTAINER= ports@FreeBSD.org
+MAINTAINER= ports@FreeBSD.org
COMMENT= Dynamic memory debugging and profiling library
LIB_DEPENDS= libelf.so.0:devel/libelf
diff --git a/emulators/bochs/Makefile b/emulators/bochs/Makefile
index 8da8bd6465ec..551265d80333 100644
--- a/emulators/bochs/Makefile
+++ b/emulators/bochs/Makefile
@@ -179,7 +179,7 @@ USB_XHCI_IMPLIES= PCI
VMX_DESC= Virtialization extensions
VMX_VARS= WITH_CPU_LEVEL=6
VMX_IMPLIES= FPU
-VNCSERVER_DESC= LibVNCServer support (works with VNC viewer)
+VNCSERVER_DESC= LibVNCServer support (works with VNC viewer)
VNCSERVER_LIB_DEPENDS= libvncserver.so:net/libvncserver
VNCSERVER_CONFIGURE_WITH= vncsrv
VOODOO_DESC= 3dfx Voodoo Graphics emulation
diff --git a/emulators/mame/Makefile b/emulators/mame/Makefile
index 2cb5c20c63c3..88b63d76c104 100644
--- a/emulators/mame/Makefile
+++ b/emulators/mame/Makefile
@@ -19,7 +19,7 @@ ONLY_FOR_ARCHS_REASON= not yet ported to any arch other than x86
USE_GITHUB= yes
GH_ACCOUNT= mamedev
-GH_PROJECT= mame # explicit (master port)
+GH_PROJECT= mame # explicit (master port)
GH_TAGNAME= mame${PORTVERSION:S/.//}
USES= compiler:c11 gmake jpeg pkgconfig python:2,build shebangfix
diff --git a/finance/openhbci/Makefile b/finance/openhbci/Makefile
index 08033ea5e99c..6688c5e935c1 100644
--- a/finance/openhbci/Makefile
+++ b/finance/openhbci/Makefile
@@ -5,7 +5,7 @@ PORTNAME= openhbci
PORTVERSION= 0.9.17.2
PORTREVISION= 1
CATEGORIES= finance
-MASTER_SITES= SF/${PORTNAME}/${PORTNAME}/0.9.17
+MASTER_SITES= SF/${PORTNAME}/${PORTNAME}/0.9.17
DISTNAME= openhbci-0.9.17-2
MAINTAINER= ports@FreeBSD.org
diff --git a/ftp/frox/Makefile b/ftp/frox/Makefile
index e1ccd4689a1b..4aed37c486af 100644
--- a/ftp/frox/Makefile
+++ b/ftp/frox/Makefile
@@ -41,8 +41,8 @@ PF_DESC= Build with pf(4) support
VIRUS_SCAN_DESC= Run external virus scaner on each download
HTTP_CACHE_DESC= Enable use of external cache
LOCAL_CACHE_DESC= Enable use of local cache
-CCP_DESC= Ftp-proxy style command control programs
-ROOT_RUN_DESC= Allow frox running as root (not recomended)
+CCP_DESC= Ftp-proxy style command control programs
+ROOT_RUN_DESC= Allow frox running as root (not recomended)
IPFILTER_CONFIGURE_ENABLE= ipfilter
PF_CPPFLAGS= -DPF
diff --git a/games/barbie_seahorse_adventures/Makefile b/games/barbie_seahorse_adventures/Makefile
index 85f51908f2df..26452a88bcc5 100644
--- a/games/barbie_seahorse_adventures/Makefile
+++ b/games/barbie_seahorse_adventures/Makefile
@@ -21,7 +21,7 @@ WRKSRC= ${WRKDIR}/barbie-${DISTVERSION}
USES= dos2unix python:2 shebangfix tar:tgz
SHEBANG_FILES= run_game.py create-upload.py
-DOS2UNIX_GLOB= *.py
+DOS2UNIX_GLOB= *.py
NO_BUILD= yes
NO_ARCH= yes
diff --git a/games/ioquake3/Makefile b/games/ioquake3/Makefile
index 938a349e46a0..bb8d30eca5ab 100644
--- a/games/ioquake3/Makefile
+++ b/games/ioquake3/Makefile
@@ -18,7 +18,7 @@ LICENSE_FILE?= ${WRKSRC}/COPYING.txt
USES= pkgconfig gmake
# Port configuration flags:
-# CLIENT SERVER TOOLS DLRENDERER GAMELIBS OPUS OPENGL2
+# CLIENT SERVER TOOLS DLRENDERER GAMELIBS OPUS OPENGL2
IOQ3?= CLIENT TOOLS GAMELIBS
IOQ3ARCH?= ${ARCH}
IOQ3SDL?= sdl
@@ -41,7 +41,7 @@ OPTIONS_DEFINE+= ${IOQ3_OPTIONS} DOCS
OPTIONS_DEFAULT+= ${IOQ3_OPTIONS}
TOOLS_DESC= Enable modding tools
-DLRENDERER_DESC= Build dynamically loaded renderer
+DLRENDERER_DESC=Build dynamically loaded renderer
GAMELIBS_DESC= Build game libraries
MAKE_ARGS+= DEFAULT_BASEDIR="${Q3DIR}" \
diff --git a/games/simutrans/Makefile b/games/simutrans/Makefile
index d4214c069e9b..d9d397311fa9 100644
--- a/games/simutrans/Makefile
+++ b/games/simutrans/Makefile
@@ -21,7 +21,7 @@ PAK128_DISTVERSION= 2.6--ST120
PAK128_SUBDIR= ST%20120%20%282.6%2C%20completed%20elevated%20tracks%29
SIMUTRANS_REVISION= 8163
-OPTIONS_DEFINE= DOCS
+OPTIONS_DEFINE= DOCS
OPTIONS_MULTI= PAK
OPTIONS_MULTI_PAK= PAK64 PAK128
OPTIONS_DEFAULT= PAK64
diff --git a/irc/sirc/Makefile b/irc/sirc/Makefile
index 89d2fcad6c9f..e7ec28274c6a 100644
--- a/irc/sirc/Makefile
+++ b/irc/sirc/Makefile
@@ -22,7 +22,7 @@ USES= ncurses perl5
IPV6_RUN_DEPENDS= p5-IO-Socket-INET6>0:net/p5-IO-Socket-INET6
IPV6_EXTRA_PATCHES= ${PATCHDIR}/dsirc-ipv6
-SIRC_SCRIPTS_DESC= Additional scripts for the client
+SIRC_SCRIPTS_DESC= Additional scripts for the client
SIRC_SCRIPTS_DISTFILES= ${SIRC_SCRIPTS:S|$|:s|}
SUB_FILES= sirc
diff --git a/japanese/edict-utf-8/Makefile b/japanese/edict-utf-8/Makefile
index 60f1ac73f447..4bde7f1f48ab 100644
--- a/japanese/edict-utf-8/Makefile
+++ b/japanese/edict-utf-8/Makefile
@@ -30,7 +30,7 @@ NODOCFILES= edict_doc.txt edict_doc.html edicth.doc \
# Where to install the data files
DATADIR= ${PREFIX}/share/dict/edict-utf-8
-PLIST_SUB= OWNER="${SHAREOWN}" GROUP="${SHAREGRP}" MODE="${SHAREMODE}"
+PLIST_SUB= OWNER="${SHAREOWN}" GROUP="${SHAREGRP}" MODE="${SHAREMODE}"
NO_WRKSUBDIR= yes
diff --git a/mail/qmailadmin/Makefile b/mail/qmailadmin/Makefile
index cb635d7ace5a..9d51df160803 100644
--- a/mail/qmailadmin/Makefile
+++ b/mail/qmailadmin/Makefile
@@ -108,12 +108,12 @@ INSTALL_TARGET= install-strip
# default is "|preline LOCALBASE/bin/maildrop /etc/mailfilter"
# do not forget the "|" at the start
# USER_INDEX - might confuse earlier versions of Internet Explorer
-# CGIBINDIR - location of your cgi directory
-# CGIBINSUBDIR - subdirectory to place cgi scripts in
-# CGIBINURL - location of your cgi directory in a URL
-# WEBDATADIR - location of your html files
-# WEBDATASUBDIR - subdirectory to place html files in
-# WEBDATAURL - location of your html files in a URL
+# CGIBINDIR - location of your cgi directory
+# CGIBINSUBDIR - subdirectory to place cgi scripts in
+# CGIBINURL - location of your cgi directory in a URL
+# WEBDATADIR - location of your html files
+# WEBDATASUBDIR - subdirectory to place html files in
+# WEBDATAURL - location of your html files in a URL
CGIBINDIR?= www/cgi-bin.default
CGIBINSUBDIR?= qmailadmin
CGIBINURL?= /cgi-bin
diff --git a/mail/vpopmail/Makefile b/mail/vpopmail/Makefile
index 1df6002f3ac2..31825cbe4906 100644
--- a/mail/vpopmail/Makefile
+++ b/mail/vpopmail/Makefile
@@ -219,7 +219,7 @@ PLIST_SUB+= VCHKPW_MODE="${VCHKPW_MODE}"
# User-configurable variables
#
# ONCHANGE_SCRIPT - see README.onchange
-# MAILDROP - see README.maildrop
+# MAILDROP - see README.maildrop
#
# Define these to change from the default behaviour
#
diff --git a/math/fftw/Makefile b/math/fftw/Makefile
index 8ea9e2d90a48..9631f3abc4e3 100644
--- a/math/fftw/Makefile
+++ b/math/fftw/Makefile
@@ -5,8 +5,8 @@ PORTNAME= fftw
PORTVERSION= 2.1.5
PORTREVISION?= 15
CATEGORIES= math
-MASTER_SITES= ftp://ftp.fftw.org/pub/fftw/ \
- ftp://ftp.fftw.org/pub/fftw/old/ \
+MASTER_SITES= ftp://ftp.fftw.org/pub/fftw/ \
+ ftp://ftp.fftw.org/pub/fftw/old/ \
ftp://theory.lcs.mit.edu/pub/fftw/ \
ftp://pm.cse.rmit.edu.au/pub/dsp/fftw/
diff --git a/math/libranlip/Makefile b/math/libranlip/Makefile
index d4a45e443f0a..b2ecb5553f91 100644
--- a/math/libranlip/Makefile
+++ b/math/libranlip/Makefile
@@ -3,7 +3,7 @@
PORTNAME= libranlip
DISTVERSION= 1.0
-PORTREVISION= 1
+PORTREVISION= 1
CATEGORIES= math
MASTER_SITES= LOCAL/bf \
http://www.deakin.edu.au/~gleb/
diff --git a/math/qtiplot/Makefile b/math/qtiplot/Makefile
index f58b4795b247..b98565d8e052 100644
--- a/math/qtiplot/Makefile
+++ b/math/qtiplot/Makefile
@@ -14,8 +14,8 @@ LIB_DEPENDS= libgsl.so:math/gsl \
libmuparser.so:math/muparser \
libpng.so:graphics/png
# use bundled modified libraries
-# qwt.5:x11-toolkits/qwt5 \
-# qwtplot3d-qt4:math/qwtplot3d-qt4
+# qwt.5:x11-toolkits/qwt5 \
+# qwtplot3d-qt4:math/qwtplot3d-qt4
USES= dos2unix gmake qmake tar:bzip2
USE_QT4= gui opengl svg qt3support network assistantclient \
diff --git a/math/taucs/Makefile b/math/taucs/Makefile
index 6b465dcd8cd4..aa6d594093d9 100644
--- a/math/taucs/Makefile
+++ b/math/taucs/Makefile
@@ -12,10 +12,10 @@ DISTNAME= ${PORTNAME}
MAINTAINER= ports@FreeBSD.org
COMMENT= C library of sparse linear solvers
-LICENSE= TAUCS
-LICENSE_NAME= TAUCS License
-LICENSE_FILE= ${FILESDIR}/TAUCS-license.txt
-LICENSE_PERMS= dist-mirror dist-sell pkg-mirror pkg-sell auto-accept
+LICENSE= TAUCS
+LICENSE_NAME= TAUCS License
+LICENSE_FILE= ${FILESDIR}/TAUCS-license.txt
+LICENSE_PERMS= dist-mirror dist-sell pkg-mirror pkg-sell auto-accept
LIB_DEPENDS= libmetis.so:math/metis4
diff --git a/multimedia/dvdrip/Makefile b/multimedia/dvdrip/Makefile
index f57f4aeb4af3..2c3e13cc51d2 100644
--- a/multimedia/dvdrip/Makefile
+++ b/multimedia/dvdrip/Makefile
@@ -11,8 +11,8 @@ MASTER_SITE_SUBDIR= CPAN:JRED
MAINTAINER= ports@FreeBSD.org
COMMENT= Perl Gtk+ based dvd-ripper
-LICENSE= ART10 GPLv1 # (ART10 or GPLv1) and CC-BY-SA-2.5
-LICENSE_COMB= dual
+LICENSE= ART10 GPLv1 # (ART10 or GPLv1) and CC-BY-SA-2.5
+LICENSE_COMB= dual
BUILD_DEPENDS= p5-Gtk2>=0:x11-toolkits/p5-Gtk2 \
p5-AnyEvent>=0:devel/p5-AnyEvent \
diff --git a/multimedia/gmerlin/Makefile b/multimedia/gmerlin/Makefile
index 6aec3b83a5d7..2463bd758e5d 100644
--- a/multimedia/gmerlin/Makefile
+++ b/multimedia/gmerlin/Makefile
@@ -35,7 +35,7 @@ LDFLAGS+= -Wl,--add-needed
INFO= gmerlin
-OPTIONS_DEFINE= ALSA CDDB CDIO ESOUND JACK JPEG LIBVISUAL \
+OPTIONS_DEFINE= ALSA CDDB CDIO ESOUND JACK JPEG LIBVISUAL \
OPTIMIZED_CFLAGS PNG PULSEAUDIO QUICKTIME TIFF DOCS
OPTIONS_DEFAULT= CDDB JACK JPEG LIBVISUAL \
OPTIMIZED_CFLAGS PNG PULSEAUDIO QUICKTIME TIFF
diff --git a/net-mgmt/netleak/Makefile b/net-mgmt/netleak/Makefile
index bb1b2fc84aa9..b9f65398041b 100644
--- a/net-mgmt/netleak/Makefile
+++ b/net-mgmt/netleak/Makefile
@@ -26,7 +26,7 @@ WRKSRC= ${WRKDIR}/${PORTNAME}
USES= perl5 shebangfix tar:tgz
USE_PERL5= run
-SHEBANG_FILES= netleak netleakd
+SHEBANG_FILES= netleak netleakd
PORTDOCS= BUGS README TODO
diff --git a/science/metaf2xml/Makefile b/science/metaf2xml/Makefile
index bb0c89629a8d..de358e1b8321 100644
--- a/science/metaf2xml/Makefile
+++ b/science/metaf2xml/Makefile
@@ -42,7 +42,7 @@ APACHE_USE= APACHE_RUN=22+
post-patch:
${REINPLACE_CMD} 's|%%METAF2XML_XSL%%|../../../${DATADIR_REL}| ; \
- s|%%METAF2XML_BIN%%|../../../bin|' \
+ s|%%METAF2XML_BIN%%|../../../bin|' \
${WRKSRC}/install.pl
.include <bsd.port.mk>
diff --git a/security/pam-mysql/Makefile b/security/pam-mysql/Makefile
index 3e9171a1606b..7cda20d5a635 100644
--- a/security/pam-mysql/Makefile
+++ b/security/pam-mysql/Makefile
@@ -28,7 +28,7 @@ PORTDOCS= *
PLIST_FILES= lib/pam_mysql.so lib/pam_mysql.la
OPTIONS_DEFINE= SSL
-SSL_DESC= Build with OpenSSL support (non-crypt()ish MD5 hash)
+SSL_DESC= Build with OpenSSL support (non-crypt()ish MD5 hash)
SSL_CONFIGURE_WITH= openssl
post-install:
diff --git a/sysutils/bsdconfig/Makefile b/sysutils/bsdconfig/Makefile
index 30c01700896e..49a77d3e7b07 100644
--- a/sysutils/bsdconfig/Makefile
+++ b/sysutils/bsdconfig/Makefile
@@ -33,7 +33,7 @@ OPTIONS_DEFINE= EXAMPLES
.include <bsd.port.pre.mk>
.if ${OPSYS} != FreeBSD
-IGNORE= is a FreeBSD-specific port
+IGNORE= is a FreeBSD-specific port
.endif
post-patch:
diff --git a/sysutils/fusefs-sqlfs/Makefile b/sysutils/fusefs-sqlfs/Makefile
index 509fa07cc939..6195e8ef97b7 100644
--- a/sysutils/fusefs-sqlfs/Makefile
+++ b/sysutils/fusefs-sqlfs/Makefile
@@ -27,7 +27,7 @@ do-build:
(cd ${WRKSRC} && ${CC} -DFUSE -DFUSE_USE_VERSION=25 \
-D_FILE_OFFSET_BITS=64 -D_REENTRANT ${CFLAGS} \
-I. -I${LOCALBASE}/include -L${LOCALBASE}/lib \
- -lfuse -lsqlite${SQLITE_VER} sqlfs.c fuse_main.c \
+ -lfuse -lsqlite${SQLITE_VER} sqlfs.c fuse_main.c \
-o sqlfs)
do-install:
diff --git a/sysutils/healthd/Makefile b/sysutils/healthd/Makefile
index aa7f42ff6ccd..eb92837b577e 100644
--- a/sysutils/healthd/Makefile
+++ b/sysutils/healthd/Makefile
@@ -24,7 +24,7 @@ SUB_FILES= pkg-message
OPTIONS_DEFINE= IPV6 FULL_CONFIG DOCS
-FULL_CONFIG_DESC= Remotely reading the full config
+FULL_CONFIG_DESC= Remotely reading the full config
IPV6_CONFIGURE_ENABLE= ipv6
FULL_CONFIG_CONFIGURE_ENABLE= full-config
diff --git a/sysutils/syslinux/Makefile b/sysutils/syslinux/Makefile
index 0574c0ebb9b7..e94b4b848c33 100644
--- a/sysutils/syslinux/Makefile
+++ b/sysutils/syslinux/Makefile
@@ -28,8 +28,8 @@ PLIST_FILES= bin/syslinux \
PORTDATA= *
pre-patch:
- @(cd ${WRKSRC}; \
- ${FIND} . -type f -exec ${GREP} -le 'elf_i386' \{\} \; | \
+ @(cd ${WRKSRC}; \
+ ${FIND} . -type f -exec ${GREP} -le 'elf_i386' \{\} \; | \
${XARGS} ${REINPLACE_CMD} -e 's/elf_i386/elf_i386_fbsd/g;' )
post-patch:
diff --git a/vietnamese/aspell/Makefile b/vietnamese/aspell/Makefile
index d96ee79f0d33..b4c49b22e217 100644
--- a/vietnamese/aspell/Makefile
+++ b/vietnamese/aspell/Makefile
@@ -10,7 +10,7 @@ CATEGORIES= vietnamese textproc
MAINTAINER= ports@FreeBSD.org
COMMENT= Aspell Vietnamese dictionaries
-DICT= vi
+DICT= vi
.include "${.CURDIR}/../../textproc/aspell/Makefile.inc"
.include <bsd.port.post.mk>
diff --git a/www/g-gcl/Makefile b/www/g-gcl/Makefile
index 1ecb20211562..61228646d38b 100644
--- a/www/g-gcl/Makefile
+++ b/www/g-gcl/Makefile
@@ -12,7 +12,7 @@ COMMENT= Sample counter scripts for Graphic Counter Language
RUN_DEPENDS= gracula:graphics/gracula
-NO_BUILD= yes
+NO_BUILD= yes
do-install:
@${MKDIR} ${STAGEDIR}${PREFIX}/share/gracula
diff --git a/www/pglogd/Makefile b/www/pglogd/Makefile
index caac78992cc9..406326a06d3b 100644
--- a/www/pglogd/Makefile
+++ b/www/pglogd/Makefile
@@ -13,7 +13,7 @@ COMMENT= Sends web server log entries to a PostgreSQL database
LICENSE= BSD3CLAUSE
USES= pgsql
-USE_RC_SUBR= 020.pglogd.sh
+USE_RC_SUBR= 020.pglogd.sh
SUB_FILES= pkg-message
.include <bsd.port.mk>
diff --git a/www/phpmustache/Makefile b/www/phpmustache/Makefile
index 40de40f1a6bc..9725a9d6c367 100644
--- a/www/phpmustache/Makefile
+++ b/www/phpmustache/Makefile
@@ -33,6 +33,6 @@ do-install:
do-install-EXAMPLES-on:
@${MKDIR} ${STAGEDIR}${EXAMPLESDIR}
(cd ${WRKSRC}/test/fixtures/examples && ${COPYTREE_SHARE} . \
- ${STAGEDIR}${EXAMPLESDIR})
+ ${STAGEDIR}${EXAMPLESDIR})
.include <bsd.port.mk>
diff --git a/x11-toolkits/ocaml-lablgtk2/Makefile b/x11-toolkits/ocaml-lablgtk2/Makefile
index 00526ceb0677..bb7a9e371363 100644
--- a/x11-toolkits/ocaml-lablgtk2/Makefile
+++ b/x11-toolkits/ocaml-lablgtk2/Makefile
@@ -22,7 +22,7 @@ USE_OCAML_FINDLIB= yes
USE_OCAMLFIND_PLIST= yes
USE_OCAML_CAMLP4= yes
USE_OCAML_LDCONFIG= yes
-USE_OCAML_WASH= yes
+USE_OCAML_WASH= yes
OPTIONS_DEFINE= GLADE GNOMECANVAS GNOMEUI GTKGLAREA GTKSOURCEVIEW2 \
GTKSPELL LIBRSVG2 DOCS EXAMPLES
diff --git a/x11/wmappl/Makefile b/x11/wmappl/Makefile
index 327774156560..e42de42fb2f2 100644
--- a/x11/wmappl/Makefile
+++ b/x11/wmappl/Makefile
@@ -18,7 +18,7 @@ GNU_CONFIGURE= yes
OPTIONS_DEFINE= DOCS IMLIB2
-IMLIB2_LIB_DEPENDS= libImlib2.so:graphics/imlib2
+IMLIB2_LIB_DEPENDS= libImlib2.so:graphics/imlib2
IMLIB2_CONFIGURE_ENABLE=Imlib2
post-extract: