aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--audio/libfishsound/Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/audio/libfishsound/Makefile b/audio/libfishsound/Makefile
index 1cd7fed909b5..3a6b1a7af9d3 100644
--- a/audio/libfishsound/Makefile
+++ b/audio/libfishsound/Makefile
@@ -11,16 +11,18 @@ MASTER_SITES= http://downloads.xiph.org/releases/libfishsound/ \
MAINTAINER= sunpoet@FreeBSD.org
COMMENT= A programing interface to decode/encode audio data
+LICENSE= BSD
+
LIB_DEPENDS= FLAC:${PORTSDIR}/audio/flac \
speex:${PORTSDIR}/audio/speex \
vorbis:${PORTSDIR}/audio/libvorbis
+OPTIONS_DEFINE= DOCS DOXYGEN
+
GNU_CONFIGURE= yes
USE_GNOME= gnomehack pkgconfig
USE_LDCONFIG= yes
-OPTIONS_DEFINE= DOCS DOXYGEN
-
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MDOCS} && ${PORT_OPTIONS:MDOXYGEN}