aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--archivers/p5-Archive-Extract-Libarchive/Makefile2
-rw-r--r--archivers/p5-Compress-Raw-Bzip2/Makefile2
-rw-r--r--archivers/p5-Compress-Raw-Lzma/Makefile2
-rw-r--r--archivers/p5-Compress-Raw-Zlib/Makefile2
-rw-r--r--archivers/p5-Compress-Snappy/Makefile2
-rw-r--r--devel/p5-Date-Simple/Makefile2
-rw-r--r--devel/p5-Devel-MAT/Makefile2
-rw-r--r--devel/p5-Function-Parameters/Makefile2
-rw-r--r--devel/p5-Glib-Object-Introspection/Makefile2
-rw-r--r--devel/p5-Type-Tiny-XS/Makefile2
-rw-r--r--math/p5-Math-Int64/Makefile2
-rw-r--r--net/p5-Net-ARP/Makefile2
-rw-r--r--textproc/p5-Unicode-Collate/Makefile2
13 files changed, 0 insertions, 26 deletions
diff --git a/archivers/p5-Archive-Extract-Libarchive/Makefile b/archivers/p5-Archive-Extract-Libarchive/Makefile
index a7f4dbd03308..308abd8f8a2f 100644
--- a/archivers/p5-Archive-Extract-Libarchive/Makefile
+++ b/archivers/p5-Archive-Extract-Libarchive/Makefile
@@ -24,8 +24,6 @@ USE_PERL5= modbuild
USES= perl5
post-install:
- ${CHMOD} u+w ${STAGEDIR}${PREFIX}/${SITE_ARCH_REL}/auto/Archive/Extract/Libarchive/Libarchive.so
${STRIP_CMD} ${STAGEDIR}${PREFIX}/${SITE_ARCH_REL}/auto/Archive/Extract/Libarchive/Libarchive.so
- ${CHMOD} u-w ${STAGEDIR}${PREFIX}/${SITE_ARCH_REL}/auto/Archive/Extract/Libarchive/Libarchive.so
.include <bsd.port.mk>
diff --git a/archivers/p5-Compress-Raw-Bzip2/Makefile b/archivers/p5-Compress-Raw-Bzip2/Makefile
index e956c13b64ed..e4443f960891 100644
--- a/archivers/p5-Compress-Raw-Bzip2/Makefile
+++ b/archivers/p5-Compress-Raw-Bzip2/Makefile
@@ -21,8 +21,6 @@ USE_PERL5= configure
USES= perl5
post-install:
- ${CHMOD} u+w ${STAGEDIR}${PREFIX}/${SITE_ARCH_REL}/auto/Compress/Raw/Bzip2/Bzip2.so
${STRIP_CMD} ${STAGEDIR}${PREFIX}/${SITE_ARCH_REL}/auto/Compress/Raw/Bzip2/Bzip2.so
- ${CHMOD} u-w ${STAGEDIR}${PREFIX}/${SITE_ARCH_REL}/auto/Compress/Raw/Bzip2/Bzip2.so
.include <bsd.port.mk>
diff --git a/archivers/p5-Compress-Raw-Lzma/Makefile b/archivers/p5-Compress-Raw-Lzma/Makefile
index c6521eb84382..48a2fa61aa98 100644
--- a/archivers/p5-Compress-Raw-Lzma/Makefile
+++ b/archivers/p5-Compress-Raw-Lzma/Makefile
@@ -26,8 +26,6 @@ USES= perl5
LZMALIB_LIB_DEPENDS= liblzma.so.1:${PORTSDIR}/archivers/lzmalib
post-install:
- ${CHMOD} u+w ${STAGEDIR}${PREFIX}/${SITE_ARCH_REL}/auto/Compress/Raw/Lzma/Lzma.so
${STRIP_CMD} ${STAGEDIR}${PREFIX}/${SITE_ARCH_REL}/auto/Compress/Raw/Lzma/Lzma.so
- ${CHMOD} u-w ${STAGEDIR}${PREFIX}/${SITE_ARCH_REL}/auto/Compress/Raw/Lzma/Lzma.so
.include <bsd.port.mk>
diff --git a/archivers/p5-Compress-Raw-Zlib/Makefile b/archivers/p5-Compress-Raw-Zlib/Makefile
index 28358dee43b3..868bf24d485c 100644
--- a/archivers/p5-Compress-Raw-Zlib/Makefile
+++ b/archivers/p5-Compress-Raw-Zlib/Makefile
@@ -24,8 +24,6 @@ post-patch:
@${REINPLACE_CMD} -e '/^BUILD_ZLIB/ s|True|False|; /^INCLUDE/ s|= .*$$|= ${INCLUDEDIR}|; /^LIB/ s|= .*$$|= ${LIBDIR}|' ${WRKSRC}/config.in
post-install:
- ${CHMOD} u+w ${STAGEDIR}${PREFIX}/${SITE_ARCH_REL}/auto/Compress/Raw/Zlib/Zlib.so
${STRIP_CMD} ${STAGEDIR}${PREFIX}/${SITE_ARCH_REL}/auto/Compress/Raw/Zlib/Zlib.so
- ${CHMOD} u-w ${STAGEDIR}${PREFIX}/${SITE_ARCH_REL}/auto/Compress/Raw/Zlib/Zlib.so
.include <bsd.port.mk>
diff --git a/archivers/p5-Compress-Snappy/Makefile b/archivers/p5-Compress-Snappy/Makefile
index 9b4bc525b396..0b3a74dcdd1e 100644
--- a/archivers/p5-Compress-Snappy/Makefile
+++ b/archivers/p5-Compress-Snappy/Makefile
@@ -20,8 +20,6 @@ USE_PERL5= configure
USES= perl5
post-install:
- ${CHMOD} u+w ${STAGEDIR}${PREFIX}/${SITE_ARCH_REL}/auto/Compress/Snappy/Snappy.so
${STRIP_CMD} ${STAGEDIR}${PREFIX}/${SITE_ARCH_REL}/auto/Compress/Snappy/Snappy.so
- ${CHMOD} u-w ${STAGEDIR}${PREFIX}/${SITE_ARCH_REL}/auto/Compress/Snappy/Snappy.so
.include <bsd.port.mk>
diff --git a/devel/p5-Date-Simple/Makefile b/devel/p5-Date-Simple/Makefile
index d10fbb0cb996..79510e887ed1 100644
--- a/devel/p5-Date-Simple/Makefile
+++ b/devel/p5-Date-Simple/Makefile
@@ -18,8 +18,6 @@ USE_PERL5= configure
USES= perl5
post-install:
- ${CHMOD} u+w ${STAGEDIR}${PREFIX}/${SITE_ARCH_REL}/auto/Date/Simple/Simple.so
${STRIP_CMD} ${STAGEDIR}${PREFIX}/${SITE_ARCH_REL}/auto/Date/Simple/Simple.so
- ${CHMOD} u-w ${STAGEDIR}${PREFIX}/${SITE_ARCH_REL}/auto/Date/Simple/Simple.so
.include <bsd.port.mk>
diff --git a/devel/p5-Devel-MAT/Makefile b/devel/p5-Devel-MAT/Makefile
index d1082e046c48..39d84460decd 100644
--- a/devel/p5-Devel-MAT/Makefile
+++ b/devel/p5-Devel-MAT/Makefile
@@ -39,8 +39,6 @@ BROKEN= Fails to build with Perl >= 5.22
.endif
post-install:
- @${CHMOD} u+w ${STAGEDIR}${PREFIX}/${SITE_ARCH_REL}/auto/Devel/MAT/Dumper/Dumper.so ${STAGEDIR}${PREFIX}/${SITE_ARCH_REL}/auto/Devel/MAT/MAT.so
@${STRIP_CMD} ${STAGEDIR}${PREFIX}/${SITE_ARCH_REL}/auto/Devel/MAT/Dumper/Dumper.so ${STAGEDIR}${PREFIX}/${SITE_ARCH_REL}/auto/Devel/MAT/MAT.so
- @${CHMOD} u-w ${STAGEDIR}${PREFIX}/${SITE_ARCH_REL}/auto/Devel/MAT/Dumper/Dumper.so ${STAGEDIR}${PREFIX}/${SITE_ARCH_REL}/auto/Devel/MAT/MAT.so
.include <bsd.port.post.mk>
diff --git a/devel/p5-Function-Parameters/Makefile b/devel/p5-Function-Parameters/Makefile
index da40146aac0a..7ccc278dee65 100644
--- a/devel/p5-Function-Parameters/Makefile
+++ b/devel/p5-Function-Parameters/Makefile
@@ -28,8 +28,6 @@ USE_PERL5= configure
USES= perl5
post-install:
- ${CHMOD} u+w ${STAGEDIR}${PREFIX}/${SITE_ARCH_REL}/auto/Function/Parameters/Parameters.so
${STRIP_CMD} ${STAGEDIR}${PREFIX}/${SITE_ARCH_REL}/auto/Function/Parameters/Parameters.so
- ${CHMOD} u-w ${STAGEDIR}${PREFIX}/${SITE_ARCH_REL}/auto/Function/Parameters/Parameters.so
.include <bsd.port.mk>
diff --git a/devel/p5-Glib-Object-Introspection/Makefile b/devel/p5-Glib-Object-Introspection/Makefile
index ede6108b5ad0..5faedafa8d59 100644
--- a/devel/p5-Glib-Object-Introspection/Makefile
+++ b/devel/p5-Glib-Object-Introspection/Makefile
@@ -32,8 +32,6 @@ TEST_BUILD_DEPENDS= ${LOCALBASE}/libdata/pkgconfig/cairo.pc:${PORTSDIR}/graphics
${LOCALBASE}/libdata/pkgconfig/glib-2.0.pc:${PORTSDIR}/devel/glib20
post-install:
- ${CHMOD} u+w ${STAGEDIR}${PREFIX}/${SITE_ARCH_REL}/auto/Glib/Object/Introspection/Introspection.so
${STRIP_CMD} ${STAGEDIR}${PREFIX}/${SITE_ARCH_REL}/auto/Glib/Object/Introspection/Introspection.so
- ${CHMOD} u-w ${STAGEDIR}${PREFIX}/${SITE_ARCH_REL}/auto/Glib/Object/Introspection/Introspection.so
.include <bsd.port.mk>
diff --git a/devel/p5-Type-Tiny-XS/Makefile b/devel/p5-Type-Tiny-XS/Makefile
index e21a3b8c9630..9cdef0ac919e 100644
--- a/devel/p5-Type-Tiny-XS/Makefile
+++ b/devel/p5-Type-Tiny-XS/Makefile
@@ -19,8 +19,6 @@ USE_PERL5= configure
USES= perl5
post-install:
- ${CHMOD} u+w ${STAGEDIR}${PREFIX}/${SITE_ARCH_REL}/auto/Type/Tiny/XS/XS.so
${STRIP_CMD} ${STAGEDIR}${PREFIX}/${SITE_ARCH_REL}/auto/Type/Tiny/XS/XS.so
- ${CHMOD} u-w ${STAGEDIR}${PREFIX}/${SITE_ARCH_REL}/auto/Type/Tiny/XS/XS.so
.include <bsd.port.mk>
diff --git a/math/p5-Math-Int64/Makefile b/math/p5-Math-Int64/Makefile
index 7fe2fe80e1f5..3b9db915bf03 100644
--- a/math/p5-Math-Int64/Makefile
+++ b/math/p5-Math-Int64/Makefile
@@ -17,8 +17,6 @@ USE_PERL5= configure
USES= perl5
post-install:
- ${CHMOD} u+w ${STAGEDIR}${PREFIX}/${SITE_ARCH_REL}/auto/Math/Int64/Int64.so
${STRIP_CMD} ${STAGEDIR}${PREFIX}/${SITE_ARCH_REL}/auto/Math/Int64/Int64.so
- ${CHMOD} u-w ${STAGEDIR}${PREFIX}/${SITE_ARCH_REL}/auto/Math/Int64/Int64.so
.include <bsd.port.mk>
diff --git a/net/p5-Net-ARP/Makefile b/net/p5-Net-ARP/Makefile
index ede8f80bfdd2..45c85177fd57 100644
--- a/net/p5-Net-ARP/Makefile
+++ b/net/p5-Net-ARP/Makefile
@@ -19,8 +19,6 @@ USE_PERL5= configure
WRKSRC= ${WRKDIR}/${PORTNAME}
post-install:
- ${CHMOD} u+w ${STAGEDIR}${PREFIX}/${SITE_ARCH_REL}/auto/Net/ARP/ARP.so
${STRIP_CMD} ${STAGEDIR}${PREFIX}/${SITE_ARCH_REL}/auto/Net/ARP/ARP.so
- ${CHMOD} u-w ${STAGEDIR}${PREFIX}/${SITE_ARCH_REL}/auto/Net/ARP/ARP.so
.include <bsd.port.mk>
diff --git a/textproc/p5-Unicode-Collate/Makefile b/textproc/p5-Unicode-Collate/Makefile
index 3a66e327fa24..b3b411fea5dd 100644
--- a/textproc/p5-Unicode-Collate/Makefile
+++ b/textproc/p5-Unicode-Collate/Makefile
@@ -17,8 +17,6 @@ USE_PERL5= configure
USES= perl5
post-install:
- ${CHMOD} u+w ${STAGEDIR}${PREFIX}/${SITE_ARCH_REL}/auto/Unicode/Collate/Collate.so
${STRIP_CMD} ${STAGEDIR}${PREFIX}/${SITE_ARCH_REL}/auto/Unicode/Collate/Collate.so
- ${CHMOD} u-w ${STAGEDIR}${PREFIX}/${SITE_ARCH_REL}/auto/Unicode/Collate/Collate.so
.include <bsd.port.mk>