aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net-im/pidgin-hotkeys/Makefile2
-rw-r--r--net-im/pidgin-libnotify/Makefile2
-rw-r--r--security/pidgin-encryption/Makefile2
-rw-r--r--security/pidgin-otr/Makefile2
4 files changed, 4 insertions, 4 deletions
diff --git a/net-im/pidgin-hotkeys/Makefile b/net-im/pidgin-hotkeys/Makefile
index 199cbaf6a180..3b44483bd4a4 100644
--- a/net-im/pidgin-hotkeys/Makefile
+++ b/net-im/pidgin-hotkeys/Makefile
@@ -14,7 +14,7 @@ MASTER_SITES= SF
MAINTAINER= garga@FreeBSD.org
COMMENT= A pidgin plugin that allows user to assign global hotkeys
-LIB_DEPENDS= purple.2:${PORTSDIR}/net-im/libpurple
+LIB_DEPENDS= purple.3:${PORTSDIR}/net-im/libpurple
BUILD_DEPENDS= pidgin:${PORTSDIR}/net-im/pidgin
RUN_DEPENDS= pidgin:${PORTSDIR}/net-im/pidgin
diff --git a/net-im/pidgin-libnotify/Makefile b/net-im/pidgin-libnotify/Makefile
index 6746a56010ef..72b925aa5114 100644
--- a/net-im/pidgin-libnotify/Makefile
+++ b/net-im/pidgin-libnotify/Makefile
@@ -20,7 +20,7 @@ COMMENT= This plugin adds a libnotify interface to Pidgin
BUILD_DEPENDS= ${LOCALBASE}/bin/pidgin:${PORTSDIR}/net-im/pidgin \
${LOCALBASE}/libdata/pkgconfig/libnotify.pc:${PORTSDIR}/devel/libnotify
LIB_DEPENDS= notify.1:${PORTSDIR}/devel/libnotify \
- purple.2:${PORTSDIR}/net-im/libpurple
+ purple.3:${PORTSDIR}/net-im/libpurple
USE_XLIB= yes
GNU_CONFIGURE= yes
diff --git a/security/pidgin-encryption/Makefile b/security/pidgin-encryption/Makefile
index 2f3f94bf900b..38b79fc868eb 100644
--- a/security/pidgin-encryption/Makefile
+++ b/security/pidgin-encryption/Makefile
@@ -18,7 +18,7 @@ MAINTAINER= perlfu@gmail.com
COMMENT= Encryption Plugin for the Pidgin instant messenger client
BUILD_DEPENDS= ${LOCALBASE}/bin/pidgin:${PORTSDIR}/net-im/pidgin
-LIB_DEPENDS= purple.2:${PORTSDIR}/net-im/libpurple \
+LIB_DEPENDS= purple.3:${PORTSDIR}/net-im/libpurple \
nss3:${PORTSDIR}/security/nss
USE_XLIB= yes
diff --git a/security/pidgin-otr/Makefile b/security/pidgin-otr/Makefile
index 98e053a49e92..a6dd21a7e74b 100644
--- a/security/pidgin-otr/Makefile
+++ b/security/pidgin-otr/Makefile
@@ -22,7 +22,7 @@ COMMENT= Allows deniable private conversations using Pidgin
BUILD_DEPENDS= ${LOCALBASE}/bin/pidgin:${PORTSDIR}/net-im/pidgin
LIB_DEPENDS= otr:${PORTSDIR}/security/libotr \
gcrypt:${PORTSDIR}/security/libgcrypt \
- purple.2:${PORTSDIR}/net-im/libpurple
+ purple.3:${PORTSDIR}/net-im/libpurple
USE_XLIB= yes
USE_GMAKE= yes