aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--audio/beast/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/audio/beast/Makefile b/audio/beast/Makefile
index d4df29ce626f..0def6d93e662 100644
--- a/audio/beast/Makefile
+++ b/audio/beast/Makefile
@@ -9,7 +9,7 @@ PORTNAME= beast
PORTVERSION= 0.7.4
PORTREVISION= 3
CATEGORIES= audio
-MASTER_SITES= http://beast.testbit.eu/_dist/beast/v${PORTVERSION:R}/
+MASTER_SITES= http://dist.testbit.eu/beast/v${PORTVERSION:R}/
MAINTAINER= gahr@FreeBSD.org
COMMENT= A powerful music composition and modular synthesis application