aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--MOVED1
-rw-r--r--databases/Makefile1
-rw-r--r--databases/libdbi-drivers/Makefile2
-rw-r--r--databases/p5-DBD-Pg-13/Makefile2
-rw-r--r--databases/p5-DBD-Pg/Makefile2
-rw-r--r--databases/pgadmin3-12/Makefile2
-rw-r--r--databases/pgadmin3/Makefile2
-rw-r--r--databases/pgbash/Makefile2
-rw-r--r--databases/postgresql-client/Makefile16
-rw-r--r--dns/mydns-ng/Makefile2
-rw-r--r--dns/mydns/Makefile2
-rw-r--r--ftp/pure-ftpd/Makefile2
-rw-r--r--lang/php4/Makefile2
-rw-r--r--lang/php5/Makefile2
-rw-r--r--lang/php53/Makefile2
-rw-r--r--mail/dbmail-devel/Makefile2
-rw-r--r--mail/dbmail/Makefile2
-rw-r--r--mail/dbmail20/Makefile2
-rw-r--r--mail/dbmail21/Makefile2
-rw-r--r--mail/dbmail22/Makefile2
-rw-r--r--mail/vpopmail-devel/Makefile2
-rw-r--r--mail/vpopmail/Makefile2
-rw-r--r--net-im/jabberd/Makefile2
-rw-r--r--net-mgmt/zabbix/Makefile2
-rw-r--r--net-mgmt/zabbix2/Makefile2
-rw-r--r--net/gnu-radius/scripts/configure2
-rw-r--r--net/jabberd/Makefile2
-rw-r--r--net/samba-devel/Makefile2
-rw-r--r--net/samba3/Makefile2
-rw-r--r--news/nntpswitch/Makefile2
-rw-r--r--print/kaspaliste/Makefile2
-rw-r--r--security/cyrus-sasl2/Makefile2
-rw-r--r--security/prelude-manager/Makefile2
-rw-r--r--www/twig/Makefile2
34 files changed, 32 insertions, 48 deletions
diff --git a/MOVED b/MOVED
index 327c22ea3b95..67f1de6e4d10 100644
--- a/MOVED
+++ b/MOVED
@@ -1087,3 +1087,4 @@ lang/tclX80|lang/tclX|2004-05-14|replaced by lang/tclX
misc/libelysium||2004-05-14|ancient version of this software
audio/traymp|audio/gmpc|2004-05-16|project renamed
security/avmailgate||2004-05-18|removed due to licensing concerns
+databases/postgresql-client|databases/postgresql7|2004-05-25|Remove the -client port because of dependencies problem
diff --git a/databases/Makefile b/databases/Makefile
index edba0b68ef60..8376699c3e1b 100644
--- a/databases/Makefile
+++ b/databases/Makefile
@@ -205,7 +205,6 @@
SUBDIR += php-sqlrelay
SUBDIR += phpmyadmin
SUBDIR += phppgadmin
- SUBDIR += postgresql-client
SUBDIR += postgresql-contrib
SUBDIR += postgresql-devel
SUBDIR += postgresql-docs
diff --git a/databases/libdbi-drivers/Makefile b/databases/libdbi-drivers/Makefile
index f94360ec5ead..629168df3f95 100644
--- a/databases/libdbi-drivers/Makefile
+++ b/databases/libdbi-drivers/Makefile
@@ -33,7 +33,7 @@ PLIST_SUB+= MYSQL="@comment "
.endif
.if defined(WITH_PGSQL)
-LIB_DEPENDS+= pq.3:${PORTSDIR}/databases/postgresql-client
+LIB_DEPENDS+= pq.3:${PORTSDIR}/databases/postgresql7
CONFIGURE_ARGS+= --with-pgsql
PLIST_SUB+= PGSQL=""
.else
diff --git a/databases/p5-DBD-Pg-13/Makefile b/databases/p5-DBD-Pg-13/Makefile
index b346380513a2..7de655aaf1e9 100644
--- a/databases/p5-DBD-Pg-13/Makefile
+++ b/databases/p5-DBD-Pg-13/Makefile
@@ -18,7 +18,7 @@ COMMENT= Provides access to PostgreSQL databases through the DBI
LIB_DEPENDS= pq.3:${PORTSDIR}/${POSTGRESQL_PORT}
-POSTGRESQL_PORT?= databases/postgresql-client
+POSTGRESQL_PORT?= databases/postgresql7
PERL_CONFIGURE= yes
diff --git a/databases/p5-DBD-Pg/Makefile b/databases/p5-DBD-Pg/Makefile
index b346380513a2..7de655aaf1e9 100644
--- a/databases/p5-DBD-Pg/Makefile
+++ b/databases/p5-DBD-Pg/Makefile
@@ -18,7 +18,7 @@ COMMENT= Provides access to PostgreSQL databases through the DBI
LIB_DEPENDS= pq.3:${PORTSDIR}/${POSTGRESQL_PORT}
-POSTGRESQL_PORT?= databases/postgresql-client
+POSTGRESQL_PORT?= databases/postgresql7
PERL_CONFIGURE= yes
diff --git a/databases/pgadmin3-12/Makefile b/databases/pgadmin3-12/Makefile
index 2197ee511b50..ac3192554585 100644
--- a/databases/pgadmin3-12/Makefile
+++ b/databases/pgadmin3-12/Makefile
@@ -22,7 +22,7 @@ CONFIGURE_ARGS= --with-wx=${X11BASE}
CONFIGURE_ENV= PTHREAD_CFLAGS="${PTHREAD_CFLAGS}" \
PTHREAD_LIBS="${PTHREAD_LIBS}"
-POSTGRESQL_PORT?= databases/postgresql-client
+POSTGRESQL_PORT?= databases/postgresql7
.include <bsd.port.pre.mk>
diff --git a/databases/pgadmin3/Makefile b/databases/pgadmin3/Makefile
index 2197ee511b50..ac3192554585 100644
--- a/databases/pgadmin3/Makefile
+++ b/databases/pgadmin3/Makefile
@@ -22,7 +22,7 @@ CONFIGURE_ARGS= --with-wx=${X11BASE}
CONFIGURE_ENV= PTHREAD_CFLAGS="${PTHREAD_CFLAGS}" \
PTHREAD_LIBS="${PTHREAD_LIBS}"
-POSTGRESQL_PORT?= databases/postgresql-client
+POSTGRESQL_PORT?= databases/postgresql7
.include <bsd.port.pre.mk>
diff --git a/databases/pgbash/Makefile b/databases/pgbash/Makefile
index 99831ca83396..70ce1c5f0a96 100644
--- a/databases/pgbash/Makefile
+++ b/databases/pgbash/Makefile
@@ -19,7 +19,7 @@ EXTRACT_ONLY= pgbash-7.3.tar.gz
MAINTAINER= sascha@root-login.org
COMMENT= SQL Bash Shell for PostgreSQL
-LIB_DEPENDS= pq.3:${PORTSDIR}/databases/postgresql-client
+LIB_DEPENDS= pq.3:${PORTSDIR}/databases/postgresql7
WRKSRC= ${WRKDIR}/pgbash-7.3/src/bash-2.05a
diff --git a/databases/postgresql-client/Makefile b/databases/postgresql-client/Makefile
deleted file mode 100644
index 8398149f40e6..000000000000
--- a/databases/postgresql-client/Makefile
+++ /dev/null
@@ -1,16 +0,0 @@
-# Ports collection makefile for: postgresql-client
-# Date created: October 12, 2003
-# Whom: Edwin Groothuis <edwin@mavetju.org>
-#
-# $FreeBSD$
-#
-
-# The portname is set in MASTERDIR/Makefile
-
-MAINTAINER= girgen@pingpong.net
-COMMENT= The most advanced open-source database available anywhere - client only
-
-WITHOUT_SERVER= yes
-MASTERDIR= ${.CURDIR}/../../databases/postgresql7
-
-.include "${MASTERDIR}/Makefile"
diff --git a/dns/mydns-ng/Makefile b/dns/mydns-ng/Makefile
index 372eadc2fe0b..4363c468f45f 100644
--- a/dns/mydns-ng/Makefile
+++ b/dns/mydns-ng/Makefile
@@ -36,7 +36,7 @@ CONFIGURE_ARGS+=--with-openssl
.endif
.if defined(WITH_PGSQL)
-POSTGRESQL_PORT?= databases/postgresql-client
+POSTGRESQL_PORT?= databases/postgresql7
LIB_DEPENDS+= pq.3:${PORTSDIR}/${POSTGRESQL_PORT}
CONFIGURE_ARGS+=--without-mysql
PKGNAMESUFFIX= -pg
diff --git a/dns/mydns/Makefile b/dns/mydns/Makefile
index 372eadc2fe0b..4363c468f45f 100644
--- a/dns/mydns/Makefile
+++ b/dns/mydns/Makefile
@@ -36,7 +36,7 @@ CONFIGURE_ARGS+=--with-openssl
.endif
.if defined(WITH_PGSQL)
-POSTGRESQL_PORT?= databases/postgresql-client
+POSTGRESQL_PORT?= databases/postgresql7
LIB_DEPENDS+= pq.3:${PORTSDIR}/${POSTGRESQL_PORT}
CONFIGURE_ARGS+=--without-mysql
PKGNAMESUFFIX= -pg
diff --git a/ftp/pure-ftpd/Makefile b/ftp/pure-ftpd/Makefile
index a153ff49f059..ee7925762d87 100644
--- a/ftp/pure-ftpd/Makefile
+++ b/ftp/pure-ftpd/Makefile
@@ -52,7 +52,7 @@ CONFIGURE_ARGS+= --with-mysql
# postgresql support requested?
.if defined(WITH_PGSQL)
-POSTGRESQL_PORT?= databases/postgresql-client
+POSTGRESQL_PORT?= databases/postgresql7
LIB_DEPENDS+= pq.3:${PORTSDIR}/${POSTGRESQL_PORT}
CONFIGURE_ARGS+= --with-pgsql
.endif
diff --git a/lang/php4/Makefile b/lang/php4/Makefile
index 08d8a3027bc1..5e7ba24a4227 100644
--- a/lang/php4/Makefile
+++ b/lang/php4/Makefile
@@ -448,7 +448,7 @@ CONFIGURE_ARGS+=--enable-posix
.endif
.if defined(WITH_POSTGRESQL)
-POSTGRESQL_PORT?= databases/postgresql-client
+POSTGRESQL_PORT?= databases/postgresql7
LIB_DEPENDS+= pq.3:${PORTSDIR}/${POSTGRESQL_PORT}
CONFIGURE_ARGS+=--with-pgsql=${LOCALBASE}
.endif
diff --git a/lang/php5/Makefile b/lang/php5/Makefile
index 481ac05a0eca..ee6cec5d54aa 100644
--- a/lang/php5/Makefile
+++ b/lang/php5/Makefile
@@ -424,7 +424,7 @@ CONFIGURE_ARGS+=--enable-posix
.endif
.if defined(WITH_POSTGRESQL)
-POSTGRESQL_PORT?= databases/postgresql-client
+POSTGRESQL_PORT?= databases/postgresql7
LIB_DEPENDS+= pq.3:${PORTSDIR}/${POSTGRESQL_PORT}
CONFIGURE_ARGS+=--with-pgsql=${LOCALBASE}
.endif
diff --git a/lang/php53/Makefile b/lang/php53/Makefile
index 481ac05a0eca..ee6cec5d54aa 100644
--- a/lang/php53/Makefile
+++ b/lang/php53/Makefile
@@ -424,7 +424,7 @@ CONFIGURE_ARGS+=--enable-posix
.endif
.if defined(WITH_POSTGRESQL)
-POSTGRESQL_PORT?= databases/postgresql-client
+POSTGRESQL_PORT?= databases/postgresql7
LIB_DEPENDS+= pq.3:${PORTSDIR}/${POSTGRESQL_PORT}
CONFIGURE_ARGS+=--with-pgsql=${LOCALBASE}
.endif
diff --git a/mail/dbmail-devel/Makefile b/mail/dbmail-devel/Makefile
index 68cf5f26d30e..7d1b2fa1d9de 100644
--- a/mail/dbmail-devel/Makefile
+++ b/mail/dbmail-devel/Makefile
@@ -24,7 +24,7 @@ USE_OPENSSL= YES
.if defined(WITH_PGSQL)
CONFIGURE_ARGS+= --with-pgsql
-LIB_DEPENDS+= pq:${PORTSDIR}/databases/postgresql-client
+LIB_DEPENDS+= pq:${PORTSDIR}/databases/postgresql7
DATABASE= postgresql
PLIST_SUB+= PGSQL=""
PLIST_SUB+= MYSQL="@comment "
diff --git a/mail/dbmail/Makefile b/mail/dbmail/Makefile
index 68cf5f26d30e..7d1b2fa1d9de 100644
--- a/mail/dbmail/Makefile
+++ b/mail/dbmail/Makefile
@@ -24,7 +24,7 @@ USE_OPENSSL= YES
.if defined(WITH_PGSQL)
CONFIGURE_ARGS+= --with-pgsql
-LIB_DEPENDS+= pq:${PORTSDIR}/databases/postgresql-client
+LIB_DEPENDS+= pq:${PORTSDIR}/databases/postgresql7
DATABASE= postgresql
PLIST_SUB+= PGSQL=""
PLIST_SUB+= MYSQL="@comment "
diff --git a/mail/dbmail20/Makefile b/mail/dbmail20/Makefile
index 68cf5f26d30e..7d1b2fa1d9de 100644
--- a/mail/dbmail20/Makefile
+++ b/mail/dbmail20/Makefile
@@ -24,7 +24,7 @@ USE_OPENSSL= YES
.if defined(WITH_PGSQL)
CONFIGURE_ARGS+= --with-pgsql
-LIB_DEPENDS+= pq:${PORTSDIR}/databases/postgresql-client
+LIB_DEPENDS+= pq:${PORTSDIR}/databases/postgresql7
DATABASE= postgresql
PLIST_SUB+= PGSQL=""
PLIST_SUB+= MYSQL="@comment "
diff --git a/mail/dbmail21/Makefile b/mail/dbmail21/Makefile
index 68cf5f26d30e..7d1b2fa1d9de 100644
--- a/mail/dbmail21/Makefile
+++ b/mail/dbmail21/Makefile
@@ -24,7 +24,7 @@ USE_OPENSSL= YES
.if defined(WITH_PGSQL)
CONFIGURE_ARGS+= --with-pgsql
-LIB_DEPENDS+= pq:${PORTSDIR}/databases/postgresql-client
+LIB_DEPENDS+= pq:${PORTSDIR}/databases/postgresql7
DATABASE= postgresql
PLIST_SUB+= PGSQL=""
PLIST_SUB+= MYSQL="@comment "
diff --git a/mail/dbmail22/Makefile b/mail/dbmail22/Makefile
index 68cf5f26d30e..7d1b2fa1d9de 100644
--- a/mail/dbmail22/Makefile
+++ b/mail/dbmail22/Makefile
@@ -24,7 +24,7 @@ USE_OPENSSL= YES
.if defined(WITH_PGSQL)
CONFIGURE_ARGS+= --with-pgsql
-LIB_DEPENDS+= pq:${PORTSDIR}/databases/postgresql-client
+LIB_DEPENDS+= pq:${PORTSDIR}/databases/postgresql7
DATABASE= postgresql
PLIST_SUB+= PGSQL=""
PLIST_SUB+= MYSQL="@comment "
diff --git a/mail/vpopmail-devel/Makefile b/mail/vpopmail-devel/Makefile
index fb0bc5a5021a..bdda209ab4c6 100644
--- a/mail/vpopmail-devel/Makefile
+++ b/mail/vpopmail-devel/Makefile
@@ -160,7 +160,7 @@ WITH_PGSQL= yes
.endif
.if defined(WITH_PGSQL)
-POSTGRESQL_PORT?= databases/postgresql-client
+POSTGRESQL_PORT?= databases/postgresql7
LIB_DEPENDS+= pq.3:${PORTSDIR}/${POSTGRESQL_PORT}
CONFIGURE_ARGS+= --enable-auth-module=pgsql
diff --git a/mail/vpopmail/Makefile b/mail/vpopmail/Makefile
index 99601df89b4c..f9f2906e04c8 100644
--- a/mail/vpopmail/Makefile
+++ b/mail/vpopmail/Makefile
@@ -159,7 +159,7 @@ WITH_PGSQL= yes
.endif
.if defined(WITH_PGSQL)
-POSTGRESQL_PORT?= databases/postgresql-client
+POSTGRESQL_PORT?= databases/postgresql7
LIB_DEPENDS+= pq.3:${PORTSDIR}/${POSTGRESQL_PORT}
CONFIGURE_ARGS+= --enable-auth-module=pgsql
diff --git a/net-im/jabberd/Makefile b/net-im/jabberd/Makefile
index 7be6594a25f6..157cf453a5a7 100644
--- a/net-im/jabberd/Makefile
+++ b/net-im/jabberd/Makefile
@@ -32,7 +32,7 @@ CONFIGURE_ARGS+=--enable-debug
.endif
.if defined(WITH_POSTGRESQL)
-LIB_DEPENDS+= pq.3:${PORTSDIR}/databases/postgresql-client
+LIB_DEPENDS+= pq.3:${PORTSDIR}/databases/postgresql7
CONFIGURE_ARGS+=--with-pgsql=${LOCALBASE}/include:${LOCALBASE}/lib
STORAGE+= pgsql
AUTHREG+= pgsql
diff --git a/net-mgmt/zabbix/Makefile b/net-mgmt/zabbix/Makefile
index c0e5817519b7..2e5fada87d94 100644
--- a/net-mgmt/zabbix/Makefile
+++ b/net-mgmt/zabbix/Makefile
@@ -45,7 +45,7 @@ IGNORE= You should configure to use either a MySQL or PostgreSQL backend
.ifdef(WITH_PGSQL)
CONFIGURE_ARGS+=--with-pgsql
-LIB_DEPENDS+= pq.3:${PORTSDIR}/databases/postgresql-client
+LIB_DEPENDS+= pq.3:${PORTSDIR}/databases/postgresql7
.endif
.ifndef(WITHOUT_MYSQL)
USE_MYSQL= yes
diff --git a/net-mgmt/zabbix2/Makefile b/net-mgmt/zabbix2/Makefile
index c0e5817519b7..2e5fada87d94 100644
--- a/net-mgmt/zabbix2/Makefile
+++ b/net-mgmt/zabbix2/Makefile
@@ -45,7 +45,7 @@ IGNORE= You should configure to use either a MySQL or PostgreSQL backend
.ifdef(WITH_PGSQL)
CONFIGURE_ARGS+=--with-pgsql
-LIB_DEPENDS+= pq.3:${PORTSDIR}/databases/postgresql-client
+LIB_DEPENDS+= pq.3:${PORTSDIR}/databases/postgresql7
.endif
.ifndef(WITHOUT_MYSQL)
USE_MYSQL= yes
diff --git a/net/gnu-radius/scripts/configure b/net/gnu-radius/scripts/configure
index e9339a80cb53..b7e03ad9686d 100644
--- a/net/gnu-radius/scripts/configure
+++ b/net/gnu-radius/scripts/configure
@@ -59,7 +59,7 @@ while [ "$1" ]; do
LIB_PATH="$LIB_PATH:${LOCALBASE}/lib/mysql/"
;;
\"PostgreSQL\")
- echo "POSTGRESQL_PORT?= databases/postgresql-client"
+ echo "POSTGRESQL_PORT?= databases/postgresql7"
echo "LIB_DEPENDS+= pq.3:\${PORTSDIR}/\${POSTGRESQL_PORT}"
echo "CONFIGURE_ARGS+= --with-postgres"
INCLUDE_PATH="$INCLUDE_PATH:${LOCALBASE}/include/pgsql/"
diff --git a/net/jabberd/Makefile b/net/jabberd/Makefile
index 7be6594a25f6..157cf453a5a7 100644
--- a/net/jabberd/Makefile
+++ b/net/jabberd/Makefile
@@ -32,7 +32,7 @@ CONFIGURE_ARGS+=--enable-debug
.endif
.if defined(WITH_POSTGRESQL)
-LIB_DEPENDS+= pq.3:${PORTSDIR}/databases/postgresql-client
+LIB_DEPENDS+= pq.3:${PORTSDIR}/databases/postgresql7
CONFIGURE_ARGS+=--with-pgsql=${LOCALBASE}/include:${LOCALBASE}/lib
STORAGE+= pgsql
AUTHREG+= pgsql
diff --git a/net/samba-devel/Makefile b/net/samba-devel/Makefile
index 8018cc5bf150..dd652f99c18d 100644
--- a/net/samba-devel/Makefile
+++ b/net/samba-devel/Makefile
@@ -151,7 +151,7 @@ PLIST_SUB+= SAMMYSQL="@comment "
.endif
.if defined(WITH_SAM_PGSQL)
-LIB_DEPENDS+= pq.3:${PORTSDIR}/databases/postgresql-client
+LIB_DEPENDS+= pq.3:${PORTSDIR}/databases/postgresql7
CONFIGURE_ARGS+= --with-pgsql-prefix=${LOCALBASE}
WANT_EXPSAM_MODULES+= pgsql
PLIST_SUB+= SAMPGSQL=""
diff --git a/net/samba3/Makefile b/net/samba3/Makefile
index 8018cc5bf150..dd652f99c18d 100644
--- a/net/samba3/Makefile
+++ b/net/samba3/Makefile
@@ -151,7 +151,7 @@ PLIST_SUB+= SAMMYSQL="@comment "
.endif
.if defined(WITH_SAM_PGSQL)
-LIB_DEPENDS+= pq.3:${PORTSDIR}/databases/postgresql-client
+LIB_DEPENDS+= pq.3:${PORTSDIR}/databases/postgresql7
CONFIGURE_ARGS+= --with-pgsql-prefix=${LOCALBASE}
WANT_EXPSAM_MODULES+= pgsql
PLIST_SUB+= SAMPGSQL=""
diff --git a/news/nntpswitch/Makefile b/news/nntpswitch/Makefile
index 6915bbbbb9f9..4a0b1d9e1aa3 100644
--- a/news/nntpswitch/Makefile
+++ b/news/nntpswitch/Makefile
@@ -38,7 +38,7 @@ PLIST_FILES+= lib/libauth_mysql.so
.endif
.if defined(WITH_POSTGRESQL)
-LIB_DEPENDS+= pq:${PORTSDIR}/databases/postgresql-client
+LIB_DEPENDS+= pq:${PORTSDIR}/databases/postgresql7
ALL_TARGET+= postgres
PLIST_FILES+= lib/libauth_postgres.so
.endif
diff --git a/print/kaspaliste/Makefile b/print/kaspaliste/Makefile
index 08df8eed0ff6..9f2df20fd408 100644
--- a/print/kaspaliste/Makefile
+++ b/print/kaspaliste/Makefile
@@ -15,7 +15,7 @@ MAINTAINER= jaapb@kerguelen.org
COMMENT= Bibliography tool for KDE/Postgres/BibTeX
LIB_DEPENDS= \
- pq.3:${PORTSDIR}/databases/postgresql-client
+ pq.3:${PORTSDIR}/databases/postgresql7
USE_BZIP2= yes
USE_KDEBASE_VER= 3
diff --git a/security/cyrus-sasl2/Makefile b/security/cyrus-sasl2/Makefile
index 338bd66b188f..e1fb872bd731 100644
--- a/security/cyrus-sasl2/Makefile
+++ b/security/cyrus-sasl2/Makefile
@@ -91,7 +91,7 @@ CONFIGURE_ARGS+=--without-mysql
.endif
.if defined(WITH_PGSQL)
-POSTGRESQL_PORT?= databases/postgresql-client
+POSTGRESQL_PORT?= databases/postgresql7
LIB_DEPENDS+= pq.3:${PORTSDIR}/${POSTGRESQL_PORT}
CONFIGURE_ARGS+=--with-pgsql=${LOCALBASE}
.else
diff --git a/security/prelude-manager/Makefile b/security/prelude-manager/Makefile
index ccf9efdd10dd..bb17831a8609 100644
--- a/security/prelude-manager/Makefile
+++ b/security/prelude-manager/Makefile
@@ -39,7 +39,7 @@ PLIST_SUB+= MYSQL="@comment "
.endif
.if defined(WITH_POSTGRES)
-LIB_DEPENDS+= pq.3:${PORTSDIR}/databases/postgresql-client
+LIB_DEPENDS+= pq.3:${PORTSDIR}/databases/postgresql7
CONFIGURE_ARGS+= --enable-pgsql
PLIST_SUB+= PGSQL=""
.else
diff --git a/www/twig/Makefile b/www/twig/Makefile
index 0a829cf216a9..259d00a21600 100644
--- a/www/twig/Makefile
+++ b/www/twig/Makefile
@@ -25,7 +25,7 @@ PHP_PORT?= www/mod_php4-twig
PHP4_PORT?= www/mod_php4-twig
PHP3_PORT?= www/mod_php3
TWIG?= www/data-dist/twig
-POSTGRESQL_PORT?= databases/postgresql-client
+POSTGRESQL_PORT?= databases/postgresql7
PLIST_SUB+= TWIG=${TWIG}
ROOTFILES= index.php3 test.php3 goto.php3
CONFFILES= .htaccess mailfooter.inc.php3.sample