aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--www/p5-AMF-Perl/Makefile4
-rw-r--r--www/p5-Apache-Session-Wrapper/Makefile6
-rw-r--r--www/p5-CGI-Framework/Makefile6
-rw-r--r--www/p5-Catalyst-View-HTML-Template-Compiled/Makefile4
-rw-r--r--www/p5-Flickr-Upload/Makefile6
-rw-r--r--www/p5-Gungho/Makefile46
-rw-r--r--www/p5-HTML-ResolveLink/Makefile2
-rw-r--r--www/p5-HTML-TableTiler/Makefile4
-rw-r--r--www/p5-HTML-TagCloud-Extended/Makefile6
-rw-r--r--www/p5-HTML-Template-HashWrapper/Makefile2
-rw-r--r--www/p5-HTTP-Cache-Transparent/Makefile4
-rw-r--r--www/p5-HTTP-Proxy/Makefile2
-rw-r--r--www/p5-POE-Component-Server-HTTP/Makefile8
-rw-r--r--www/p5-SRU/Makefile24
-rw-r--r--www/p5-WebService-Bloglines/Makefile8
15 files changed, 66 insertions, 66 deletions
diff --git a/www/p5-AMF-Perl/Makefile b/www/p5-AMF-Perl/Makefile
index 6603348cccee..e60a900b0b81 100644
--- a/www/p5-AMF-Perl/Makefile
+++ b/www/p5-AMF-Perl/Makefile
@@ -16,8 +16,8 @@ PKGNAMEPREFIX= p5-
MAINTAINER= perl@FreeBSD.org
COMMENT= Flash Remoting in Perl
-RUN_DEPENDS= ${SITE_PERL}/Exception/Class.pm:${PORTSDIR}/devel/p5-Exception-Class \
- ${SITE_PERL}/${PERL_ARCH}/DBI.pm:${PORTSDIR}/databases/p5-DBI
+RUN_DEPENDS= p5-Exception-Class>=0:${PORTSDIR}/devel/p5-Exception-Class \
+ p5-DBI>=0:${PORTSDIR}/databases/p5-DBI
PERL_CONFIGURE= yes
diff --git a/www/p5-Apache-Session-Wrapper/Makefile b/www/p5-Apache-Session-Wrapper/Makefile
index 6a8d27320ac1..83f5f7381c0b 100644
--- a/www/p5-Apache-Session-Wrapper/Makefile
+++ b/www/p5-Apache-Session-Wrapper/Makefile
@@ -14,10 +14,10 @@ PKGNAMEPREFIX= p5-
MAINTAINER= perl@FreeBSD.org
COMMENT= A simple wrapper around Apache::Session
-BUILD_DEPENDS= ${SITE_PERL}/Class/Container.pm:${PORTSDIR}/devel/p5-Class-Container \
+BUILD_DEPENDS= p5-Class-Container>=0:${PORTSDIR}/devel/p5-Class-Container \
p5-Params-Validate>=0:${PORTSDIR}/devel/p5-Params-Validate \
- ${SITE_PERL}/Exception/Class.pm:${PORTSDIR}/devel/p5-Exception-Class \
- ${SITE_PERL}/Apache/Session.pm:${PORTSDIR}/www/p5-Apache-Session
+ p5-Exception-Class>=0:${PORTSDIR}/devel/p5-Exception-Class \
+ p5-Apache-Session>=0:${PORTSDIR}/www/p5-Apache-Session
RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_MODBUILD= yes
diff --git a/www/p5-CGI-Framework/Makefile b/www/p5-CGI-Framework/Makefile
index f8dc27b2ba6c..579676babe21 100644
--- a/www/p5-CGI-Framework/Makefile
+++ b/www/p5-CGI-Framework/Makefile
@@ -14,9 +14,9 @@ PKGNAMEPREFIX= p5-
MAINTAINER= perl@FreeBSD.org
COMMENT= A simple-to-use, lightweight web CGI framework
-BUILD_DEPENDS= ${SITE_PERL}/HTML/Template.pm:${PORTSDIR}/www/p5-HTML-Template \
- ${SITE_PERL}/CGI/Session.pm:${PORTSDIR}/www/p5-CGI-Session \
- ${SITE_PERL}/CGI.pm:${PORTSDIR}/www/p5-CGI.pm
+BUILD_DEPENDS= p5-HTML-Template>=0:${PORTSDIR}/www/p5-HTML-Template \
+ p5-CGI-Session>=0:${PORTSDIR}/www/p5-CGI-Session \
+ p5-CGI.pm>=0:${PORTSDIR}/www/p5-CGI.pm
RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/www/p5-Catalyst-View-HTML-Template-Compiled/Makefile b/www/p5-Catalyst-View-HTML-Template-Compiled/Makefile
index 7f6072347790..49ad26522974 100644
--- a/www/p5-Catalyst-View-HTML-Template-Compiled/Makefile
+++ b/www/p5-Catalyst-View-HTML-Template-Compiled/Makefile
@@ -15,8 +15,8 @@ MAINTAINER= perl@FreeBSD.org
COMMENT= HTML::Template::Compiled View Class
BUILD_DEPENDS= p5-HTML-Template-Compiled>=0.74:${PORTSDIR}/www/p5-HTML-Template-Compiled \
- ${SITE_PERL}/Path/Class.pm:${PORTSDIR}/devel/p5-Path-Class \
- ${SITE_PERL}/Catalyst.pm:${PORTSDIR}/www/p5-Catalyst-Runtime \
+ p5-Path-Class>=0:${PORTSDIR}/devel/p5-Path-Class \
+ p5-Catalyst-Runtime>=0:${PORTSDIR}/www/p5-Catalyst-Runtime \
p5-Catalyst-Devel>=1.00:${PORTSDIR}/www/p5-Catalyst-Devel
RUN_DEPENDS:= ${BUILD_DEPENDS}
diff --git a/www/p5-Flickr-Upload/Makefile b/www/p5-Flickr-Upload/Makefile
index 4a85300137ce..a2519374f92c 100644
--- a/www/p5-Flickr-Upload/Makefile
+++ b/www/p5-Flickr-Upload/Makefile
@@ -15,9 +15,9 @@ PKGNAMEPREFIX= p5-
MAINTAINER= perl@FreeBSD.org
COMMENT= Upload images to flickr.com
-RUN_DEPENDS= ${SITE_PERL}/Flickr/API.pm:${PORTSDIR}/www/p5-Flickr-API \
- ${SITE_PERL}/HTTP/Request/Common.pm:${PORTSDIR}/www/p5-libwww \
- ${SITE_PERL}/XML/Parser/Lite/Tree.pm:${PORTSDIR}/textproc/p5-XML-Parser-Lite-Tree
+RUN_DEPENDS= p5-Flickr-API>=0:${PORTSDIR}/www/p5-Flickr-API \
+ p5-libwww>=0:${PORTSDIR}/www/p5-libwww \
+ p5-XML-Parser-Lite-Tree>=0:${PORTSDIR}/textproc/p5-XML-Parser-Lite-Tree
BUILD_DEPENDS= ${RUN_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/www/p5-Gungho/Makefile b/www/p5-Gungho/Makefile
index a77f55d215ae..e2198e458ea6 100644
--- a/www/p5-Gungho/Makefile
+++ b/www/p5-Gungho/Makefile
@@ -16,29 +16,29 @@ DISTNAME= ${PORTNAME}-${PORTVERSION:R}${PORTVERSION:E}
MAINTAINER= perl@FreeBSD.org
COMMENT= Event Based High Performance Web Crawler Framework
-RUN_DEPENDS= ${SITE_PERL}/Best.pm:${PORTSDIR}/devel/p5-Best \
- ${SITE_PERL}/Class/Accessor/Fast.pm:${PORTSDIR}/devel/p5-Class-Accessor \
- ${SITE_PERL}/Class/C3/Componentised.pm:${PORTSDIR}/devel/p5-Class-C3-Componentised \
- ${SITE_PERL}/Class/Data/Inheritable.pm:${PORTSDIR}/devel/p5-Class-Data-Inheritable \
- ${SITE_PERL}/Class/Inspector.pm:${PORTSDIR}/devel/p5-Class-Inspector \
- ${SITE_PERL}/Config/Any.pm:${PORTSDIR}/devel/p5-Config-Any \
- ${SITE_PERL}/Danga/Socket/Callback.pm:${PORTSDIR}/devel/p5-Danga-Socket-Callback \
- ${SITE_PERL}/Data/Throttler.pm:${PORTSDIR}/devel/p5-Data-Throttler \
- ${SITE_PERL}/Exception/Class.pm:${PORTSDIR}/devel/p5-Exception-Class \
- ${SITE_PERL}/HTML/RobotsMETA.pm:${PORTSDIR}/www/p5-HTML-RobotsMETA \
- ${SITE_PERL}/HTTP/Parser.pm:${PORTSDIR}/www/p5-HTTP-Parser \
- ${SITE_PERL}/HTTP/Status.pm:${PORTSDIR}/www/p5-libwww \
- ${SITE_PERL}/IO/Async.pm:${PORTSDIR}/devel/p5-IO-Async \
- ${SITE_PERL}/Log/Dispatch.pm:${PORTSDIR}/devel/p5-Log-Dispatch \
- ${SITE_PERL}/POE/Component/Client/DNS.pm:${PORTSDIR}/dns/p5-POE-Component-Client-DNS \
- ${SITE_PERL}/POE/Component/Client/Keepalive.pm:${PORTSDIR}/net/p5-POE-Component-Client-Keepalive \
- ${SITE_PERL}/Path/Class.pm:${PORTSDIR}/devel/p5-Path-Class \
- ${SITE_PERL}/Regexp/Common.pm:${PORTSDIR}/textproc/p5-Regexp-Common \
- ${SITE_PERL}/UNIVERSAL/require.pm:${PORTSDIR}/devel/p5-UNIVERSAL-require \
- ${SITE_PERL}/URI.pm:${PORTSDIR}/net/p5-URI \
- ${SITE_PERL}/WWW/RobotRules/Parser.pm:${PORTSDIR}/www/p5-WWW-RobotRules-Parser \
- ${SITE_PERL}/Web/Scraper/Config.pm:${PORTSDIR}/www/p5-Web-Scraper-Config \
- ${SITE_PERL}/YAML.pm:${PORTSDIR}/textproc/p5-YAML \
+RUN_DEPENDS= p5-Best>=0:${PORTSDIR}/devel/p5-Best \
+ p5-Class-Accessor>=0:${PORTSDIR}/devel/p5-Class-Accessor \
+ p5-Class-C3-Componentised>=0:${PORTSDIR}/devel/p5-Class-C3-Componentised \
+ p5-Class-Data-Inheritable>=0:${PORTSDIR}/devel/p5-Class-Data-Inheritable \
+ p5-Class-Inspector>=0:${PORTSDIR}/devel/p5-Class-Inspector \
+ p5-Config-Any>=0:${PORTSDIR}/devel/p5-Config-Any \
+ p5-Danga-Socket-Callback>=0:${PORTSDIR}/devel/p5-Danga-Socket-Callback \
+ p5-Data-Throttler>=0:${PORTSDIR}/devel/p5-Data-Throttler \
+ p5-Exception-Class>=0:${PORTSDIR}/devel/p5-Exception-Class \
+ p5-HTML-RobotsMETA>=0:${PORTSDIR}/www/p5-HTML-RobotsMETA \
+ p5-HTTP-Parser>=0:${PORTSDIR}/www/p5-HTTP-Parser \
+ p5-libwww>=0:${PORTSDIR}/www/p5-libwww \
+ p5-IO-Async>=0:${PORTSDIR}/devel/p5-IO-Async \
+ p5-Log-Dispatch>=0:${PORTSDIR}/devel/p5-Log-Dispatch \
+ p5-POE-Component-Client-DNS>=0:${PORTSDIR}/dns/p5-POE-Component-Client-DNS \
+ p5-POE-Component-Client-Keepalive>=0:${PORTSDIR}/net/p5-POE-Component-Client-Keepalive \
+ p5-Path-Class>=0:${PORTSDIR}/devel/p5-Path-Class \
+ p5-Regexp-Common>=0:${PORTSDIR}/textproc/p5-Regexp-Common \
+ p5-UNIVERSAL-require>=0:${PORTSDIR}/devel/p5-UNIVERSAL-require \
+ p5-URI>=0:${PORTSDIR}/net/p5-URI \
+ p5-WWW-RobotRules-Parser>=0:${PORTSDIR}/www/p5-WWW-RobotRules-Parser \
+ p5-Web-Scraper-Config>=0:${PORTSDIR}/www/p5-Web-Scraper-Config \
+ p5-YAML>=0:${PORTSDIR}/textproc/p5-YAML \
p5-Class-C3-XS>=0.02:${PORTSDIR}/devel/p5-Class-C3-XS \
p5-Class-C3>=0.16:${PORTSDIR}/devel/p5-Class-C3 \
p5-Danga-Socket>=1.57:${PORTSDIR}/devel/p5-Danga-Socket \
diff --git a/www/p5-HTML-ResolveLink/Makefile b/www/p5-HTML-ResolveLink/Makefile
index e52a1b9a2311..2746fc4eae46 100644
--- a/www/p5-HTML-ResolveLink/Makefile
+++ b/www/p5-HTML-ResolveLink/Makefile
@@ -15,7 +15,7 @@ PKGNAMEPREFIX= p5-
MAINTAINER= perl@FreeBSD.org
COMMENT= Resolve relative links in (X)HTML into absolute URI
-BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/HTML/Parser.pm:${PORTSDIR}/www/p5-HTML-Parser \
+BUILD_DEPENDS= p5-HTML-Parser>=0:${PORTSDIR}/www/p5-HTML-Parser \
p5-URI>0:${PORTSDIR}/net/p5-URI
RUN_DEPENDS:= ${BUILD_DEPENDS}
diff --git a/www/p5-HTML-TableTiler/Makefile b/www/p5-HTML-TableTiler/Makefile
index 2544c90220cc..a741f6475059 100644
--- a/www/p5-HTML-TableTiler/Makefile
+++ b/www/p5-HTML-TableTiler/Makefile
@@ -14,8 +14,8 @@ PKGNAMEPREFIX= p5-
MAINTAINER= perl@FreeBSD.org
COMMENT= A Module generate a HTML table from bidimensional array data
-BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/HTML/PullParser.pm:${PORTSDIR}/www/p5-HTML-Parser \
- ${SITE_PERL}/IO/Util.pm:${PORTSDIR}/devel/p5-IO-Util
+BUILD_DEPENDS= p5-HTML-Parser>=0:${PORTSDIR}/www/p5-HTML-Parser \
+ p5-IO-Util>=0:${PORTSDIR}/devel/p5-IO-Util
RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/www/p5-HTML-TagCloud-Extended/Makefile b/www/p5-HTML-TagCloud-Extended/Makefile
index cf0af5a76e82..f7e573cc87aa 100644
--- a/www/p5-HTML-TagCloud-Extended/Makefile
+++ b/www/p5-HTML-TagCloud-Extended/Makefile
@@ -14,9 +14,9 @@ PKGNAMEPREFIX= p5-
MAINTAINER= perl@FreeBSD.org
COMMENT= HTML::TagCloud extension for time-stamp based coloring of tags
-BUILD_DEPENDS= ${SITE_PERL}/Class/Accessor.pm:${PORTSDIR}/devel/p5-Class-Accessor \
- ${SITE_PERL}/Class/Data/Inheritable.pm:${PORTSDIR}/devel/p5-Class-Data-Inheritable \
- ${SITE_PERL}/${PERL_ARCH}/Readonly.pm:${PORTSDIR}/devel/p5-Readonly
+BUILD_DEPENDS= p5-Class-Accessor>=0:${PORTSDIR}/devel/p5-Class-Accessor \
+ p5-Class-Data-Inheritable>=0:${PORTSDIR}/devel/p5-Class-Data-Inheritable \
+ p5-Readonly>=0:${PORTSDIR}/devel/p5-Readonly
RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/www/p5-HTML-Template-HashWrapper/Makefile b/www/p5-HTML-Template-HashWrapper/Makefile
index c1dc878e4f45..b0d282b17e67 100644
--- a/www/p5-HTML-Template-HashWrapper/Makefile
+++ b/www/p5-HTML-Template-HashWrapper/Makefile
@@ -14,7 +14,7 @@ PKGNAMEPREFIX= p5-
MAINTAINER= perl@FreeBSD.org
COMMENT= Easy way to use the associate option from HTML::Template
-RUN_DEPENDS= ${SITE_PERL}/HTML/Template.pm:${PORTSDIR}/www/p5-HTML-Template
+RUN_DEPENDS= p5-HTML-Template>=0:${PORTSDIR}/www/p5-HTML-Template
BUILD_DEPENDS= ${RUN_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/www/p5-HTTP-Cache-Transparent/Makefile b/www/p5-HTTP-Cache-Transparent/Makefile
index 7f48c06ea001..cc1238d4f533 100644
--- a/www/p5-HTTP-Cache-Transparent/Makefile
+++ b/www/p5-HTTP-Cache-Transparent/Makefile
@@ -14,8 +14,8 @@ PKGNAMEPREFIX= p5-
MAINTAINER= perl@FreeBSD.org
COMMENT= Implementation of http get that keeps a local cache of fetched pages
-BUILD_DEPENDS= ${SITE_PERL}/LWP/UserAgent.pm:${PORTSDIR}/www/p5-libwww
-RUN_DEPENDS= ${SITE_PERL}/LWP/UserAgent.pm:${PORTSDIR}/www/p5-libwww
+BUILD_DEPENDS= p5-libwww>=0:${PORTSDIR}/www/p5-libwww
+RUN_DEPENDS= p5-libwww>=0:${PORTSDIR}/www/p5-libwww
PERL_CONFIGURE= yes
MAN3= HTTP::Cache::Transparent.3
diff --git a/www/p5-HTTP-Proxy/Makefile b/www/p5-HTTP-Proxy/Makefile
index 8404707473fb..95fb6224e1ce 100644
--- a/www/p5-HTTP-Proxy/Makefile
+++ b/www/p5-HTTP-Proxy/Makefile
@@ -14,7 +14,7 @@ PKGNAMEPREFIX= p5-
MAINTAINER= perl@FreeBSD.org
COMMENT= A pure Perl HTTP proxy
-RUN_DEPENDS= ${SITE_PERL}/LWP/UserAgent.pm:${PORTSDIR}/www/p5-libwww
+RUN_DEPENDS= p5-libwww>=0:${PORTSDIR}/www/p5-libwww
BUILD_DEPENDS= ${RUN_DEPENDS}
PERL_MODBUILD= yes
diff --git a/www/p5-POE-Component-Server-HTTP/Makefile b/www/p5-POE-Component-Server-HTTP/Makefile
index 184a78865ec6..2f8b5b755ce7 100644
--- a/www/p5-POE-Component-Server-HTTP/Makefile
+++ b/www/p5-POE-Component-Server-HTTP/Makefile
@@ -15,10 +15,10 @@ PKGNAMEPREFIX= p5-
MAINTAINER= perl@FreeBSD.org
COMMENT= POE Component to create HTTP Servers
-BUILD_DEPENDS= ${SITE_PERL}/POE.pm:${PORTSDIR}/devel/p5-POE \
- ${SITE_PERL}/POE/API/Peek.pm:${PORTSDIR}/devel/p5-POE-API-Peek \
- ${SITE_PERL}/YAML.pm:${PORTSDIR}/textproc/p5-YAML \
- ${SITE_PERL}/HTTP/Status.pm:${PORTSDIR}/www/p5-libwww
+BUILD_DEPENDS= p5-POE>=0:${PORTSDIR}/devel/p5-POE \
+ p5-POE-API-Peek>=0:${PORTSDIR}/devel/p5-POE-API-Peek \
+ p5-YAML>=0:${PORTSDIR}/textproc/p5-YAML \
+ p5-libwww>=0:${PORTSDIR}/www/p5-libwww
RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/www/p5-SRU/Makefile b/www/p5-SRU/Makefile
index 855e5b8e4355..69a72345a419 100644
--- a/www/p5-SRU/Makefile
+++ b/www/p5-SRU/Makefile
@@ -15,18 +15,18 @@ PKGNAMEPREFIX= p5-
MAINTAINER= perl@FreeBSD.org
COMMENT= Search and Retrieval by URL
-BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/XML/LibXML.pm:${PORTSDIR}/textproc/p5-XML-LibXML \
- ${SITE_PERL}/XML/Simple.pm:${PORTSDIR}/textproc/p5-XML-Simple \
- ${SITE_PERL}/URI.pm:${PORTSDIR}/net/p5-URI \
- ${SITE_PERL}/Class/Accessor.pm:${PORTSDIR}/devel/p5-Class-Accessor \
- ${SITE_PERL}/CGI/Application.pm:${PORTSDIR}/www/p5-CGI-Application \
- ${SITE_PERL}/CQL/Parser.pm:${PORTSDIR}/textproc/p5-CQL-Parser
-RUN_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/XML/LibXML.pm:${PORTSDIR}/textproc/p5-XML-LibXML \
- ${SITE_PERL}/XML/Simple.pm:${PORTSDIR}/textproc/p5-XML-Simple \
- ${SITE_PERL}/URI.pm:${PORTSDIR}/net/p5-URI \
- ${SITE_PERL}/Class/Accessor.pm:${PORTSDIR}/devel/p5-Class-Accessor \
- ${SITE_PERL}/CGI/Application.pm:${PORTSDIR}/www/p5-CGI-Application \
- ${SITE_PERL}/CQL/Parser.pm:${PORTSDIR}/textproc/p5-CQL-Parser
+BUILD_DEPENDS= p5-XML-LibXML>=0:${PORTSDIR}/textproc/p5-XML-LibXML \
+ p5-XML-Simple>=0:${PORTSDIR}/textproc/p5-XML-Simple \
+ p5-URI>=0:${PORTSDIR}/net/p5-URI \
+ p5-Class-Accessor>=0:${PORTSDIR}/devel/p5-Class-Accessor \
+ p5-CGI-Application>=0:${PORTSDIR}/www/p5-CGI-Application \
+ p5-CQL-Parser>=0:${PORTSDIR}/textproc/p5-CQL-Parser
+RUN_DEPENDS= p5-XML-LibXML>=0:${PORTSDIR}/textproc/p5-XML-LibXML \
+ p5-XML-Simple>=0:${PORTSDIR}/textproc/p5-XML-Simple \
+ p5-URI>=0:${PORTSDIR}/net/p5-URI \
+ p5-Class-Accessor>=0:${PORTSDIR}/devel/p5-Class-Accessor \
+ p5-CGI-Application>=0:${PORTSDIR}/www/p5-CGI-Application \
+ p5-CQL-Parser>=0:${PORTSDIR}/textproc/p5-CQL-Parser
TEST_DEPENDS= p5-Test-Exception>=0.2:${PORTSDIR}/devel/p5-Test-Exception
MAN3= Catalyst::Controller::SRU.3 \
diff --git a/www/p5-WebService-Bloglines/Makefile b/www/p5-WebService-Bloglines/Makefile
index 43f64f4405ed..c361612850ec 100644
--- a/www/p5-WebService-Bloglines/Makefile
+++ b/www/p5-WebService-Bloglines/Makefile
@@ -15,10 +15,10 @@ PKGNAMEPREFIX= p5-
MAINTAINER= perl@FreeBSD.org
COMMENT= Easy-to-use Interface for Bloglines Web Services
-BUILD_DEPENDS= ${SITE_PERL}/LWP.pm:${PORTSDIR}/www/p5-libwww \
- ${SITE_PERL}/XML/RSS.pm:${PORTSDIR}/textproc/p5-XML-RSS \
- ${SITE_PERL}/XML/RSS/LibXML.pm:${PORTSDIR}/textproc/p5-XML-RSS-LibXML \
- ${SITE_PERL}/XML/XPath.pm:${PORTSDIR}/textproc/p5-XML-XPath
+BUILD_DEPENDS= p5-libwww>=0:${PORTSDIR}/www/p5-libwww \
+ p5-XML-RSS>=0:${PORTSDIR}/textproc/p5-XML-RSS \
+ p5-XML-RSS-LibXML>=0:${PORTSDIR}/textproc/p5-XML-RSS-LibXML \
+ p5-XML-XPath>=0:${PORTSDIR}/textproc/p5-XML-XPath
RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes