aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--astro/p5-Geo-METAR/Makefile1
-rw-r--r--astro/p5-Geo-METAR/pkg-plist1
-rw-r--r--math/p5-AI-NeuralNet-BackProp/Makefile1
-rw-r--r--math/p5-AI-NeuralNet-BackProp/pkg-plist1
-rw-r--r--math/p5-AI-NeuralNet-Mesh/Makefile1
-rw-r--r--math/p5-AI-NeuralNet-Mesh/pkg-plist1
-rw-r--r--math/p5-AI-Perceptron/Makefile1
-rw-r--r--math/p5-AI-Perceptron/pkg-plist1
-rw-r--r--security/p5-Authen-TacacsPlus/Makefile1
-rw-r--r--security/p5-Authen-TacacsPlus/pkg-plist1
-rw-r--r--www/p5-Apache-AuthCookie/Makefile1
-rw-r--r--www/p5-Apache-AuthCookie/pkg-plist1
-rw-r--r--www/p5-Apache-Icon/Makefile1
-rw-r--r--www/p5-Apache-Icon/pkg-plist1
-rw-r--r--www/p5-Apache-Language/Makefile2
-rw-r--r--www/p5-Apache-Language/pkg-plist4
16 files changed, 9 insertions, 11 deletions
diff --git a/astro/p5-Geo-METAR/Makefile b/astro/p5-Geo-METAR/Makefile
index 1d32fb044df0..43fc97d0ff86 100644
--- a/astro/p5-Geo-METAR/Makefile
+++ b/astro/p5-Geo-METAR/Makefile
@@ -18,5 +18,6 @@ USE_PERL5= yes
PERL_CONFIGURE= yes
MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= Geo::METAR.3
.include <bsd.port.mk>
diff --git a/astro/p5-Geo-METAR/pkg-plist b/astro/p5-Geo-METAR/pkg-plist
index 07357caab414..38644e95c142 100644
--- a/astro/p5-Geo-METAR/pkg-plist
+++ b/astro/p5-Geo-METAR/pkg-plist
@@ -1,4 +1,3 @@
-lib/perl5/%%PERL_VERSION%%/man/man3/Geo::METAR.3
lib/perl5/site_perl/%%PERL_VER%%/Geo/METAR.pm
lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/auto/Geo/METAR/.packlist
@dirrm lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/auto/Geo/METAR
diff --git a/math/p5-AI-NeuralNet-BackProp/Makefile b/math/p5-AI-NeuralNet-BackProp/Makefile
index 39cd419fc483..9aa6dbe42f71 100644
--- a/math/p5-AI-NeuralNet-BackProp/Makefile
+++ b/math/p5-AI-NeuralNet-BackProp/Makefile
@@ -20,5 +20,6 @@ NO_WRKSUBDIR= yes
PERL_CONFIGURE= yes
MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= AI::NeuralNet::BackProp.3
.include <bsd.port.mk>
diff --git a/math/p5-AI-NeuralNet-BackProp/pkg-plist b/math/p5-AI-NeuralNet-BackProp/pkg-plist
index cdf851667d05..c3f7017680b5 100644
--- a/math/p5-AI-NeuralNet-BackProp/pkg-plist
+++ b/math/p5-AI-NeuralNet-BackProp/pkg-plist
@@ -1,6 +1,5 @@
lib/perl5/site_perl/%%PERL_VER%%/AI/NeuralNet/BackProp.pm
lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/auto/AI/NeuralNet/BackProp/.packlist
-lib/perl5/%%PERL_VERSION%%/man/man3/AI::NeuralNet::BackProp.3
@dirrm lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/auto/AI/NeuralNet/BackProp
@dirrm lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/auto/AI/NeuralNet
@dirrm lib/perl5/site_perl/%%PERL_VER%%/AI/NeuralNet
diff --git a/math/p5-AI-NeuralNet-Mesh/Makefile b/math/p5-AI-NeuralNet-Mesh/Makefile
index 93ef09d565cc..1040b201a9c2 100644
--- a/math/p5-AI-NeuralNet-Mesh/Makefile
+++ b/math/p5-AI-NeuralNet-Mesh/Makefile
@@ -20,5 +20,6 @@ NO_WRKSUBDIR= yes
PERL_CONFIGURE= yes
MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= AI::NeuralNet::Mesh.3
.include <bsd.port.mk>
diff --git a/math/p5-AI-NeuralNet-Mesh/pkg-plist b/math/p5-AI-NeuralNet-Mesh/pkg-plist
index 10bbec11b1b3..755ee474f322 100644
--- a/math/p5-AI-NeuralNet-Mesh/pkg-plist
+++ b/math/p5-AI-NeuralNet-Mesh/pkg-plist
@@ -1,4 +1,3 @@
-lib/perl5/%%PERL_VERSION%%/man/man3/AI::NeuralNet::Mesh.3
lib/perl5/site_perl/%%PERL_VER%%/AI/NeuralNet/Mesh.pm
lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/auto/AI/NeuralNet/Mesh/.packlist
@dirrm lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/auto/AI/NeuralNet/Mesh
diff --git a/math/p5-AI-Perceptron/Makefile b/math/p5-AI-Perceptron/Makefile
index 98a0031ba74c..3dffde624b50 100644
--- a/math/p5-AI-Perceptron/Makefile
+++ b/math/p5-AI-Perceptron/Makefile
@@ -18,5 +18,6 @@ USE_PERL5= yes
PERL_CONFIGURE= yes
MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= AI::Perceptron.3
.include <bsd.port.mk>
diff --git a/math/p5-AI-Perceptron/pkg-plist b/math/p5-AI-Perceptron/pkg-plist
index c3b08a29b430..4e3a530a6f63 100644
--- a/math/p5-AI-Perceptron/pkg-plist
+++ b/math/p5-AI-Perceptron/pkg-plist
@@ -1,4 +1,3 @@
-lib/perl5/%%PERL_VERSION%%/man/man3/AI::Perceptron.3
lib/perl5/site_perl/%%PERL_VER%%/AI/Perceptron.pm
lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/auto/AI/Perceptron/.packlist
@dirrm lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/auto/AI/Perceptron
diff --git a/security/p5-Authen-TacacsPlus/Makefile b/security/p5-Authen-TacacsPlus/Makefile
index 2d5c196d8f13..1ac123c6368d 100644
--- a/security/p5-Authen-TacacsPlus/Makefile
+++ b/security/p5-Authen-TacacsPlus/Makefile
@@ -19,6 +19,7 @@ PERL_CONFIGURE= yes
MAKE_ENV+= CCFLAGS="${CFLAGS}"
MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= Authen::TacacsPlus.3
pre-build:
${PERL} -pi -e "s:CCFLAGS =:CCFLAGS ?=:g" ${WRKSRC}/tacpluslib/Makefile
diff --git a/security/p5-Authen-TacacsPlus/pkg-plist b/security/p5-Authen-TacacsPlus/pkg-plist
index 5892d9e50a77..abc32ec6fe41 100644
--- a/security/p5-Authen-TacacsPlus/pkg-plist
+++ b/security/p5-Authen-TacacsPlus/pkg-plist
@@ -1,4 +1,3 @@
-lib/perl5/%%PERL_VERSION%%/man/man3/Authen::TacacsPlus.3
lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Authen/TacacsPlus.pm
lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/auto/Authen/TacacsPlus/.packlist
lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/auto/Authen/TacacsPlus/TacacsPlus.bs
diff --git a/www/p5-Apache-AuthCookie/Makefile b/www/p5-Apache-AuthCookie/Makefile
index db58013ab437..ac02f3458a2a 100644
--- a/www/p5-Apache-AuthCookie/Makefile
+++ b/www/p5-Apache-AuthCookie/Makefile
@@ -30,5 +30,6 @@ CONFIGURE_ENV+= APACHE="${PREFIX}/sbin/apache" \
TESTPORT="${TESTPORT}"
MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= Apache::AuthCookie.3
.include <bsd.port.mk>
diff --git a/www/p5-Apache-AuthCookie/pkg-plist b/www/p5-Apache-AuthCookie/pkg-plist
index 279d7f709202..268d72c0674e 100644
--- a/www/p5-Apache-AuthCookie/pkg-plist
+++ b/www/p5-Apache-AuthCookie/pkg-plist
@@ -1,4 +1,3 @@
-lib/perl5/%%PERL_VERSION%%/man/man3/Apache::AuthCookie.3
lib/perl5/site_perl/%%PERL_VER%%/Apache/AuthCookie.pm
lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/auto/Apache/AuthCookie/.packlist
@dirrm lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/auto/Apache/AuthCookie
diff --git a/www/p5-Apache-Icon/Makefile b/www/p5-Apache-Icon/Makefile
index aa85709a6c16..03a40a32a1b7 100644
--- a/www/p5-Apache-Icon/Makefile
+++ b/www/p5-Apache-Icon/Makefile
@@ -18,5 +18,6 @@ USE_PERL5= yes
PERL_CONFIGURE= yes
MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= Apache::Icon.3
.include <bsd.port.mk>
diff --git a/www/p5-Apache-Icon/pkg-plist b/www/p5-Apache-Icon/pkg-plist
index 139bbd39072b..19be675b066d 100644
--- a/www/p5-Apache-Icon/pkg-plist
+++ b/www/p5-Apache-Icon/pkg-plist
@@ -1,4 +1,3 @@
-lib/perl5/%%PERL_VERSION%%/man/man3/Apache::Icon.3
lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Apache/Icon.pm
lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/auto/Apache/Icon/.packlist
lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/auto/Apache/Icon/Icon.bs
diff --git a/www/p5-Apache-Language/Makefile b/www/p5-Apache-Language/Makefile
index 8c828b438069..fa43c9ab781c 100644
--- a/www/p5-Apache-Language/Makefile
+++ b/www/p5-Apache-Language/Makefile
@@ -18,5 +18,7 @@ USE_PERL5= yes
PERL_CONFIGURE= yes
MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= Apache::Language.3 Apache::Language::Constants.3 \
+ Apache::Language::DBI.3 Apache::Language::PlainFile.3
.include <bsd.port.mk>
diff --git a/www/p5-Apache-Language/pkg-plist b/www/p5-Apache-Language/pkg-plist
index 6808a9b63c50..9e575bf12fa0 100644
--- a/www/p5-Apache-Language/pkg-plist
+++ b/www/p5-Apache-Language/pkg-plist
@@ -1,7 +1,3 @@
-lib/perl5/%%PERL_VERSION%%/man/man3/Apache::Language.3
-lib/perl5/%%PERL_VERSION%%/man/man3/Apache::Language::Constants.3
-lib/perl5/%%PERL_VERSION%%/man/man3/Apache::Language::DBI.3
-lib/perl5/%%PERL_VERSION%%/man/man3/Apache::Language::PlainFile.3
lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Apache/Language.pm
lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Apache/Language.pod
lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Apache/Language/Constants.pm