aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--security/strobe/Makefile9
1 files changed, 6 insertions, 3 deletions
diff --git a/security/strobe/Makefile b/security/strobe/Makefile
index e57ecf6bf939..cefff87adaea 100644
--- a/security/strobe/Makefile
+++ b/security/strobe/Makefile
@@ -14,9 +14,12 @@ COMMENT= Fast scatter/gather TCP port scanner
WRKSRC= ${WRKDIR}/strobe
ALL_TARGET= strobe
-MAN1= strobe.1
-PLIST_FILES= bin/strobe lib/strobe.services
+PLIST_FILES= bin/strobe lib/strobe.services man/man1/strobe.1.gz
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/strobe ${STAGEDIR}${PREFIX}/bin
+ ${INSTALL_DATA} ${WRKSRC}/strobe.services ${STAGEDIR}${PREFIX}/lib
+ ${INSTALL_MAN} ${WRKSRC}/strobe.1 ${STAGEDIR}${MANPREFIX}/man/man1
-NO_STAGE= yes
.include <bsd.port.mk>