aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--security/scanssh/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/security/scanssh/Makefile b/security/scanssh/Makefile
new file mode 100644
index 000000000000..eb08e329be31
--- /dev/null
+++ b/security/scanssh/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: scanssh
+# Date created: 09 September 2000
+# Whom: kris@FreeBSD.org
+#
+# $FreeBSD$
+#
+
+PORTNAME= scanssh
+PORTVERSION= 1.2
+CATEGORIES= security net
+MASTER_SITES= http://www.monkey.org/~provos/
+DISTNAME= scanssh
+
+MAINTAINER= kris@FreeBSD.org
+
+GNU_CONFIGURE= YES
+
+MAN1= scanssh.1
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/scanssh ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/scanssh.1 ${PREFIX}/man/man1
+ ${MKDIR} ${PREFIX}/share/scanssh/
+ ${TOUCH} ${PREFIX}/share/scanssh/exclude.list
+
+.include <bsd.port.mk>