aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--games/toycars/Makefile11
1 files changed, 11 insertions, 0 deletions
diff --git a/games/toycars/Makefile b/games/toycars/Makefile
index 6a51568b68f7..6f6cf9bb3991 100644
--- a/games/toycars/Makefile
+++ b/games/toycars/Makefile
@@ -7,6 +7,7 @@
PORTNAME= toycars
PORTVERSION= 0.2.5
+PORTREVISION= 1
CATEGORIES= games
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= toycars
@@ -20,4 +21,14 @@ GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include"
+PORTDOCS= README
+
+.if !defined(NOPORTDOCS)
+post-install:
+ ${MKDIR} ${DOCSDIR}
+.for f in ${PORTDOCS}
+ ${INSTALL_DATA} ${WRKSRC}/${f} ${DOCSDIR}
+.endfor
+.endif
+
.include <bsd.port.mk>