aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--archivers/p5-Archive-Tar/Makefile2
-rw-r--r--archivers/pear-File_Archive/Makefile6
-rw-r--r--databases/pear-DB_DataObject/Makefile4
-rw-r--r--devel/pear-PHPTAL/Makefile6
-rw-r--r--graphics/pear-Image_Barcode/Makefile2
-rw-r--r--graphics/swfdec/Makefile2
-rw-r--r--net-im/venom/Makefile2
-rw-r--r--net/minisapserver/Makefile2
-rw-r--r--textproc/bsdsort/Makefile2
-rw-r--r--x11/mlterm/Makefile14
10 files changed, 21 insertions, 21 deletions
diff --git a/archivers/p5-Archive-Tar/Makefile b/archivers/p5-Archive-Tar/Makefile
index fc0ce4cd748e..2a7b7a5a02ba 100644
--- a/archivers/p5-Archive-Tar/Makefile
+++ b/archivers/p5-Archive-Tar/Makefile
@@ -20,7 +20,7 @@ USES= perl5
USE_PERL5= configure
OPTIONS_DEFINE= TEXTDIFF
-TEXTDIFF_DESC= "Text::Diff support for ptardiff"
+TEXTDIFF_DESC= Text::Diff support for ptardiff
TEXTDIFF_RUN_DEPENDS= p5-Text-Diff>=0:${PORTSDIR}/textproc/p5-Text-Diff
diff --git a/archivers/pear-File_Archive/Makefile b/archivers/pear-File_Archive/Makefile
index c5e353a4eccf..aa850162349b 100644
--- a/archivers/pear-File_Archive/Makefile
+++ b/archivers/pear-File_Archive/Makefile
@@ -18,9 +18,9 @@ LATEST_LINK= pear-${PORTNAME}
OPTIONS_DEFINE= PEAR_MAIL PEAR_MAIL_MIME PEAR_CACHE_LITE
-PEAR_MAIL_DESC= "PEAR::Mail support"
-PEAR_MAIL_MIME_DESC= "PEAR::Mail_Mime support"
-PEAR_CACHE_LITE_DESC= "PEAR::Cache_Lite support"
+PEAR_MAIL_DESC= PEAR::Mail support
+PEAR_MAIL_MIME_DESC= PEAR::Mail_Mime support
+PEAR_CACHE_LITE_DESC= PEAR::Cache_Lite support
PEAR_AUTOINSTALL= YES
diff --git a/databases/pear-DB_DataObject/Makefile b/databases/pear-DB_DataObject/Makefile
index 25a9db2ea605..e802c2c230aa 100644
--- a/databases/pear-DB_DataObject/Makefile
+++ b/databases/pear-DB_DataObject/Makefile
@@ -17,8 +17,8 @@ LATEST_LINK= pear-${PORTNAME}
OPTIONS_DEFINE= PEAR_MDB2 PEAR_VALIDATE
-PEAR_MDB2_DESC= "PEAR::MDB2 support"
-PEAR_VALIDATE_DESC= "PEAR::Validate support"
+PEAR_MDB2_DESC= PEAR::MDB2 support
+PEAR_VALIDATE_DESC= PEAR::Validate support
PEAR_AUTOINSTALL= yes
diff --git a/devel/pear-PHPTAL/Makefile b/devel/pear-PHPTAL/Makefile
index ba740ad6edd1..7a4fc2f8818a 100644
--- a/devel/pear-PHPTAL/Makefile
+++ b/devel/pear-PHPTAL/Makefile
@@ -13,9 +13,9 @@ BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
RUN_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
OPTIONS_DEFINE= GETTEXT SIMPLEXML JSON
-GETTEXT_DESC= "Enable GetText Support"
-SIMPLEXML_DESC= "Enable SimpleXML Support"
-JSON_DESC= "Enable JSON Support"
+GETTEXT_DESC= Enable GetText Support
+SIMPLEXML_DESC= Enable SimpleXML Support
+JSON_DESC= Enable JSON Support
.include <bsd.port.options.mk>
diff --git a/graphics/pear-Image_Barcode/Makefile b/graphics/pear-Image_Barcode/Makefile
index dcf5a5c19929..69cdb4a07970 100644
--- a/graphics/pear-Image_Barcode/Makefile
+++ b/graphics/pear-Image_Barcode/Makefile
@@ -16,7 +16,7 @@ USE_PHP= gd
LATEST_LINK= pear-${PORTNAME}
OPTIONS_DEFINE= PEAR_PHP_COMPAT
-PEAR_PHP_COMPAT_DESC= "PEAR::PHP_Compat support"
+PEAR_PHP_COMPAT_DESC= PEAR::PHP_Compat support
PEAR_AUTOINSTALL= yes
diff --git a/graphics/swfdec/Makefile b/graphics/swfdec/Makefile
index f1ed41279e34..1652d7427693 100644
--- a/graphics/swfdec/Makefile
+++ b/graphics/swfdec/Makefile
@@ -26,7 +26,7 @@ LDFLAGS+= -Wl,-Bsymbolic -L${LOCALBASE}/lib
PLIST_SUB= VERSION=${PORTVERSION:R}
OPTIONS_DEFINE= PULSEAUDIO
-PULSEAUDIO_DESC="Enable the PulseAudio sound module"
+PULSEAUDIO_DESC=Enable the PulseAudio sound module
.include <bsd.port.options.mk>
diff --git a/net-im/venom/Makefile b/net-im/venom/Makefile
index b31bdaa1a2b4..735fa99e6ff4 100644
--- a/net-im/venom/Makefile
+++ b/net-im/venom/Makefile
@@ -28,7 +28,7 @@ INSTALLS_ICONS= yes
OPTIONS_DEFINE= QRCODE NOTIFY
OPTIONS_DEFAULT= QRCODE NOTIFY
-QRCODE_DESC= "Show QR codes"
+QRCODE_DESC= Show QR codes
QRCODE_CMAKE_ON= -DENABLE_QR_ENCODE:BOOL="ON"
QRCODE_LIB_DEPENDS= libqrencode.so:${PORTSDIR}/graphics/libqrencode
NOTIFY_CMAKE_ON= -DENABLE_LIBNOTIFY:BOOL="ON"
diff --git a/net/minisapserver/Makefile b/net/minisapserver/Makefile
index bc718f8c5c0f..8b2317df7952 100644
--- a/net/minisapserver/Makefile
+++ b/net/minisapserver/Makefile
@@ -19,7 +19,7 @@ USE_RC_SUBR= sapserver
SUB_FILES= pkg-message
OPTIONS_DEFINE= SLP
-SLP_DESC= "Enable SLP support via openslp"
+SLP_DESC= Enable SLP support via openslp
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
diff --git a/textproc/bsdsort/Makefile b/textproc/bsdsort/Makefile
index ee445b4d4d75..2f4aee8e5838 100644
--- a/textproc/bsdsort/Makefile
+++ b/textproc/bsdsort/Makefile
@@ -26,7 +26,7 @@ MAKE_ENV+= BINDIR="${PREFIX}/bin" \
CFLAGS+= -std=c99
OPTIONS_DEFINE= THREADS NLS OVERWRITE_BASE
-OVERWRITE_BASE_DESC= "Replaces base GNU sort"
+OVERWRITE_BASE_DESC= Replaces base GNU sort
OPTIONS_DEFAULT= THREADS NLS
NO_STAGE= yes
diff --git a/x11/mlterm/Makefile b/x11/mlterm/Makefile
index a05769618182..9b7344384973 100644
--- a/x11/mlterm/Makefile
+++ b/x11/mlterm/Makefile
@@ -24,13 +24,13 @@ LDFLAGS+= -L${LOCALBASE}/lib -lintl
MAKE_JOBS_UNSAFE= yes
OPTIONS_DEFINE= CAIRO DOCS FRIBIDI IBUS M17NLIB SCIM SIXEL UIM
-CAIRO_DESC= "Use Cairo for type engine (experimental)"
-FRIBIDI_DESC= "Use Fribidi for BiDi rendering"
-IBUS_DESC= "IBUS support (experimental)"
-M17NLIB_DESC= "m17n library support (experimental)"
-SCIM_DESC= "SCIM support (experimental)"
-SIXEL_DESC= "Sixel graphics support"
-UIM_DESC= "uim support (experimental)"
+CAIRO_DESC= Use Cairo for type engine (experimental)
+FRIBIDI_DESC= Use Fribidi for BiDi rendering
+IBUS_DESC= IBUS support (experimental)
+M17NLIB_DESC= m17n library support (experimental)
+SCIM_DESC= SCIM support (experimental)
+SIXEL_DESC= Sixel graphics support
+UIM_DESC= uim support (experimental)
.include <bsd.port.options.mk>