aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--graphics/s2/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/graphics/s2/Makefile b/graphics/s2/Makefile
index 67474613fdcc..1b40d414d4cb 100644
--- a/graphics/s2/Makefile
+++ b/graphics/s2/Makefile
@@ -19,6 +19,8 @@ LIB_DEPENDS= libgtest.so:devel/googletest
USES= cmake compiler:c++11-lang localbase ssl
CMAKE_ON= BUILD_SHARED_LIBS
+CXXFLAGS_powerpc64= -mcpu=power7
+USE_LDCONFIG= yes
GH_ACCOUNT= google
GH_PROJECT= s2geometry
@@ -35,8 +37,6 @@ GFLAGS_LIB_DEPENDS= libgflags.so:devel/gflags
GLOG_CMAKE_BOOL= WITH_GLOG
GLOG_LIB_DEPENDS= libglog.so:devel/glog
-CXXFLAGS_powerpc64= -mcpu=power7
-
post-install-EXAMPLES-on:
${MKDIR} ${STAGEDIR}${EXAMPLESDIR}
${INSTALL_PROGRAM} ${INSTALL_WRKSRC}/examples/point_index ${INSTALL_WRKSRC}/examples/term_index ${STAGEDIR}${EXAMPLESDIR}