aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--UPDATING8
-rw-r--r--net-mgmt/netmagis-common/Makefile63
-rw-r--r--net-mgmt/netmagis-common/distinfo4
-rw-r--r--net-mgmt/netmagis-common/files/patch-common_netmagis.conf.sample11
-rw-r--r--net-mgmt/netmagis-common/pkg-message2
-rw-r--r--net-mgmt/netmagis-database/Makefile9
-rw-r--r--net-mgmt/netmagis-database/pkg-plist26
-rw-r--r--net-mgmt/netmagis-detecteq/Makefile4
-rw-r--r--net-mgmt/netmagis-metro/Makefile11
-rw-r--r--net-mgmt/netmagis-metro/pkg-plist33
-rw-r--r--net-mgmt/netmagis-servers/Makefile2
-rw-r--r--net-mgmt/netmagis-topo/Makefile13
-rw-r--r--net-mgmt/netmagis-topo/files/topographd.in (renamed from net-mgmt/netmagis-common/files/topographd.in)0
-rw-r--r--net-mgmt/netmagis-topo/files/toposendd.in (renamed from net-mgmt/netmagis-common/files/toposendd.in)0
-rw-r--r--net-mgmt/netmagis-topo/pkg-plist13
-rw-r--r--net-mgmt/netmagis-utils/Makefile4
-rw-r--r--net-mgmt/netmagis-www/Makefile9
-rw-r--r--net-mgmt/netmagis-www/pkg-plist15
18 files changed, 125 insertions, 102 deletions
diff --git a/UPDATING b/UPDATING
index c5f12f9d4406..a7343e3574ca 100644
--- a/UPDATING
+++ b/UPDATING
@@ -5,6 +5,14 @@ they are unavoidable.
You should get into the habit of checking this file for changes each time
you update your ports collection, before attempting any port upgrades.
+20150707:
+ AFFECTS: users of net-mgmt/netmagis-*
+ AUTHOR: pgollucci@FreeBSD.org
+
+ Netmagis-* ports have been upgraded to 2.3.0. Upgrading from
+ previous version require a database schema upgrade.
+ See http://netmagis.org/upgrade.html
+
20150702:
AFFECTS: users of multimedia/ffmpeg
AUTHOR: riggs@FreeBSD.org
diff --git a/net-mgmt/netmagis-common/Makefile b/net-mgmt/netmagis-common/Makefile
index 44f2b4e200ff..ba360f573c0f 100644
--- a/net-mgmt/netmagis-common/Makefile
+++ b/net-mgmt/netmagis-common/Makefile
@@ -2,8 +2,7 @@
# $FreeBSD$
PORTNAME?= netmagis
-DISTVERSION?= 2.2.2
-PORTREVISION?= 1
+PORTVERSION?= 2.3.0
CATEGORIES?= net-mgmt
MASTER_SITES= http://netmagis.org/files/
PKGNAMESUFFIX?= -common
@@ -11,50 +10,26 @@ PKGNAMESUFFIX?= -common
MAINTAINER?= pdagog@gmail.com
COMMENT?= Netmagis common infrastructure
-# Portlint barfs about a MASTERDIR variable if the LICENSE block is defined (black magic?)
-#LICENSE= CECILL-B
-#LICENSE_NAME= CeCILL-B Free Software License Agreement
-#LICENSE_FILE= ${WRKSRC}/LICENSE
-#LICENSE_PERMS= dist-mirror dist-sell pkg-mirror pkg-sell auto-accept
-
-USES= tcl:85+ pgsql:9.1+
-WANT_PGSQL= pgtcl
+LICENSE= CECILL-B
+LICENSE_NAME= CeCILL-B Free Software License Agreement
+LICENSE_FILE= ${WRKSRC}/LICENSE
+LICENSE_PERMS= dist-mirror dist-sell pkg-mirror pkg-sell auto-accept
RUN_DEPENDS+= dtplite:${PORTSDIR}/devel/tcllib
-.if ${PKGNAMESUFFIX} != -common
-RUN_DEPENDS+= netmagis-config:${PORTSDIR}/net-mgmt/netmagis-common
-.endif
-
-.if ${PKGNAMESUFFIX} == -database
-RUN_DEPENDS+= pwgen:${PORTSDIR}/sysutils/pwgen
-WANT_PGSQL+= server
-.endif
-
-.if ${PKGNAMESUFFIX} == -www
-USE_TEX= tex
-RUN_DEPENDS+= dot:${PORTSDIR}/graphics/graphviz \
- pwgen:${PORTSDIR}/sysutils/pwgen
-.endif
-
-.if ${PKGNAMESUFFIX} == -topo
-USE_RC_SUBR= topographd toposendd
-SUB_LIST= TCLSH=${TCLSH}
-RUN_DEPENDS+= rancid-run:${PORTSDIR}/net-mgmt/rancid \
- fping:${PORTSDIR}/net/fping
-.endif
-
-.if ${PKGNAMESUFFIX} == -metro
-USES+= perl5
+USES+= pgsql:9.1+ tcl:85+
+WANT_PGSQL+= pgtcl
-RUN_DEPENDS+= p5-DBD-Pg>0:${PORTSDIR}/databases/p5-DBD-Pg \
- p5-Net-SNMP>=0:${PORTSDIR}/net-mgmt/p5-Net-SNMP \
- p5-SNMP_Session>=0:${PORTSDIR}/net-mgmt/p5-SNMP_Session \
- p5-RRDTool-OO>=0:${PORTSDIR}/devel/p5-RRDTool-OO
+SLAVEDIRS= net-mgmt/netmagis-common \
+ net-mgmt/netmagis-database \
+ net-mgmt/netmagis-detecteq \
+ net-mgmt/netmagis-metro \
+ net-mgmt/netmagis-servers \
+ net-mgmt/netmagis-topo \
+ net-mgmt/netmagis-utils \
+ net-mgmt/netmagis-www
-USES+= shebangfix
-SHEBANG_FILES= metro/bin/metrocreatedb metro/bin/metropoller metro/bin/metropoller-run
-.endif
+NO_ARCH= yes
# Variables used in netmagis Makefiles
MAKE_ARGS+= DESTDIR=${STAGEDIR}${DESTDIR} PREFIX=${PREFIX}
@@ -74,10 +49,6 @@ post-patch:
${REINPLACE_CMD} -E 's,cd(.+) (;|&&) make,$$(MAKE) -C\1,'
@${REINPLACE_CMD} -E 's,cd (.+) ; (ln -s en ),\2\1/,' \
${WRKSRC}/www/Makefile
-
-.if !target(post-install)
-post-install:
- @${DO_NADA}
-.endif
+ ${REINPLACE_CMD} '/NMVARDIR/s/$$(PREFIX)//' ${WRKSRC}/Makefile
.include <bsd.port.mk>
diff --git a/net-mgmt/netmagis-common/distinfo b/net-mgmt/netmagis-common/distinfo
index c91817a6b24f..06b3c56bde4f 100644
--- a/net-mgmt/netmagis-common/distinfo
+++ b/net-mgmt/netmagis-common/distinfo
@@ -1,2 +1,2 @@
-SHA256 (netmagis-2.2.2.tar.gz) = 3e2c2f75c1b5f071f2669cc7daceeecbfa7fe16c5d960a3709203dac2fa165a3
-SIZE (netmagis-2.2.2.tar.gz) = 650355
+SHA256 (netmagis-2.3.0.tar.gz) = f79f15fedab8fbfcfd2cf5dae283d21df522f1b5d7036f82c20ef24f9592af88
+SIZE (netmagis-2.3.0.tar.gz) = 670725
diff --git a/net-mgmt/netmagis-common/files/patch-common_netmagis.conf.sample b/net-mgmt/netmagis-common/files/patch-common_netmagis.conf.sample
new file mode 100644
index 000000000000..817fdc30fcd2
--- /dev/null
+++ b/net-mgmt/netmagis-common/files/patch-common_netmagis.conf.sample
@@ -0,0 +1,11 @@
+--- common/netmagis.conf.sample.orig 2015-07-08 01:06:07 UTC
++++ common/netmagis.conf.sample
+@@ -170,7 +170,7 @@ metrohost metro.example.com
+ ##############################################################################
+
+ rancidcmd /usr/local/bin/rancid-run
+-ranciddir /usr/local/var/rancid/mygroup # group base directory
++ranciddir /var/rancid/mygroup # group base directory
+
+ # how to send commands on equipments
+ # -u user on equipment (modconf here)
diff --git a/net-mgmt/netmagis-common/pkg-message b/net-mgmt/netmagis-common/pkg-message
index b48886352c7d..8a361147e0f1 100644
--- a/net-mgmt/netmagis-common/pkg-message
+++ b/net-mgmt/netmagis-common/pkg-message
@@ -1,5 +1,7 @@
=================================================================
For installation instructions, see http://www.netmagis.org/doc.html
+If you are upgrading from a previous version, see
+ http://www.netmagis.org/upgrade.html
=================================================================
diff --git a/net-mgmt/netmagis-database/Makefile b/net-mgmt/netmagis-database/Makefile
index 99cecee25d1e..63d739b51982 100644
--- a/net-mgmt/netmagis-database/Makefile
+++ b/net-mgmt/netmagis-database/Makefile
@@ -6,8 +6,17 @@ PKGNAMESUFFIX= -database
COMMENT= Utilities for the netmagis database server
+RUN_DEPENDS= netmagis-config:${PORTSDIR}/net-mgmt/netmagis-common \
+ pwgen:${PORTSDIR}/sysutils/pwgen \
+ tcltls>=1.4.1:${PORTSDIR}/devel/tcltls \
+ ${LOCALBASE}/share/certs/ca-root-nss.crt:${PORTSDIR}/security/ca_root_nss
+
+WANT_PGSQL+= server pltcl
+
MASTERDIR= ${.CURDIR}/../netmagis-common
+NO_ARCH= yes
+
PKGMESSAGE= ${.CURDIR}/pkg-message
PLIST= ${.CURDIR}/pkg-plist
diff --git a/net-mgmt/netmagis-database/pkg-plist b/net-mgmt/netmagis-database/pkg-plist
index d427fb65010e..e2583580eca2 100644
--- a/net-mgmt/netmagis-database/pkg-plist
+++ b/net-mgmt/netmagis-database/pkg-plist
@@ -5,6 +5,10 @@ lib/netmagis/sql22/functions.sql
lib/netmagis/sql22/schema-mac.sql
lib/netmagis/sql22/schema-main.sql
lib/netmagis/sql22/triggers.sql
+lib/netmagis/sql23/functions.sql
+lib/netmagis/sql23/schema-mac.sql
+lib/netmagis/sql23/schema-main.sql
+lib/netmagis/sql23/triggers.sql
lib/netmagis/triggers.sql
lib/netmagis/upgrade/12-13/upgrade.sql
lib/netmagis/upgrade/13-14/upgrade.sql
@@ -14,10 +18,12 @@ lib/netmagis/upgrade/15-20/pgauth.sed
lib/netmagis/upgrade/15-20/upgrade.sql
lib/netmagis/upgrade/20-21/upgrade.sql
lib/netmagis/upgrade/21-22/upgrade.sql
+lib/netmagis/upgrade/22-23/upgrade.sql
sbin/netmagis-dbcreate
sbin/netmagis-dbimport
sbin/netmagis-dbmaint
sbin/netmagis-dbupgrade
+sbin/netmagis-getoui
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/crontab.database
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/no-view/README
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/no-view/domain.txt
@@ -50,21 +56,5 @@ sbin/netmagis-dbupgrade
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/with-views/zones/example.com-ext
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/with-views/zones/example.com-int
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/with-views/zones/example.org
-@dirrmtry var/netmagis/dbdump
-@dirrmtry var/netmagis
-@dirrmtry var
-@dirrmtry lib/netmagis/sql22
-@dirrmtry lib/netmagis/upgrade/12-13
-@dirrmtry lib/netmagis/upgrade/13-14
-@dirrmtry lib/netmagis/upgrade/14-15
-@dirrmtry lib/netmagis/upgrade/15-20
-@dirrmtry lib/netmagis/upgrade/20-21
-@dirrmtry lib/netmagis/upgrade/21-22
-@dirrmtry lib/netmagis/upgrade
-@dirrmtry lib/netmagis
-%%PORTEXAMPLES%%@dirrm %%EXAMPLESDIR%%/with-views/zones
-%%PORTEXAMPLES%%@dirrm %%EXAMPLESDIR%%/with-views
-%%PORTEXAMPLES%%@dirrm %%EXAMPLESDIR%%/no-view/zones
-%%PORTEXAMPLES%%@dirrm %%EXAMPLESDIR%%/no-view
-%%PORTEXAMPLES%%@dirrmtry %%EXAMPLESDIR%%
-@exec mkdir -p %D/var/netmagis/dbdump
+@dir /var/netmagis/dbdump
+@dir /var/netmagis
diff --git a/net-mgmt/netmagis-detecteq/Makefile b/net-mgmt/netmagis-detecteq/Makefile
index c93a7af0ab71..695330b2cc43 100644
--- a/net-mgmt/netmagis-detecteq/Makefile
+++ b/net-mgmt/netmagis-detecteq/Makefile
@@ -6,8 +6,12 @@ PKGNAMESUFFIX= -detecteq
COMMENT= Files for detection of equipment modifications
+RUN_DEPENDS= netmagis-config:${PORTSDIR}/net-mgmt/netmagis-common
+
MASTERDIR= ${.CURDIR}/../netmagis-common
+NO_ARCH= yes
+
PKGMESSAGE= ${.CURDIR}/pkg-message
PLIST= ${.CURDIR}/pkg-plist
diff --git a/net-mgmt/netmagis-metro/Makefile b/net-mgmt/netmagis-metro/Makefile
index 3512091889e9..40328a25c735 100644
--- a/net-mgmt/netmagis-metro/Makefile
+++ b/net-mgmt/netmagis-metro/Makefile
@@ -6,8 +6,19 @@ PKGNAMESUFFIX= -metro
COMMENT= Netmagis metrology module
+RUN_DEPENDS+= netmagis-config:${PORTSDIR}/net-mgmt/netmagis-common \
+ p5-DBD-Pg>0:${PORTSDIR}/databases/p5-DBD-Pg \
+ p5-Net-SNMP>=0:${PORTSDIR}/net-mgmt/p5-Net-SNMP \
+ p5-SNMP_Session>=0:${PORTSDIR}/net-mgmt/p5-SNMP_Session \
+ p5-RRDTool-OO>=0:${PORTSDIR}/devel/p5-RRDTool-OO
+
+USES= perl5 shebangfix
+SHEBANG_FILES= metro/bin/metrocreatedb metro/bin/metropoller metro/bin/metropoller-run metro/ws/gengraph
+
MASTERDIR= ${.CURDIR}/../netmagis-common
+NO_ARCH= yes
+
PKGMESSAGE= ${.CURDIR}/pkg-message
PLIST= ${.CURDIR}/pkg-plist
diff --git a/net-mgmt/netmagis-metro/pkg-plist b/net-mgmt/netmagis-metro/pkg-plist
index 3590ea4ac745..1543d1fc1024 100644
--- a/net-mgmt/netmagis-metro/pkg-plist
+++ b/net-mgmt/netmagis-metro/pkg-plist
@@ -22,26 +22,13 @@ lib/netmagis/probes/sensor-stp-catalyst.pl
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/apache-metro.conf
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/crontab.metro
www/metro/gengraph
-@dirrm www/metro
-@dirrmtry var/netmagis/metro/wifi
-@dirrmtry var/netmagis/metro/spool
-@dirrmtry var/netmagis/metro/report
-@dirrmtry var/netmagis/metro/log
-@dirrmtry var/netmagis/metro/lock
-@dirrmtry var/netmagis/metro/graph
-@dirrmtry var/netmagis/metro/db
-@dirrmtry var/netmagis/metro/cache
-@dirrmtry var/netmagis/metro
-@dirrmtry var/netmagis
-@dirrmtry var
-%%PORTEXAMPLES%%@dirrmtry %%EXAMPLESDIR%%
-@dirrm lib/netmagis/probes
-@dirrm lib/netmagis/plugins
-@exec mkdir -p %D/var/netmagis/metro/wifi
-@exec mkdir -p %D/var/netmagis/metro/spool
-@exec mkdir -p %D/var/netmagis/metro/report
-@exec mkdir -p %D/var/netmagis/metro/log
-@exec mkdir -p %D/var/netmagis/metro/lock
-@exec mkdir -p %D/var/netmagis/metro/graph
-@exec mkdir -p %D/var/netmagis/metro/db
-@exec mkdir -p %D/var/netmagis/metro/cache
+@dir /var/netmagis/metro/wifi
+@dir /var/netmagis/metro/spool
+@dir /var/netmagis/metro/report
+@dir /var/netmagis/metro/log
+@dir /var/netmagis/metro/lock
+@dir /var/netmagis/metro/graph
+@dir /var/netmagis/metro/db
+@dir /var/netmagis/metro/cache
+@dir /var/netmagis/metro
+@dir /var/netmagis
diff --git a/net-mgmt/netmagis-servers/Makefile b/net-mgmt/netmagis-servers/Makefile
index e6d564a0a65e..fdf75c2818d9 100644
--- a/net-mgmt/netmagis-servers/Makefile
+++ b/net-mgmt/netmagis-servers/Makefile
@@ -6,6 +6,8 @@ PKGNAMESUFFIX= -servers
COMMENT= Netmagis module for dhcp, bind and mail servers
+RUN_DEPENDS= netmagis-config:${PORTSDIR}/net-mgmt/netmagis-common
+
MASTERDIR= ${.CURDIR}/../netmagis-common
PKGMESSAGE= ${.CURDIR}/pkg-message
diff --git a/net-mgmt/netmagis-topo/Makefile b/net-mgmt/netmagis-topo/Makefile
index 1c21bcb8bd66..e58a536c0ea2 100644
--- a/net-mgmt/netmagis-topo/Makefile
+++ b/net-mgmt/netmagis-topo/Makefile
@@ -6,9 +6,22 @@ PKGNAMESUFFIX= -topo
COMMENT= Netmagis topology module
+RUN_DEPENDS= netmagis-config:${PORTSDIR}/net-mgmt/netmagis-common \
+ rancid-run:${PORTSDIR}/net-mgmt/rancid \
+ fping:${PORTSDIR}/net/fping
+
+USE_RC_SUBR= topographd toposendd
+SUB_LIST= TCLSH=${TCLSH}
+
MASTERDIR= ${.CURDIR}/../netmagis-common
+FILESDIR= ${.CURDIR}/files
PKGMESSAGE= ${.CURDIR}/pkg-message
PLIST= ${.CURDIR}/pkg-plist
+ALL_TARGET=build${PKGNAMESUFFIX?=}
+
+post-stage:
+ @${MKDIR} ${STAGEDIR}/var/netmagis/eqgen ${STAGEDIR}/var/netmagis/eqvirt
+
.include "${MASTERDIR}/Makefile"
diff --git a/net-mgmt/netmagis-common/files/topographd.in b/net-mgmt/netmagis-topo/files/topographd.in
index b534e55fb919..b534e55fb919 100644
--- a/net-mgmt/netmagis-common/files/topographd.in
+++ b/net-mgmt/netmagis-topo/files/topographd.in
diff --git a/net-mgmt/netmagis-common/files/toposendd.in b/net-mgmt/netmagis-topo/files/toposendd.in
index 6dfde1681a6d..6dfde1681a6d 100644
--- a/net-mgmt/netmagis-common/files/toposendd.in
+++ b/net-mgmt/netmagis-topo/files/toposendd.in
diff --git a/net-mgmt/netmagis-topo/pkg-plist b/net-mgmt/netmagis-topo/pkg-plist
index 7d012a7901ab..af2bc7fc0bc4 100644
--- a/net-mgmt/netmagis-topo/pkg-plist
+++ b/net-mgmt/netmagis-topo/pkg-plist
@@ -26,13 +26,6 @@ sbin/toposendd
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/eqvirt/rtr.eq
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/eqvirt/sw1.eq
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/eqvirt/sw2.eq
-@dirrmtry var/netmagis/eqvirt
-@dirrmtry var/netmagis/eqgen
-@dirrmtry var/netmagis
-@dirrmtry var
-%%PORTEXAMPLES%%@dirrm %%EXAMPLESDIR%%/eqvirt
-%%PORTEXAMPLES%%@dirrmtry %%EXAMPLESDIR%%
-@dirrm lib/netmagis/topo
-@dirrmtry lib/netmagis
-@exec mkdir -p %D/var/netmagis/eqvirt
-@exec mkdir -p %D/var/netmagis/eqgen
+@dir /var/netmagis/eqvirt
+@dir /var/netmagis/eqgen
+@dir /var/netmagis
diff --git a/net-mgmt/netmagis-utils/Makefile b/net-mgmt/netmagis-utils/Makefile
index acce20fe2686..6e0f04b26958 100644
--- a/net-mgmt/netmagis-utils/Makefile
+++ b/net-mgmt/netmagis-utils/Makefile
@@ -6,8 +6,12 @@ PKGNAMESUFFIX= -utils
COMMENT= Netmagis command-line utilities
+RUN_DEPENDS= netmagis-config:${PORTSDIR}/net-mgmt/netmagis-common
+
MASTERDIR= ${.CURDIR}/../netmagis-common
+NO_ARCH= yes
+
PLIST= ${.CURDIR}/pkg-plist
.include "${MASTERDIR}/Makefile"
diff --git a/net-mgmt/netmagis-www/Makefile b/net-mgmt/netmagis-www/Makefile
index dd8884be5d84..7459cb9bfc9b 100644
--- a/net-mgmt/netmagis-www/Makefile
+++ b/net-mgmt/netmagis-www/Makefile
@@ -6,6 +6,15 @@ PKGNAMESUFFIX= -www
COMMENT= Netmagis web module
+RUN_DEPENDS= netmagis-config:${PORTSDIR}/net-mgmt/netmagis-common \
+ dot:${PORTSDIR}/graphics/graphviz \
+ pwgen:${PORTSDIR}/sysutils/pwgen \
+ tcltls>=1.4.1:${PORTSDIR}/devel/tcltls \
+ tDOM>=0.8.0:${PORTSDIR}/www/tdom \
+ ${LOCALBASE}/share/certs/ca-root-nss.crt:${PORTSDIR}/security/ca_root_nss
+
+USE_TEX= full
+
MASTERDIR= ${.CURDIR}/../netmagis-common
PKGMESSAGE= ${.CURDIR}/pkg-message
diff --git a/net-mgmt/netmagis-www/pkg-plist b/net-mgmt/netmagis-www/pkg-plist
index 17c11e6292aa..3819116e776d 100644
--- a/net-mgmt/netmagis-www/pkg-plist
+++ b/net-mgmt/netmagis-www/pkg-plist
@@ -149,6 +149,7 @@ lib/netmagis/tmpl/en/l3.html
lib/netmagis/tmpl/en/listof.html
lib/netmagis/tmpl/en/listof.tex
lib/netmagis/tmpl/en/lnet.html
+lib/netmagis/tmpl/en/login.html
lib/netmagis/tmpl/en/lusers.html
lib/netmagis/tmpl/en/mac.html
lib/netmagis/tmpl/en/macindex.html
@@ -168,7 +169,6 @@ lib/netmagis/tmpl/en/mod-view.html
lib/netmagis/tmpl/en/net-list.html
lib/netmagis/tmpl/en/net-list.tex
lib/netmagis/tmpl/en/net.html
-lib/netmagis/tmpl/en/perm.html
lib/netmagis/tmpl/en/pga-ok.html
lib/netmagis/tmpl/en/pgaacc-add1.html
lib/netmagis/tmpl/en/pgaacc-choice.html
@@ -188,11 +188,14 @@ lib/netmagis/tmpl/en/pgarlm-index.html
lib/netmagis/tmpl/en/pgarlm-list.html
lib/netmagis/tmpl/en/pgarlm-modedit.html
lib/netmagis/tmpl/en/pgarlm-modsel.html
+lib/netmagis/tmpl/en/profile.html
lib/netmagis/tmpl/en/search.html
+lib/netmagis/tmpl/en/start.html
lib/netmagis/tmpl/en/statorg.html
lib/netmagis/tmpl/en/statuser.html
lib/netmagis/tmpl/en/topolist.html
lib/netmagis/tmpl/en/topotop.html
+lib/netmagis/tmpl/en/who.html
lib/netmagis/tmpl/fr/add-alias.html
lib/netmagis/tmpl/fr/add-exist.html
lib/netmagis/tmpl/fr/add-host.html
@@ -254,6 +257,7 @@ lib/netmagis/tmpl/fr/l3.html
lib/netmagis/tmpl/fr/listof.html
lib/netmagis/tmpl/fr/listof.tex
lib/netmagis/tmpl/fr/lnet.html
+lib/netmagis/tmpl/fr/login.html
lib/netmagis/tmpl/fr/lusers.html
lib/netmagis/tmpl/fr/mac.html
lib/netmagis/tmpl/fr/macindex.html
@@ -273,7 +277,6 @@ lib/netmagis/tmpl/fr/mod-view.html
lib/netmagis/tmpl/fr/net-list.html
lib/netmagis/tmpl/fr/net-list.tex
lib/netmagis/tmpl/fr/net.html
-lib/netmagis/tmpl/fr/perm.html
lib/netmagis/tmpl/fr/pga-ok.html
lib/netmagis/tmpl/fr/pgaacc-add1.html
lib/netmagis/tmpl/fr/pgaacc-choice.html
@@ -293,11 +296,14 @@ lib/netmagis/tmpl/fr/pgarlm-index.html
lib/netmagis/tmpl/fr/pgarlm-list.html
lib/netmagis/tmpl/fr/pgarlm-modedit.html
lib/netmagis/tmpl/fr/pgarlm-modsel.html
+lib/netmagis/tmpl/fr/profile.html
lib/netmagis/tmpl/fr/search.html
lib/netmagis/tmpl/fr/statorg.html
+lib/netmagis/tmpl/fr/start.html
lib/netmagis/tmpl/fr/statuser.html
lib/netmagis/tmpl/fr/topolist.html
lib/netmagis/tmpl/fr/topotop.html
+lib/netmagis/tmpl/fr/who.html
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/httpd.conf
%%WWWDIR%%/add
%%WWWDIR%%/admgrp
@@ -321,6 +327,7 @@ lib/netmagis/tmpl/fr/topotop.html
%%WWWDIR%%/l2
%%WWWDIR%%/l3
%%WWWDIR%%/lnet
+%%WWWDIR%%/login
%%WWWDIR%%/lusers
%%WWWDIR%%/mac
%%WWWDIR%%/macindex
@@ -329,12 +336,14 @@ lib/netmagis/tmpl/fr/topotop.html
%%WWWDIR%%/metro
%%WWWDIR%%/mod
%%WWWDIR%%/net
-%%WWWDIR%%/perm
%%WWWDIR%%/pgaacc
%%WWWDIR%%/pgaindex
%%WWWDIR%%/pgapasswd
%%WWWDIR%%/pgarealm
+%%WWWDIR%%/profile
%%WWWDIR%%/search
+%%WWWDIR%%/start
%%WWWDIR%%/statorg
%%WWWDIR%%/statuser
%%WWWDIR%%/topotop
+%%WWWDIR%%/who