aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--emulators/linux_base-c6/Makefile2
-rw-r--r--emulators/linux_base-f10/Makefile2
-rw-r--r--emulators/linux_base-f7/Makefile2
-rw-r--r--emulators/linux_base-f8/Makefile2
-rw-r--r--emulators/linux_base-f9/Makefile2
-rw-r--r--emulators/linux_base-fc6/Makefile2
6 files changed, 6 insertions, 6 deletions
diff --git a/emulators/linux_base-c6/Makefile b/emulators/linux_base-c6/Makefile
index 60eccd164bfc..ba137cca896c 100644
--- a/emulators/linux_base-c6/Makefile
+++ b/emulators/linux_base-c6/Makefile
@@ -147,7 +147,7 @@ FALLBACK_ELF_MIB= kern.fallback_elf_brand
.endif
.if (${ARCH} == "amd64")
-LATEST_LINK:= ${LATEST_LINK:C/linux/linux32/}
+LATEST_LINK:= ${PKGBASE:C/linux/linux32/}
ARCH= i386
.endif
diff --git a/emulators/linux_base-f10/Makefile b/emulators/linux_base-f10/Makefile
index 60eccd164bfc..ba137cca896c 100644
--- a/emulators/linux_base-f10/Makefile
+++ b/emulators/linux_base-f10/Makefile
@@ -147,7 +147,7 @@ FALLBACK_ELF_MIB= kern.fallback_elf_brand
.endif
.if (${ARCH} == "amd64")
-LATEST_LINK:= ${LATEST_LINK:C/linux/linux32/}
+LATEST_LINK:= ${PKGBASE:C/linux/linux32/}
ARCH= i386
.endif
diff --git a/emulators/linux_base-f7/Makefile b/emulators/linux_base-f7/Makefile
index 9235075a1e17..8aa5506bdd2d 100644
--- a/emulators/linux_base-f7/Makefile
+++ b/emulators/linux_base-f7/Makefile
@@ -137,7 +137,7 @@ FALLBACK_ELF_MIB= kern.fallback_elf_brand
.endif
.if (${ARCH} == "amd64")
-LATEST_LINK:= ${LATEST_LINK:C/linux/linux32/}
+LATEST_LINK:= ${PKGBASE:C/linux/linux32/}
ARCH= i386
.endif
diff --git a/emulators/linux_base-f8/Makefile b/emulators/linux_base-f8/Makefile
index 4c3e57125a11..05497a2e329b 100644
--- a/emulators/linux_base-f8/Makefile
+++ b/emulators/linux_base-f8/Makefile
@@ -146,7 +146,7 @@ FALLBACK_ELF_MIB= kern.fallback_elf_brand
.endif
.if (${ARCH} == "amd64")
-LATEST_LINK:= ${LATEST_LINK:C/linux/linux32/}
+LATEST_LINK:= ${PKGBASE:C/linux/linux32/}
ARCH= i386
.endif
diff --git a/emulators/linux_base-f9/Makefile b/emulators/linux_base-f9/Makefile
index fa6ed5ceadd2..9b04e94353b2 100644
--- a/emulators/linux_base-f9/Makefile
+++ b/emulators/linux_base-f9/Makefile
@@ -152,7 +152,7 @@ FALLBACK_ELF_MIB= kern.fallback_elf_brand
.endif
.if (${ARCH} == "amd64")
-LATEST_LINK:= ${LATEST_LINK:C/linux/linux32/}
+LATEST_LINK:= ${PKGBASE:C/linux/linux32/}
ARCH= i386
.endif
diff --git a/emulators/linux_base-fc6/Makefile b/emulators/linux_base-fc6/Makefile
index 9f667540af0b..56c03f722844 100644
--- a/emulators/linux_base-fc6/Makefile
+++ b/emulators/linux_base-fc6/Makefile
@@ -139,7 +139,7 @@ FALLBACK_ELF_MIB= kern.fallback_elf_brand
.endif
.if (${ARCH} == "amd64")
-LATEST_LINK:= ${LATEST_LINK:C/linux/linux32/}
+LATEST_LINK:= ${PKGBASE:C/linux/linux32/}
ARCH= i386
.endif